Having problems with your 2006 Toyota Tacoma ?

2006 4cyl manual 5 speed transmission 30K miles, light use with no problems. Will not go into any gear with engine running, goes smoothly into every gear with engine stopped. Clutch pedal feels fine and the clutch leaver on slave clutch cylinder actuates in response to clutch pedal. Brake fluid reservoir is filled (is the sameas clutch reservoir?) If I put the truck into first gear with engine stopped and then start engine, the clutch feels finefor a normal start off (clutch feels good) Thank yo

Posted / edited by AnonymousUser on : 19-02-2018

Answers :

Well, there is only one thing I can think of in your situation. Your pressure plates just simply are not creating enough pressure to allow the gears to engage. Either you have a defective clutch and it needs to be replaced, or possibly just needs a ton of adjustment. When you put it in 1st gear while engine is off, then start it and take off that works b/c there is enough pressure to keep the gears from starting to move when not already moving. However when they are already moving, there is just not enough pressure to stop them from turning, not even long enough to shift. Have you tried forcing it into 2,3, or 4 while driving without the clutch? As long as you achieve the correct RPM's your transmission should be able to do so.
You may need to bleed the clutch slave or master cylinder.
Repair Help & Product Troubleshooting for 2006 Toyota Tacoma

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0052 seconds