Having problems with your Daewoo Lanos ?

The fuel injection is not operating on my car (not a Lanos, but a 1.5i Cielo). didn't start,got spark,cranking,got fuel pressure,removed fuel rail & nozzles - no spray on any. Plugged rail into other daewoo, nozzles spray. Where is te control module for FI on these, and fuse/relays?

Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Hi moray,

if you look at the picture below there is a possibility that the plunger is not working or the solenoid does not have any power flowing into it.

you may want to individually to it and check if the solenoids have grounds to check for power.

a547dd3.gif

hope this helps.

regards,

voodoo
Repair Help & Product Troubleshooting for Daewoo Lanos

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

The fuel injection is not operating on my car (not a Lanos, but a 1.5i Cielo). didn't start,got spark,cranking,got fuel pressure,removed fuel rail & nozzles - no spray on any. Plugged rail into other daewoo, nozzles spray. Where is te control module for FI on these, and fuse/relays?


Hi moray, if you look at the picture below there is a possibility that the plunger is not working or the solenoid does not have any power flowing into it.you may want to individually to it and check if the solenoids have grou ... Daewoo Lanos

I have a 1994 chevy S10 blazer 4x4, it wont start,I replaced the module,fuel pump,plugs,wires,rotar buttom and distributor cap. I can get it to start by putting fuel in intake,but it dies as soon as it burns up the fuel that I put in it. fuel to filter,(fuel filter clear,getting fuel thru it) and i am getting fuel to the fuel rail (fuel sprays out when I depress the valve on rail that is used to check fuel pressure. can anyone help me with this problem.


Try checking the fuse to the pump or the relay. ... 1994 Chevrolet S-10 Blazer

Got a 2001 Chevy blazer 4.3L cranks but does not start. got 62 psi at the fuel rail, replaced plugs and wires, got good spark at coil, replacing car and rotor! if the cam sensor or crank senor are bad willi still have spark and fuel is there a way for me to check injectors? was gas on plugs when i changed them. sprayed either in plugs and still no fire. so I'm leaning toward spark issue and help would be greatly appreciated.


... 2001 Chevrolet Blazer

My 1986 chevy astro van has new fuel pump, fuel filter,spark plugs,dist. cap, rotor,control module,and shows it's pumping gas up to the fuel rail, but it still won't start, it will start only by spraying starting fluid in it


Check your oil pressure sender it won't pulse the injectors if it doesn't see pressure ... 1986 Chevrolet Astro Cargo

Ive got a Daewoo lanos 2000 model that was working great till it got parked in a garage for 8 months. oil and fuel has been replaced, spark plugs and battery all good. wont run. the most success we've had is when the mechanic taking a look at it sprayed some deodorant down the air intake and it started and idled for a while before cutting out. we reckon it might have something to do with the fuel not getting where its supposed to. fuel pump works fine though. maybe computer sensors? Any ideas?


Change all the filters and sitting that long, I would check al the sensors. Take off the connections and spray them with WD 40. Check the feul line and the injectors. If it has a carburator, open the top of the carburator and clean out the jets. Make ... 2000 Daewoo Lanos

It starts & then immediatly shuts off..... but will keep running if i spray ether into the carb not a plugged injector, not a fuel pump, and the rails are getting fuel


It could be the security system. With the car off turn the key to accessories. If the security light is stays on or is flashing then that is the problem. Wait about 10 minutes with the key in accessories until the security light stays solid for a ... 2004 Chevrolet Malibu

2002 Daewoo Lanos 1.6 L engine- Car cranks over, but will not start. Sprayed gas in air intake manifold and car will start and idle perfectly. The whole ignition system has been replaced. Fuel system checked from the gas tank to the gas rail. No blockage, plenty of pressure. No check engine light. Ran diagnostics, no code. Replaced cam shaft position sensor. Don't know what to try next. Any ideas??


... 2002 Daewoo Lanos

1993 3.0 toyota truck. Was running, lost power over a period of 15 min or so and died. Turns over, has spark at plugs, has gas at injector rail. ( cracked open a fitting a little then turned over has gas spray out) not sure what fuel pressure is supposed to be. Checked compression at cylinder 1 have just under 150 psi. going to check the others cylinder. Any thoughts?


... 1993 Toyota Pickup

Will stay running if i spray starting fluid in engin and it has fuel to rail but them dies after it burnes it off has new main relay new plugs and cap/rotor new alternator


If you clean the carborator or change fuel injection i would not do that ... Honda Accord

1985 300 zx. got fuel to the rail,got spark. will only start after spraying gas into the air channel. then runs very rough and dies. i figure fuse for injectors if such a thing.replaced plugs wires dis-cap.


Injector relay is the problem there like a large fuse very easy to change ... 1985 Nissan 300ZX

Hi Car wont start .Spark plugs are new checked each one and have good spark.New fuel filter .Fuel pump is fine getting clean fuel to the injectors.Got a new air filter which I disconnected and sprayed ether into air intake ,turned starter over still didnt fire.Then I took plugs out and sprayed a bit into cylinder still to no avail.I do not have a pressure guage to check compression but do you think this could be timing belt maybe? I have spark ,clean air and fuel and cannot think of anything els


Sounds like it could be. (without checking to see if you have a "pulse" at the injectors) You can usully hear a difference in the way it turns over with a cam belt issue. ... Nissan NX

I have a 91 Ford Probe GT 2.2L Turbo. I have replaced the following parts: Spark plugs (gap .44) Spark plug wire (in the correct firing order) Rotor Distributor cap Fuel filter The problem I'm having is that the engine cranks but won't turn over. I cracked the fuel filter line to check for fuel coming out, good. I cracked open the fuel rail bolt at the end, fuel coming out. I checked for spark from the wire, sparking is good. I pulled the spark plugs out, fuel on the


Hi, the first thing i would get tested would be the head gasket you would need to get hold of a compression testing kit you can buy these and can possibly hire them from most tool rental places.If the engine is turning over are you sure t ... 1991 Ford Probe

During the summer time it will cut off sounds like it is loosing fuel pressure will turn over, but wont start back up until at least an hour later. Drives perfect during the winter time no problems, replaced the ignition coil and ignition module several times, distributor pick up, fuel pump twice, fuel fiter, emergency fuel pump cutoff, fuel pump relay, spark plugs, plug wires twice, checked the fuel pressure on the fuel rail, it puts out 40 psi on idle and does not go below 25 until you shut it


What causes this is ussually the oxygen sensor. It works when the engine heats up and if its no good, it will run your engine lean or even shut it down. check them and replace them. They should be done every 2 years. ... 1991 Mercury Topaz 4 Door

I have a 2005 cavalier. Just replaced the enging with a chevy malibu classic engine, came with a different fuel rail, so replaced the gas lines to match the fuel rail, replaced coil pack, coil pack module, spark plugs, spark plug wires. Showing random misfire. Anyone knoe what this problem could be? Does the computer need reset since it was a mailbu engine? Thanks for any help!


Is it misfiring ? if not reset see if comes back ... 2004 Chevrolet Cavalier

Just picked up 2000 vw beatle with bad battery,car turns over fine with new battery, is not getting fuel, is there a fuel cut off switch like the fords? is fuel pump in tank or frame rail on passeger side,car reads full tank of gas, could computer be telling pump not to run. spray statrting fluid in breather car runs then cut off. unhooked 3 lines going to fuel rail and noticed no gas coming out when turning motor over, could fuel pump be that cloged up.


Sounds like and imbolizer problem "anti theft" call the dealer they can walk you thru the reset procedure ? ... Volkswagen Beetle

I have a 96 dodge dakota 4-wheel drive 3.9 engine automatic pickup i have changed out one outside coil one on the outside of the motor the other underneath the rotary bug. I changed out the rotary bug distributer cap spark plug wires spark plugs three O2 censors took out the catilatic converter muffler fuel pump fuel filter cleaned out fuel injectorsand fuel rail. The timing on the scanner shows to be okay and fuel shows to be okay and everything else shows to be okay like the check engine light


Take off dist cap.turn rotor one way then the other. if the tip of the rotor moves more than 1/16 of an inch of free travel then the block bushing is worn out. the block bushing is bronze and it holds the oil pump drive shaft in perfect alignment. wh ... Cars & Trucks

Citroen saxo 1.6 vtr has fuel injector problem there is fuel at the injector rail , but the engine will not start . If I squirt petrol into the air intake manifold the engine starts , but cuts out when the fuel is used upso this suggests either no signals to the injectors or maybe low pressure on the fuel rail ? Any idea how I can check these or is there a valve or something shutting off the fuel to the injectors ? I have checked for loose plugs and they all seem OK the site doesn't list citroen


98 citreon saxo 1.6 8valve,, won start.if it do start ,it runs for 3seconds, fuel pressure at rail is only 2to3pounds this modle have not got pressure regulator on the rail the code reader tells me no code in memory, any ideas ? john ... 1987 Peugeot Liberte

99 grand cherokee 4.7 v-8 engine missfires at rpm's under 2000 ran compression check [good] coolant system check [good] obd only one code p0500 vehicle speed sensor changed plugs,checked spark at coils [good] plugs carbon up after or 15 minutes black inside throttle body drained fuel, added clean fuel , gas dryer, and injector cleaner suspect high pressure in fuel rail, but have'nt tested yet try to relieve fuel pressure by disabling fuel pump after disabling pump, engine runs much b


It is most likely the fuel pressure regulator,it will have a vacuum line going to it,make sure it is getting vacuum,and the hose going to it is in good shape.Ether the regulator is bad,or the return line going from the fuel rail,to the fuel tank is r ... 1999 Jeep Grand Cherokee

I have 02 pontiac grand am and it wont start, it cranks over and getting spark and getting fuel, I replaced crank sensor, however i pulled spark plugs and didnt smell gas in the cylinders when someone else was cranking it with the key. not sure if fuel rail is bad or if the computer isnt letting the fuel into cylinders. the fuel rail is getting fuel cause i checked the release pressure valve like on a tire which is located on front side of motor. what is my problem?


Attempt to start the car by turning the key to the Start/Run Position. Observe that the vehicle fails to start and that the security light is illuminated. leave the key in the 'ON/Accessory' Position. (DO NOT turn key to the 'off' position.) ... 2002 Pontiac Grand Am

2001 ford crown vic spark plugs with coil over, want to change plugs but it looks like a fuel rail is in the way..how to change plugs without affecting high pressure fuel inj line. i got a code on my scanner that says 'cylinder 6 misfire', and all the wires going to the coil at 6 look fine. figure if i can just get to the plugs i could start there...but cant even get started


You can use a universal joint extension and a wobble drive extension to get to the difficult ones ... Ford Crown Victoria

Fuel Distibutor The fuel distibuter is distibuting to much fuel to the injectors and the injectors is spraying to much fuel onto the spark plugs . Causing the engine not to start. The spark plugs are getting fired.


So the vehicle is flooding on start up ,KE jet seldom fails I think your ignition system is not working properly. ... 1985 Mercedes-Benz 190

I replaced the fuel pump and fuel line coming from the pump to the filter. after bleeding the lines on the fuel rail it still wont start. I have checked the ignition and spark plugs to make sure it is getting fire. the # 1 plug wire is weak, but still has fire. (orange spark) thought it was flooded but after letting it sit 2 days, still nothing. I since tried holding it to the floor to start and still nothing. while cranking the motor over, you can smell the gas coming out of the exhaust but it


Ok, check distribuitor rotor, i have same problem, and replace ign coil, if 14 years old ... 1995 Toyota 4Runner

1990 Mustang 5.0L, good pressure at the fuel rails good fire at the plugs, checked pugs, not flooded, no signs of fuel on plugs (no fuel pulsing at injectors), I've checked and replaced numerous parts(electronics),and had parts checked for good working conditions, I've done continuity checks, and also checked power to the injectors with (key on)it's got power. I will say that I don't have power to the inertia switch with key on, I've jump the inertia switch wire connector by inserting a jumper w


Do u have injector pulse, make sure with the key on u have 12 volts to the injectors, if not u may have a defective ignition switch, they were recalled for this problem, the actual electrical switch is at the base of the steering column and actuated ... Ford Mustang

I have spark to the plugs and I have fuel to the fuel rail. But the car does not want to fire off. I believe that there is some fuel getting to the cylinders but might not be enough. Checked to see if it was the coil but the spark plugs are firing nice and blue. Could this be a computer problem or the ignition amplifier or some other sensor problem?


Just a thought.\015\012could also be car not recognising the key,have you disconnected the battery?if so reset the alarm immobiliser. ... Jaguar Xj Series

My 1997 Dodge Ram 1500 with a 5.2 motor is getting no fuel to plugs. It quit without any warning. Has spark at coil and at plugs. Has fuel pressure of 49 psi at the fuel line to the injector rail. Has been running fine - no indication of problems recently.


... 1997 Dodge Ram
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 2.3412 seconds