Having problems with your Cars & Trucks ?

Toy camry 1mz engine no injector pulse hard start cranks ok

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Toy camry 1mz engine no injector pulse hard start cranks ok


... Cars & Trucks

1993 Toyota Camry. The vehicle quit while driving. It won't start. I replaced the Ignition coil because the resistance measurements were lower than spec. Now it has spark in all cylinders, all injectors are being pulsed and fuel pressure and volume is to spec. The spark plug are covered in fuel when I remove them after cranking the engine. I removed all plugs and installed them into each wire and observed the spark in each plug as I cranked it. I removed the valve cover to make sure the timing b


... 1993 Toyota Camry V6

E300Td 1998 hard to start. Seems like it is not getting the correct fuel to injector pump. sometimes starts fine. When hard starting happens you have to hold key in start position and keep cranking engine, when this happens the engine sounds like it is mis firing then finally starts. although not a smooth start it starts. any suggestions?


... 1998 Mercedes-Benz E-Class

I have a 1994 ford f-150 5.0 engine. It will not start except with starting fluid. It has 45 psi fuel pressure, good spark to spark plugs, timing is dead on. It has no pulse to injectors while starting, when hit with starting fluid, it cranks right away & I get a pulse to the injectors, it will run all day until shut off & will not restart. Customer had replaced TPS a few months ago. At wits end!


It sounds like the (iac valve) idle air controle valve. When its running unplug it and if the truck shuts off replace the iac. it runs about $50 to $60 ... 1994 Ford F150 Styleside Supercab

Can someone please give some input on my 6.0 troubles. F Power stroke , 6.0 2005 truck had a misfire, replaced set of 8 injectors . after completing replacements of injectors., Injectors pulse rating but ringing will not start, Replaced high pressure oil pump seals, STC connector , and plugs and IP sensor seals. I checked the white 2 amp fuse located in left engine compartment . Everything seems to be fine but the truck will not start, Fuel pressure on crank, 44psi Oil pressure on crank abov


The 6.5 and 6.6 diesel engines has electronic control pump.more likely the need diagnostic equiopment to reset injection pump timing before engine will start. ... Cars & Trucks

1990 Bonneville SE 3.8L won't start. No hint of problem, then complete failure. Fuel pressure at injectors. 12V supply to injector coils goes lower then hi when cranking. Spits when spray cold start fluid into air intake. Spark tests ok via use of screwdriver in plug wire to jump to chassis. Coil pack primary and secondary ohms ok. Ignition Control Module tests ok at parts store. Have Engine computer supplied 12V at ICM input plug. Replaced crank sensor, cam sensor. Am toying with idea of gettin


Did you check and see if you have compression,You might be out on you valve timeing? ... 1991 Ford Aerostar Extended

Mazda MPV 2.6 1989 good ecm, good injectors (but no voltage), good spark, good fuel pressure, engine cranking, but won't start. If I put a little bit of gas on the air intake it will start. there's no pulsing voltage on the injectors when crancking. Fuel injector relay is OK but not providing ground to injectors (no ground avail on the connector).


You probably have a bad ecm. These engines used the same ecm that the injected b2200 used and they had a lot of problems with capacitors that leaked and damaged the etching on the ecm's circuit board. If you do indeed have 12V on one side of the in ... 1989 Mazda MPV

Problem with 1995 Subaru Impreza I recently changed the plugs and wires on a 95 impreza after taking it for a spin i decided to clean terminals on the battiery when i went to start over it would crank but it would not turn over. Changed crank sensor started up. drove it for few miles. turned it off and later had hard time starting again now it wont start at all. used a o.b.d. 1 and got a code 14 fuel injector problem. it said there was no pulse. Was thinking maybe cam sensor,but not sure any ide


... 1995 Subaru Impreza

I have a 87 nissan maxiam that will not start it cranks but has no spark and no injector pulse. The ECM doesn't flash a trouble code, but the anti-theft warning light flashes when the door is open but shuts off when the key is turned on until you start cranking the engine then it flashes again. I've replaced the crank sensor in the distributor thinking this was the problem. I don't know if the system is operating correctly or not.


... 1987 Nissan Maxima

I have 2003 Oldsmobile Alero 3.4L and it wont start. When I crank the engine it has spark and fuel pressure test shows 50-55 psi. Placed light in injector #2 connector and no light as I crank. Gynesis scan tool showed U1016. Earlier scan showed P1626c which is security code. I did the key on 10 minutes step to reset the security light. Any ideas why still no pulse at injectors?


... Cars & Trucks

96 jeep grand cherokee prior owner did an engine swap says harness ends at the throttle body cam and crank sensors didnt match? he looked up wiring diagram and did some magivering to get the connections to work all codes and check engine lights off now yet still no spark and no injector pulse. the jeep cranks over every thing inside comes on and works but it wont start. also he changed the ignition because unfortunately he didnt get a set of keys. for some reason my gut says its the anti theft s


Hahaja ... 1996 Jeep Grand Cherokee

99 olds alero no injector pulse. ignation module check ok by autozone . i change computer, fuse box @ the engine compartment, ignation module , cam , crank sensor . used one fr junkjark. i have already check the timing chain and its all and right time. when you first start it it run but it dies right away . no injector pulse.


Check your throttle position sensor if it is bad and reading wide open it might be cutting out the injector. ... 1999 Oldsmobile Alero

05 jeep liberty 2.8 diesil. wont run. i cleaned the injectors, the where completly plugged. if i disconnect 1 injector and crank the motor over, there not much fuel pressure there. can the plugged injectors ruin the injector pump? the fuel filter housing has been replaced too. i have injector pulse too. but no fuel will come out of the injectors. it will run for a second if i spray starting fluid in the air filter. no engine codes at all, same goes for all the other modules in the vehicle. i don


... 2005 Jeep Liberty

1988 325i. new head, plugs, wires, water pump, rotor and cap, new injectors, new cranks shaft sensor(pulse sensor). car is very hard to start, and only fires on 2-4-6 cylinders. have spark at 1-3-5 but no fuel. checked pressure at rail and its 46lb, have continuity between ecu plug and injectors 1-3-5 but they are not opening. can hear 2-4-6 injectors tic but not 1-3-5. i figure its the ecu. what do you think


That's it. ... 1988 BMW 3 Series

I have a 1995 Oldsmobile Silhouette with a 3800 engine. The engine will turn over, but will not start. I am not getting any fire to the coal pack and the injectors want pulse. I have replaced the ignition control moduel and the crank sensor, with no luck. Could this be caused by the engine computer, or do you know of something else that can cause it?


Amke sure that any ground wire has not broken off on the wiring harness. There should be a grooup of wires that ground at the belhousing close to the starter. One of them is the ground for the ignition/coil. ... 1995 Oldsmobile Silhouette

My 1998 Audi A6 has a problem starting again after I have had it running and the engine is warm. It cranks but won't start. I brought it to have it fixed and they replaced the spark plugs (which were soaked with gas) and the wires. They cleaned the fuel injectors and and a fuel hose, but it still does this, of course not every time. The last time it stalled when I was moving and it had a hard time starting again. I had just replaced some stuff from an overheating problem 6 mths prior. An


... 1990 Audi V8 Quattro

1992 Chevy Cavalier RS 2.2 L 1G1JC5448N7285317 Looses ignition fire under hard acceleration and engine stalls. Has injector pulse while engine dies but no spark. Have changed crank sensor, ignition module, computer and have gone over every inch of the harness checking for a broken connection. Shows RPM on scanner while engine is dying. What have we left out or not checked? HELP!!!


What has to be done to restart? How do you know it is loosing spark? Can you get a fuel pressure tester? If so hook it up and tape it to the window so you can read it. If you can get back to me with this answers we can try to figure this out. ... Chevrolet Cavalier

I have a quantim D4D 2.5 relaced with a new computer box, key system and transponder. The engine management light does not come on and the vehicle refuses to start. The injector box is getting power but there is no injection pulse. The vehicle switches on and cranks but refuse to start. What can be the problem?? Please help.


Hi Hwiracing,Check the power feeds to the managements system sounds as though you've lost one power feed to the computer. In the event of that failing check the connections to the transponder. It sounds as though the injectors circuit are not o ... Toyota Passenger

1992 Lumina Backfire - I have a 1992 Lumina Euro, 77K miles, 3.1 V-6. Under moderate to hard acceleration the engine will backfire and you can smell gas. The spark control module, coils, wires, plugs, ECM, crank sensor, Idle speed motor, throttle position sensor, map sensor, EGR valve, injectors, intake gasket, fuel are all new. The car starts up and idles ok, a tiny bit rough, and runs / drives ok unless you accelerate then starts to backfire around the 3000 rpm range, if you back off th


I know you mentioned the EGR valve has been replaced, but you may have a bad 'new' part. I know the car is electronic, but has anyone checked its ignition timing (timing belt been looked at, I know it only has 77k on it). Is the fuel pressure regulat ... Chevrolet Lumina APV

I put a 97 engine in my 96 cavalier and it will not start. it has power at the coil and injector pulse but no spark. I had to change the crank sensor from the 96 to the 97 engine because it had the 3 wire conector. could this be causing my problem? please help.


There are several thongs that could cause this. Have you checked the ignition module? The wore harnesses or ecu could be different. A number of sensors on the new engine could be bad or incorrect. ... 1996 Chevrolet Cavalier

Cranks, no start, no spark - has injector pulse...after cranking for extended period of time spark plugs get gas fouled. No engine codes


Replace your ignition module. if you need further assistance let me know and i will attempt to find part numbers and diagrams. ... 2004 Infiniti QX56

Hard Starting I have a 1989 Ford F 450 Super Duty 7.3 L DSL. The engine will not start when cranking after it is has sat for a while and the engine is cold. However, if you shoot three shots of engine starting fluid before cranking, it will then start. I am waiting for the glow plug liht to go off, indicating that the plugs are hot. I will not start on it's own, it always requires a couple shots of engine starting fluid. What can be the problem? I am not that familar with Diesel engines, If anyo


First thing i would check is if your glow plugs are actually any good. next i would check your injectors, then the injector pump make sure it's got the needed pressure. change the fuel filter and reprime the system. if the problem still occurs then l ... 1999 Ford Super Duty F 450

No start car would not start this morning sputtered once and just cranks, fuel pressure and flow within specs and attempted to start using starter fluid but no luck info on this vehicle is limited even on all data. noticed the rpm gauge is not coming off the seat when cranking dont know if it did before while there was nothing wrong though plan on using a test light to check for injector pulse later this afternoon it also has electronic ignition so i figure it it has injector pulse its got to ha


... 1992 Subaru SVX

1987 jeep cherokee 4.0 Starting Issue engine cranks over but won't start- will start and run if primed. Will restart ok but if left setting will not start again. Changed: Fuel Pump Fuel Pump solenoid checked; TPS Crank Sensor it has fuel at the injectors fule pump runs for a few seconds at turn on. then stops . then restarts at cranking- as it is supposed to do. it appears the ECM is not telling the injectors to fire. Checked wireing diagram and i don't see anything that could cause p


Check your temp sensor. if it's out of range it could be sending incorrect readings to the computer. Also check the white ceramic block on the drivers side fender back near the brake cylinder. It is a resistor that affects pump pressure on start up. ... 1987 Jeep Cherokee

1993 jaguar sovereign 4l motor wont start, engine fires good no spark or injector pulse. coil ok. plenty fuel .replaced ignition module and crank angle sensor still no spark.


Is the crank shaft position sensor signal reaching the ECM? you need to also check that the ECM is sending injector pulse signals, the only way to do this is take it to the dealer and they can hook up a break ou ... Jaguar XJ
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 4.2604 seconds