Having problems with your Cars & Trucks ?

Navigation system works but no sound on 2010 hyundai tucson

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I have a 2008 Hyundai Veracruz Limited with factory installed navigation system installed. A few days ago my wife began driving home from work with the radio on when suddenly the speakers quit putting out sound. The radio and navigation functions work normally, but there is no sound from the speakers. What could be wrong with the radio system?


... 2008 Hyundai Veracruz

Navigation system works but no sound on 2010 hyundai tucson


... Cars & Trucks

Navigation and radio work but no sound on my Hyundai Tucson


There is a tiny button to reset the radio. My radio and nav would display, but had no audio. When I pressed the reset button, it worked perfectly; I had to reset all of my presets though. ... Cars & Trucks

The display is fine, navigation system works with sound, but no sound from the radio or cd on my Levinson system in the 2004 Lexus ES330. Help! What's your problem?


... 1997 Lexus ES 300

Have a 2005 hyundai tucson audio sounds not working but the display working but no sounds wat can it be..


... Cars & Trucks

Why is my hyundai sonata sound system not working


... 2011 Hyundai Sonata

I cant get the sound to work on my 2008 MKX Lincoln navigation system....the mapping is working but no voice or audio telling me where to turn ...help


... 2008 Lincoln MKX

2005 yukon denali xl suddenly has no audio sound. navigation system works, radio stations change, cd player lit and changes , ipod plug in lights up just no sound, as if some mute button was pushed. do i just need a new stereo amplifier installed in center console-seems like not getting any noise output. could it have just blew out??? help please!!! too stressful driving all day without calming music. thanks!!


What is the current system you are using the factory one or aftermarket? You have an amp in the center console now? ... 2004 Honda Accord

I have recently added a Bluetooth ULF module to my car, every thing works except sound. I purchased the system from bimmernav.com, they supplied the old to new harness to connect from the original harness to the new, a new BMW Professional BM54 radio and BMW Bluetooth ULF module. The car is a 1997 BMW 540i Vin no WBADE 62030 BW71103 Originally it was equiped with: TV,Radio and tape deck. has since been fitted with: GPS navigation system and CD player. At this stage when all the above are connect


Hello Richard, when the ulf module was installed, was the jumper plug installed in the blue 26 pin connector in the left rear corner near the GPS unit. I think that if this plug is missing, you will not get any sound for the interface. This plug is r ... 1997 BMW 5 Series

Isofix system in Hyundai Tucson not working


... 2005 Hyundai Tucson

No sound from radio or navigation - 2010 Hyundai Tucson


... 2010 Hyundai Tucson

Hyundai Tucson 2.0L gls. The starter does not want to turn when engine has reached working temperature. It sounds like a flat battery. I had the Battery, alternator, starter and re-lay tested. Everything seems fine. Cold start is ok. Any suggestions?


Pull the starter and check for high resistance when hot . Have an auto electrician do a load test on the test bench ... 2005 Hyundai Tucson 2.0

While I was driving, my JBL sound system went out. Now only the front speakers seem to have any volume at all. The rear speakers are barely working. I checked the rear speakers by hooking them to an external sound source and they work great. I checked all of the fuses along the underside of the rear deck. They are all good. I'm guessing this JBL sound system uses some kind of rear amplifier. Would this be the unit back there that the antenna cable is connected to? If so, it must be getting some


... 1994 Lincoln Continental

Sound system not working properly on full size 2004 K1500 Chevy Suburban. Sound just quit working through speakers (AM, FM, CD, OnStar). Sound can be heard on headset from the rear console. Checked all known radio and amplifier fuses. Tried "resetting" the system by touching the two disconnected battery cables together.


Check your trucks battery and alternator. The boze systems go to mute with a weak battery. It will still start the Suburban but drains down over night enough to mute the boze amp. After you drive and get the battery juice up, cut the engine, start he ... 2004 Chevrolet Suburban

My alarm system works in my 02 dodge neon but no sound comes from it and my horn does not work as well. Could these two face the same problem as to why no sound is heard. i hear he clicking when i press the horn and when the alarm system is tripped i see he flashing lights on the dash indicating that he alarm system is going off. What could be the problem.


... 2002 Dodge Neon

MBZ E320 CDI (2003), The CD, Radio and navigation system not working. The car battery became flat after having my car parked for 35 days, so I jump started the car and it started fine. But the CD, radio and navigation system does not seem to be working now. I have checked all the fuses on the driver side dashboard and the boot, all the fuses seem to be fine. I disconnected the battery for about 5 minutes thinking it will reset the system but no luck. Can someone please help?


Your radio/nav system needs a code. Go the your dealer's parts department , give them the VIN of your car( should be free $0). Punch in the code through the car radio and your radio/nav system should work right away. ... 2008 Mercedes-Benz Mercedes Benz C Class

2005 acura tl audio/navigation system just quit working ! I was driving listening to radio one minute then the next minute it just quit. I tried a different channel, changing to XM or even the navigation system and nothing works ! When you start the car the screen with the navigation symbol will come on then the disclaimer with the OK in the lower right corner appears. That goes away after so many seconds and thats it. I checked all fuses and they are all good. HELP


Try this: here is how it has to be done without costing you a bunch of money - Every time the battery is dis ... 1999 Acura TL

@gmail.comin my 2006 mazda3i, the sound system diplay unit stoped working. the sound system still works fine, ijust cant see anything on the diplay. -help- all fuses are good.


If it is still under a bumper to bumper warranty, take it to a dealer. if not under warranty it will be cheaper to buy a used replacement radio than to have that one removed, the display fixed, and reinstalled. someone out there took a similar radio ... 2006 Mazda 3

I just had my battery changed on my 2006 TL, now I have a "CODE" message on my sound system screen and nothing works. Is there something I can do to reset the sound system so it will work?


Its a security code for unlock the audio system; check in the l?ast pages from the owners manual (any similar card with the unlock code) or with the VIN number, visit your dealer. Remember that this is one unique number for each audio system, anybody ... 2006 Acura TL

My 2008 Toyota Camry Hybrid navigation system does not track my location. It may start correctly, but with a 5 mile drive it is off by .5 miles. My Toyota dealer does not seem to know what to do. It worked great until the built in CD player stoppede working and they replaced the entre unit including GPS system. Now it won't work at all. I believe the system may not be getting satellite updates as the car is driven and thus doesn't know where I am and what my direction is.


This same problem happened to me today. I just had the defective CD player replaced in my 2008 Hybrid Camry yesterday and now the nav system is tracking my car miles away from where I am. I haven't found out yet out to reset the nav system. I tried t ... 2008 Toyota Camry

Why won't my radio sound come on? No sound is coming from sirius,bluetooth,radio or navigation system


... 2011 Kia Sportage

About 4 months ago our 97 Lincoln Town Car air suspension would not raise the rear of the car, although the pump was running. I started visually inspecting the system by jacking it up and it started working again. It has been working finesince, but just went out again with the same problem. The pump runs, so I know the leveling sensors are working, but suspect the air release valve for the system is stuck. Does this sound plausable and if so where is it? Is it part of the compressor? Thanks


The air release vaulves are locted at each air strut and sometimes inline they can be serviced individualy ... 1997 Lincoln Town Car

My 2003 impla (3.8) isnt starting and my very recently purchased battery cant hold a charge. i do have a sound system in it and i've unplugged the amp from the battery and still cant hold a charge. i've checked the starter and it is working. it simply wont crank. the battery posts are fine. i dont know if its the computer or a short caused by the sound system but this problem hasnt happend to the car before and the system has been in it for monthes. please help me, i really miss my car.


If battery is ok,some times a new battery is bad,have your charging system checked ... 2003 Chevrolet Impala

I have a 2001 XG300L and the sound on the stereo system quit a long time ago. As in the everything appears to work (radio, tape and cd) but just no sound. I lived with it for a long time because I didn't have the money or time to fix it, but I just recently was advised to get a new or used factory radio(i think that's what it's called) and install it. We did that, and it worked as soon as it was hooked up. Turned the car off, finished installing it and then it still worked when I left and on do


... 2001 Hyundai XG300

I have a 1999 SEV6 Solara that has had air in the cooling system for about 3 months. Last August I had the heater core replaced, but had no problem with gurgling sounds until April. I took it in the be sure the repair was sound and everything looked ok. There are no signs of external leakage. There has been a gushing sound that occurs with a cold start. Over time it has worked up to gurgling/bubbling around the system for the three minutes it takes to warm up. This would happen on the next


Use a lower pressure rad cap the problem might be that the little vent valve in the center was stuck closed, but that shouldn't be the case with a new cap. You might check to see that it is movable nonetheless.The principle by which the fluid i ... Toyota Solara
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 2.8729 seconds