Having problems with your Cars & Trucks ?

What i can do next ? i have put new tps. and new throttle motor and codes still shows throttle stuck open and forced idle the explorer 04 still won't accelerates

Posted / edited by AnonymousUser on : 20-11-2017

Answers :

The problem never had anything to do with
the TPS Sensor,the TACM throttle body motor

When you don't own & work from Factory Diagnostic
Manuals, you don't know the system your working on
or learn anything

Your problem is the ignition coils or modules

I'm all too familiar with all the throttle body codes
Non of the codes have anything to do with the
factory reference manuals either,they help but
stop short of telling you the PCM gets spikes in
what is called a Quizzer which is inside the PCM
but a separate section dedicated to processing
the throttle plate position,control of the motor
& your pushing on the gas pedal & the input from
that or the ETC which is the gas pedal electronic
throttle control

The bad ignition coils are why most repair shops
& dealers can't fix a ford.
Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0133 seconds