Having problems with your Cars & Trucks ?

98 dakota 3.9 engine won't get hot

\015 2 problems\012\0121. Engine won't get hot\0122. Idle surges\015 Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

1990 acura, when it gets hot outside, the check engine light comes on and wont let me start my car. Happens after about 12 hrs of sitting outside. Starts fine in the morning on my way to work, but then when i get off, the check engine light is on, and it wont let me start the car. At all other times the car runs just fine. Starter is working well with engine sounding like going to start but doesnt. At times if i let the key in ignition, the light will go off, and then i can start the car


Unfortunately anything could be causing your check engine light to come one. You'll actually need to have it towed to autozone or someplace like that to have the car scanned to determine what is causing the issue ... 1990 Acura Integra Hatchback

ENGINE WONT RESTART AFTER BEING DRIVEN LONG ENOUGH TO GET ENGINE HOT WILL RESTART AFTER COOLING DOWN


Sometimes that means that you need a new fuel filter. ... 2002 Ford Taurus

1998 lumina, does not start up with key ignition turning nor by hot jumping the starter solenoid. battery is good because hot jumper wire to starter gets the engine to turn over just fine but still wont start up. Turning the key igniyion only gets the dash lights to come on, but nothing else happens.


Is your security light flashing ?if so you have a problem with the anti theft system.Leave the key on for 10 minutes ,then try this should reset the anti theft system ... 1998 Chevrolet Lumina

I have a 97 ford explorer 6 cylinder 4.0 engine...after replacing some of the drums in the tranny it does not shift when it gets hot...the scanner said that the neutral/safety swith was bad...I rep it the same problem...I replaced the valve body same problem when car is hot but getting codes for ss3 and ss4....the tranny doesnt slip but it wont shift but its fine when car is cold,,,


This is a hydraulic leak inside,the seals,or wear on the seal surface.When the transmission heats up,it expands just enough for fluid by pass.The transmission needs hydraulics to shift,and to shift properly.If you can shift the truck by hand and make ... 1997 Ford Explorer AWD

Suzuki JLX 97. 4dr. before, i had a problem, when engine gets hot like the middle in temp ( normal operating temp ) the problem starts to occur. I cant shift in to any gear. what i do is I turn off my engine and let it cool for 15-30 mins. and it will work and shift in like no problem, as it starts to heat up, it also starts getting in gears difficult until it wont shift in any gear at all. - a mechanic told me to replace the pressure plate. '' so i did'' and i did not fix the problem. then I no


Yes.. have you ever changed the fluid in the slade tank? ... 1994 Suzuki Sidekick

Mercedes E300 turbodiesel, 1999, is poor to start when cold, almost/is impossible to start when hot. no air visible in fuel lines, all seals etc replaced, new fuel tank strainer, fuel pre filter and fuel filter fitted, new cut off valve fitted, new pressure regulator valve fitted to the injector pump and new crank sensor has been fitted. im running out of ideas. engine has a rattle (that im told is an injector fault and wont affect the starting in any way) that gets worse when the engine is hot.


Yes sir , you have a failing valve, soon it will snap in two....please have your head checked. You can do this yourself by placing a long-handed screwdriver , business end down to each cylinder while pressing your ear to the handle(while engine is ru ... 1999 Mercedes-Benz E-Class

Car starts fine maybe a couple of cranks but nothing serious, runs really good after starting, can drive it all day.But when you shut it off, it dosnt want to start,untill 5 or ten minutes go by than it will start . its like when it gets hot , or somthing else gets hot it wont start, and when time goes by or i figure cools down it starts again.any ideas???? also the engine light code is cam sensor but changed it , it didnt work. also changed computer and nothing changed. 2000 chev metro 1.3 lite


Hi and welcome to FixYa!As a first course of action, I strongly suggest that you replace the ignition coil. If the ignition coil gets hot the car may stall or may not start right away till it cools down. The ignition coil is surely faulty ... 2000 Chevrolet Metro

I have a 1986 toyota 4 runner SL. When the engine is cold it starts up fine. If I drive it for 35 to 45 minutes and the engine gets realy warmed up (hot), and then I turn the key off,,, 5- 10 minutes latter when I go to restart it, it wont kick over. If Im lucky and I got the peddle to the floor and cranking it like crazy, it might turn over, but if Im lucky and I get it to turn over, it runs horrible, (hessitates bad, runs real rough, and even stalls out) . If I have it in drive and I have enou


You need to check several components there:- Hose (PCV) at, clogged or collapse PCV Hose- PCV Valve, Plugged or Damaged PCV Valve.- Fuel Injector, Dirty or Worn Fuel Injectors.- Fuel Filter Clogged or dirty fuel filter- ... Toyota 4Runner

My 2000 holden commodore keeps overheating the hot signal comes up the car makes a grinding noise from the engine and the wont start for another day or 2 is it worth just getting a knew engine no wate


You need a mechanic to assess the problem and he can advise the best course of action and costs. ... Cars & Trucks

Engine propblem i have a 1997 mitsubishi eclipse gs-t and i was driving it to school one day and noticed that the temperture gauge went into the hot zone then the oil gauge dropped to the no oil zone and all this white smoke can out of my engine. when i opened the hood the left side of the engine was covered in oil and it was all over the radiator pipes and the right side of the engine was leakin anti-freeze, had to get car towed home and when you go to start it it turns over but wont start, som


Usually when you get white smoke its because ur head gasket blew mixing antifreeze and engine oil look at ur oil and see if its a milky white color.car will not start beacuse ur loosing compression threw the gasket blowing.. ... 1997 Mitsubishi Eclipse

My suzuki vitara 4dr 97 JLX wont shift in to any gear. when my engine gets hot or normal temp, but when its cold, it shifts like theres no problem at all, so what i do when i have this problem is, i pullover, and after 30mins or an hour ( once engine is cold) i start the engine and it shifts like theres no problem at all,.. my clutch pedal is a little hard they say, and my mechanic said i have to replace my Pressure plate, clutch and release bearing.... some mechanic says its just gear oil i nee


... 2003 Kia Rio

1993 runs great until engine gets hot then stops running and wont


It could be many things, but after you have tried the other suggestions, please check that the EGR valve is not sticking open or getting vacuum when you try to start it. If so, you should temporarily disconnect it and look for an improper vacuum hos ... 1991 Ford Festiva

98 dakota 3.9 engine won't get hot


... Cars & Trucks

Engine overheats. I changed the thermostat, radiator and cap. The fans wont kick on when the engine gets hot. I even changed the temp. sensor. The fans run when I hook them up direct to a 12v charge so I know they work but not on their own. Is there anothersensor I dont know about? Please help.


That is a tough one, but it must be a connector somewhere - when you direct wired the fans, it worked, but you bypassed the harness and relays/fuses so check them. The only other thing I can think of is a problem with the ECU, which is under the air ... 1999 Oldsmobile Intrigue

22re engine , I replaced the oil pressure sending unit , tested the guage and I still cant get oil pressure reading on the guage . I hooked up an manual gage and the engine has 70 lbs oil pressure at idle cold , and 45 when hot . Why wont the factory guage work?


Either the gauge itself is bad or the ground is insufficient. Start by checking the ground first. That`s free. ... 1991 Toyota Pickup

I have 1998 old regency starts up when engine cold but after engine get hot it wont start back up untill cooled off & shows low fuel pressure coming from fuel pump?


Your fuel pump is not supplying the correct fuel pressure, this could be due to a worn pump or a faulty fuel pressure regulator, Unfortunately due to the high pressures in these systems you will need to get someone with the correct testing equipment ... 1998 Oldsmobile Regency

I have a 1997 chevy blazer, at first it was running to hot(burning to much fuel) so i replaced the brain and the fuel pump and filter, map sensor and fuel pressure regulator but now it wont start at all unless i pour fuel directly into the engine, but then only fires for a couple of seconds, or just backfires. getting good fuel pressure right up to the engine


... 1997 Chevrolet Blazer

Both cooling fans wont turn on when started, the engine gets really hot, but still runs. the check engine light is on because of this. also behind the passenger headlight is a wire thing.... its purple with a light blue stripe.


Cooling fans are controlled by 1.) engine coolant temperature sensor..2.) brain box3.) fuse...\015\012\015\012check the fuse in the fuse box under the hood to see if its blown..\015 ... 2008 Dodge Avenger

BOTTOM RAD HOSE COLD TOP HOT. ENGINE TEMP ABOUT 160 WONT GET HOTTER THAN THAT NEW RAD, THERMOSTAT, HOSES ,WATER PUMP, COOLING FAN CLUTCH, BACK FLUSHED HEATER CORE ALSO, HEAT WILL GET WARMER WHEN RPM GO UP..... ANY MORE SUGGESTIONS


Did you burp the air out of the system after changing those parts? It sounds like the thermostat isn't opening which is why the lower hose is still cold. Click my screenname, go to my tips and tricks, and choose the one about burping the cooling syst ... 1999 Dodge Ram

Have a 1886 toyota 4 runner sl. When the engine is cold, it starts up fine. If I drive it for 35 to 45 minutes and the engine gets really warmedup(hot),and then I turn the key off,,,,5-10 minutes later when I go to restart it, it wont kick over,but if Im lucky and I got the pedal to the floor and cranking it like crazy,it might turn over,but if it does turn over at this point, it runs horrible, hessitates bad,runs real rough and even stalls out. If I have it in drive and i have enough space in f


The o2 sensor is just a messenger,it should not cause this problem.I would check the pressure regulator,and the return line to the tank,if the regulator is not allowing the fuel to return to the tank,or the line is blocked to the tank on the return,t ... Toyota 4Runner

My engine fans wont go on when my engine gets too hot and the fans dont work when i put on my ac either


The AC should have its own individual fuse but then again it may be the same fuse the heater runs on. Does your heater work? It's best to check all of your fuses one at a time. Just pull one and remember where it goes and look at it to see if the wir ... 1995 Chevrolet Lumina

Engine wont run properly after changeing plugs/oil/oilfilter/air filter. the engine lite stays on,it wants to die,runs rough,possibly not fireing on all cylinders,its getting hot,it has water in the resivor.i changed the old plugs back ,it still does this,i ran much better before tune up.


Check to make sure that the plug wires are in the correct order if so check the wires to make sure that they are not fouling out if you didnt replace them with the tune up id suggest that you try that. ... 2001 Ford Focus

96 sedan deville wont start when the engine gets hot. it turns over but it takes 10 or more mins.to get it started


Try replacing the coolant temp sensor ,worth a try and doesnt cost to much i think the NAPA part number is ts4052 ... 1996 Cadillac DeVille

2000 chevy blazer 4X4. After driving twenty to thirty miles on freeway when I pull off to the off ramp and come to a stop my battery gauge will start to flicker as well as my fuel gauge, will do that everytime I come to a stop in town. Get back on the freeway drive 40 to 50 miles then car will lose rpm no acceleration when i give it gas when it reaches 0 rpm the car will shut off. the car will turn over but wont start for thirty or so minutes,cant get very far. Fuses are hot as well as the engin


Are there any codes in the pcm? \015\012There are quite a few things that could cause this;\015\012Make sure the battery cables are tight and clean.\015\012If you have a way to do it, need to find out what the fuel pressure is at w ... 2000 Chevrolet Blazer

94 Plymouth sundance coolant fan relay which terminals are supposed to have what power values I know the grey wire is Hot 12v constant and light green is to the fan and one to the AC relay are the other two wires supposed to be powered or negative and when and why? the fan only runs when the AC is turned on I have replaced both the coolant temp switch and the relay neither fixed the fact that the fan wont turn on when the engine gets hot i dont know what to check next.


Cooling fan does not come on at all ... 1994 Plymouth Sundance
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 2.7171 seconds