Having problems with your Cars & Trucks ?

Haotion 125 bad earth lights working incorrectly

\015 Rear indicators work ok on there own ,front very faint.when side lights switched on indicators flash rapid and when main lights switched on main light does not light up (checked bulb all ok) and indicators more rapid, when horn pressed side light comes on\015 Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Intermintant loss of power to headlights clock air conditioning 2001 toyota avalon ! solution....new alternator and new battery fitted.
Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Haotion 125 bad earth lights working incorrectly


Intermintant loss of power to headlights clock air conditioning 2001 toyota avalon ! solution....new alternator and new battery fitted. ... Cars & Trucks

Car idles high then low and dies,it will restart and sometimes run ok,today the speedodomoter went to 0 while driving then started working ,then the low fuel light came on and I had a half tank of gas,shut off and restarted and fuel gauge worked ok ,someone told me it may be the computer going bad ,I had the car checked at a repair shop and they couldn't find the problem


... 1990 Pontiac Bonneville

My 2008 Audi TT has started with a rear light problem. One minute everything is working ok then it will indicate that a rear right or rear left bulb is out then it will be ok again. It does it with both brake lights and indicators? I think it may be a bad earth but not sure were to look?


... 2008 Audi TT

1993 buick lesabre, the blinkers lights quit working all at once with no warning signs. none of the regular blinker lights work when you turn the blinker on, the side light in the front comes on but no other lights, if you are pressing on the brakes then the correct brake light goes off but no blinking. the emergency flashers work correctly. in the past when the flasher unit goes bad the blinker lights will come on but not flashing. checked the fuses and no bad fuses. is the emergency flas


The unit for the emergency and the flasher is usually the same unit as your possible problem is in the selector switch of the flasher/blinker which is the multiple point cluster switch.\015\012It will be g ... 1993 Buick LeSabre

1999 mercury sable LS wagon - brake lights dont work after changing out the fuse and brake light swith and bulbs. the tirun signals work and the parking light work but the brake lights dont. i checked for bad or burned wireing and a bad ground and didnt find any faults. is there something that i havent tried ?


... 1999 Mercury Sable

I have a 93 F150. I have no tail lights/instrument lights and park lights. I checked all fuses and wires at the back. I tried getting 4 used head light switches. All 4 do the same. If I pull it to the first 'stop' nothing happens. If I pull it all the way out, then the head lights work. IF I push it back in a bit, then everything works. It seems like there is a 'sweet spot' between the two stops. If you aren't on that sweet spot, then it doesn't work. I figured, bad luck, I got 4 bad u


IF YOU HAVE AUTOMATIC LIGHTS, THERE IS A RELAY BEHIND RIGHT CENTER OF DASH THAT MAY BE INVOLVED. THE COLOR OF THE 4 WIRES ON THE RELAY ARE AS FOLLOWS.2 WIRES ---- TAN WITH WHITE STRIPE1 WIRE ----- LIGHT GREEN WITH YELLOW STRI ... 2002 Ford F150 Regular Cab

1999 chevy malibu 3.1 rough idle only win car is in park not as bad win its in drive did a full tune up no check engine light on 0 codes has lots of power I just don't it i check for vacun leaks none found at this time ran some fuel injector cleaner no luck still the same fuel pressure is fine map sensor and tbs are all working had all sensor tested cleaned out egr


Clean your iac (idle air control) and then replace ignition plug wires and clean off terminals on coils before putting new wires on, use scotch brite pad or equivelent. could also be intake gaskets leaking, did you notice 1 or more spark pl ... 1999 Chevrolet Malibu

Rear light failure shows on screen in car but bulbs are fine and work some time it happens sometimes its fine had a diagnostic done it gave a code and said bad earth how can i fix the rear indicator does not wrk while driving


... 2006 Audi A6

I have a 2003 VW Passat - the rear brake lights do not work (in the tail assy), but the brake light in the back window works when the brake pedal is depressed - could it be possible that all of the brake light bulbs on the tail light went bad since the rear window light still works, or does it sound like a switch problem? they are dual filament bulbs, and the tail lights work when the headlights are on, just no brake lights.


... 2003 Volkswagen Passat

During the day my brake lights work, but not my rear signal lights. when i turn on my head lights, the brake and signal lights will not work. my signal lights in front work all the time, but they blink real fast. i checked my fuses on the dash panel box, all are ok. i checked under the hood and those fuses were ok also, but i do not know about the square big multi pronge fuses. i replaced my rear tail light bulbs also even though my old ones were ok. could there be a loose ground wire or a bad b


U have a short loose ground or power wire check all bulb sockets ur head light switch can be bad also ... Ford Ranger

2000 Mercury Marquis lighting problem.No brake lights,except one in back window is working,no headlights,dashlights,turn signals or flashers. Replaced LCM with used one,don't know if it's a good one but brake lights work now. Still no headlights,turn signals light but don't flash, flashers work but real fast and erratic, and no dash lights. Did I get a bad module or do I have other problems.Anyone have diagrams?


All these functions are controlled by the LCM, this module is unique to each cars paticuliar accessory package, u may have the wrong one or like u said it is defective, the module can be self tested for proper function by a ... Mercury Grand Marquis

2002 Nissan Xterra: not working are my running lights, dash lights and the interior buzzer. I did find that the 15a fuse was blown which ties into the tail lights. Also noticed that I had a bad brake bulb. Both were replaced and all was working. Later that night problem reoccurred, but this time the fuse hadn't blown. I did replace it again but the problem still exists. I'm driving with no rear lights (brake lights are working). What should I check now or test?? Any assistance would be greatly a


Dear fellow \015\012 mostly u have a bad wire defect try to check all ur rear light wiring \015\012\015\012regards ... 2002 Nissan Xterra

My taillights, rear side lights, and instrument panel illumination lights are not working. The brake and turn signal lights are working. I have checked all light bulbs and fuses and everything appears to be in good working order. I wondering if a ground is missing or maybe the switch for the lights is bad?


I would think that if the ground is not present then you wouldn't get the lights to operate at all, so I would more suspect the switch by the symptoms that you have described, or a wire harness has lost contact behind the light switch, I would say yo ... 1999 Ford Taurus

I have a 98 ford contour and the brake lights dont work. Turn signals, flashers, running lights, and third brake light all work. All fuses are good and cannot determine if any relays are bad. Since the third brakelight still works, I am baffled. FYI- I tracked the wires and found an orange/yellow wire going to third brake light, and Orange/green wire going to rear tail lights. These two wires then run separatley back to the fuse block. Please help! Thanks, Jake


Accoding to my schematic you should be seeing an orange/yellow wire going to the third brake light, and a branched off orange/yellow wire going to the turn signal switches which in turn goes to the BLU/WHT and BLU/BLK wires which control the rear sto ... 1998 Ford Contour

1994 cadillac devill could pull out head light switch be bad head lights work running lights do not work or instermant lights do not


Yes, it could be the switch, and likely is. ... 1994 Cadillac DeVille

Exterior signal lights all work incorrectly in my 2005 yukon. All the bulbs light up but not correctly when using break or turn signals. The turn signals all blink whenever I try to signal either direction. The hazard lights illuminate when I break. The cruise control doesn't work when headlights are on, and reverse lights don't work at all.


Sensor relay get it tested ... 2005 GMC Yukon

Started with the lights, inside and out flashing on and off we resouldered the light switch. the radio did not work so we installed a new one and a couple wires touched each other and sparked not the blower motor will not work the indicator light that shows time date and problems is not working. the auto headlight sensor on top of the dash is flashing as if the hazard lights are on and when you start the jeep it runs for a couple seconds and then dies. None of the fuses were bad so we changed it


What year jeep and model are we speaking of? Did the soldering of the switch resolve the light flashing issue? ... Jeep Grand Cherokee

One highbeam light was very dull like a semi broken wire, so i rewired the bad side to the good side it worked for a couple of flashes to test , high low beam , then no high beam lights at all, are they hooked through a seperate fuse, some kind of module, or something different, low beam works great with the switch but they do not comeon as driving lights any more since the high beams stopped working, their is also a blue light in the middle of my gages, on now, never seen it before, are not the


You have a wiring problem, look up cavalier headlight wiring on the internet, there is a harness connector under the battery that sometimes goes bad, or the wires are broken inside the insulation, usually in the front harness, the head lights hi and ... 1998 Pontiac Sunfire

I have a 98 dodge caravan. The airbag light is on and the horn doesn't work. The heat and a/c don't work when the van is not physically running. So it doesn't work with just the battery turned on. The same is with my signal lights. Are they not supposed to work with out the engine started? Or is there something more wrong with it? Could it be a bad clockspring for the horn and airbags? And what could be causing the other problems? The battery light is on too.


... Cars & Trucks

I have a 99 Chevey Venture and the dash board lights and tail lights don't work, but the head lights-brake lights-and signal lights work fine. Is there a light control module or ? that could be bad? i do want to add that every now and then the dash lights will come on but quickly will turn off, i'm assuming the tail lights do the same.


I went to a web site that helped me without charging me, that is how i fixed my car. ... 1999 Chevrolet Venture

2000 Astro van. When the light sensor turns the running lights up to full lights at dusk the headlights come up but the taillights (and most of the dashlights including the clock) turn off completely. The brake lights and turn signals still work. Turning the lights on by the switch does not override the problem. When started after dark everthing works the way it should until you shift out of park and then off go the lights. It must be a bad switch connected to the light sensor but I have no idea


It can be faulty Ambient light sensor or there is a short in the wiring's causing this.It needs proper diagram and troubleshooting to locate the fault.The exact wire with color codes needs to be traced.\015\012Press the "Dome Override" button 3 ... 2000 Chevrolet Astro

Check gages light turns on and doesn't go off. Already had the oil changed, the oil pressure needle keeps marking 0. It had the same problem once but I changed the oil and kept working fine; then about 2 months after that oil change the oil pressure needle started to drop again, so I changed the oil once again, kept working ok, and since that oil change it only has been less than a month, and the oil pressure needle dropped to 0, and the check gages light is on


At this point I would strongly suggest that you have your mechanic hook a mechanical oil pressure guage to the engine and make absolutlely sure that the pressure is up to manufacturers standards. It may simply be a failing oil pressure sending unit, ... 2001 Jeep Grand Cherokee

RADIO HARNESS WAS CUT TO INSTALL CD PLAYER BUT IGNITION/STARTER FUSE KEEPS BLOWING.SO CD PLAYER WAS TAKEN OUT AND CONNECTOR WAS RE-ATTACHED TO WIRES. DASH LIGHTS WORKS ,HEAD LIGHTS WORKS,ETC., BUT WHEN YOU TURN THE KEY TO START ENGINE , THE IGNITION/STARTER FUSE BLOWS AGAIN. NO CLICK ON STARTER NOR DO STARTER TURN OVER. COULD THE STARTER SOLENOID BE BAD OR THE RE-ATTACHMENT OF WIRING TO RADIO HARNESS IS BAD. WIRES ARE COLOUR CODED AND ORIGINAL RADIO IS NOT HOOKED UP. ANY IDEAS THANKS HARRY


It might have just been a coincidence, but it sounds like it might be your starter as you have guessed. ... 1999 Chrysler Cirrus

Everything in my car works fine except the tail lights and parking lights. The head lights, brake lights, and blinkers work fine. I checked all the bulbs and the parking lights are bad but no other light. What could be the problem?


Check the fuses, your tail light and parking light fuse are most likely blown. ... 2002 Dodge Intrepid

Right side brake light was not working, so i took it out to change the light bulb if the bulb was bad but the bulb still works. I placed it back in and now none of the rear brake lights work and the vehicle would not get out of park mode.


Check your brake light fuse, also make sure you installed the bulb in the right way, if not in the right way will blow a fuse and will also not let you shift gear's due to blown fuse. ... 2004 Toyota Sienna
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.4029 seconds