Having problems with your Cars & Trucks ?

48 volt club car runs but shuts off. It will not take a charge. All batteries and cables are new.

\015 Cart will run but shuts off. will run again if depress and repress accelerator. Cart will not take a charge. batteries and cables are new.\015 Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

48 volt club car runs but shuts off. It will not take a charge. All batteries and cables are new.


... Cars & Trucks

Alternator/battery problem ifferent alternators and 2 batteries in it. The belt on the alt is new. when its running the alt belt is not running fast enough to charge the battery. I just installed a new alternator and battery yesterday, and still the same thing can anyone help me I know this is an easy fix. When I jump the car the alt belt runs fast then when I take the jump cables off it slows down.. any advice?


Either drive belt too too big or drive belt tensioner broken or drive belt need adjustment if you have v type belt. ... 1992 Mazda MX-3

NEW BATTERY CAR WONT CRANK. WAS NEEDING A JUMP EVERY MORNING SO GOT NEW BATTERY. CAR DID FINE FOR FEW DAYS DROVE IT FROM DURHAM TO BUTNER ON TUES. CAME BACKWAS FINE. WENT TO KIDS CONFRENCE CAME OUT TO CRANK CAR IT CUT OFF. CRANKED IT AGAIN IT WENT FOR BOUT HALF MILE AND JUST DIED. TRIED TO JUMP IT WHEN U TAKE THE CABLES OFFIT DIES LIGHTS AND ALL.


Alternator ... 1997 Infiniti.5 J30

1997 jaguar xj6 passenger side engine bay fuse box fuse # 10 IGN control (low current) 5 amp blows as soon as turn the key then the battery drains and car dies what is happening and how do i fix it. Also does this fuse have anything to do with the key tumbler because my new problem is now when i start the car i can take the key completly out and the car will still run and drive even though there is no keys i must remove the battery cable to turn the engine off. do i need a new tumbler or could i


The fuse failure is a direct result of a short to groundthe car running after removing the car is a tumbler issue or an ignition switchhowever, looking at both concerns you can speculate that the ignition switch is the source ... Jaguar XJ6

1997 jaguar xj6 passenger side engine bay fuse box fuse # 10 IGN control (low current) 5 amp blows as soon as turn the key then the battery drains and car dies what is happening and how do i fix it. Also does this fuse have anything to do with the key tumbler because my new problem is now when i start the car i can take the key completly out and the car will still run and drive even though there is no keys i must remove the battery cable to turn the engine off. do i need a new tumbler or could i


I think your thumbler is shorting and blowing the fuse..; replace the tumbler..your ignition is wired to the tumbler.. if thats shorting it will explain your issues. ... Jaguar XJ6

1997 jaguar xj6 passenger side engine bay fuse box fuse # 10 IGN control (low current) 5 amp blows as soon as turn the key then the battery drains and car dies what is happening and how do i fix it. Also does this fuse have anything to do with the key tumbler because my new problem is now when i start the car i can take the key completly out and the car will still run and drive even though there is no keys i must remove the battery cable to turn the engine off. do i need a new tumbler or could i


Chances are its a shor on the tumbler involving the ignition wires that are also connect to the tumbler..I'll suggest you replace the tumbler.. ... Jaguar XJ6

Dead battery. I've been through an experience with my 1998 Ford Taurus. The battery went dead in March, 2008. I replaced it, but the car engine didn't run smooth; so, I let the car sit. I got back in the car and tried to start it again in September, 2008. The battery was dead. So, I got another battery. When I was taking out the dead batter, a nub on the cable on the + side of the battery opened up. I notice it was a fuse holder. I checked the fuse. It was burned out. I went and bought a new 30


Here is a link to the factory owners manual, the info about the fuse is in the manual.\015\012\015\012http://www.mot ... 1996 Ford Taurus

Does a 1996 honda accord lx 2.2 have a fuseable link ? My daughter in laws car has a new alternator and battery ,but when we take the battery cable off it still dies and it still is draing battery ,checked the fuse 80 a that the cables run to in fuse box and the alternator fuse under driver side fuse box is good ? was told if the fuseable link was blowed would make starter drag and drain battery ???? help lol


Hi,Info should be in Owner's Manual or need to go to dealer.Here's what it looks like:PICAlso, a bad alternator can dr ... 1996 Honda Accord

Bought new battery and used altanantor.car runs while cables are on battery hooked to another car.when you take jumper cables off the car dies.what could be the problem


Put a meter on the battery, what is the voltage?\015\012a good battery should be 12-ish volts when engine is off, and over 13 when running if the alternator is working. ... 1986 Cadillac DeVille

Charging issue i was driving the car an went into the gas station came out to start it an wouldnt start so i got a jump it ran for about three min so i bought a new alternator an i payed almost four hundred bucks for it an then i got a new battery ,now the car runs for about two hours an dies its only running off the battery have had to be towed back to the house three times im ready to just crush the car an i cant afford to take it to jaguar with there 199.. flat rate oh also took the alt,back


You need to get yourself a cheap digital voltmeter so that you can check charging voltage. It should be close to 14 volts. Also a repair manual, does the car have an external voltage regulator? If so, change it and check again. Check that the bel ... 1985 Jaguar XJ6

2003 honda accord 2.2 car will not start. new battery installed with 550 cca. the car start and run fine. the next day the car will not start. remove the starter and have it check, according to kregan nothing wrong with it. reinstalled the starter and reinstalled every parts that was disconnected. restart the car but car just crank and click click only. use jumper cable and the car start and run. turn off the car and restart again the car will not start by itself. battery has 12.20 v. during cr


Sounds like the connection to the battery may be dirty. Check the connections and clean as necessary using a stiff wire brush. Be sure to make the contacts look shiny and new with the wire brush, or else a no start condition. \015\012\015 ... 2003 Honda Civic

Battery went dead while driving put new battery seemed to work happened again took off cable while car running car runs with cable off alternator good right?


Well, at least we know it was a good alternator-until you took the battery cable off of a running engine. Now not so sure. Not so sure, either, if your computer survived from disconnecting the battery while the car was running. Here are the ... 1995 Ford Thunderbird

6 cylinder 1999 Ford Taurus Car wouldn't start when it was wet out. Got new battery. Tail lights and dash lights out. Then back to the original problem. Car now only starts when a battery charger is on about 15 minutes or by a jump. Cleaned battery cables with light sandpaper. Battery cables tested at auto parts store - OK. Now I am trying to remove the alternator to take it to the auto parts store to get checked. Good idea? Or what would you suggest next? Ultimate question is: How do


There are two bolts holding it on the mounting bracket. They are long 7 or 8 inch bolts. Remove these and disconnect the wires from it then pry it up between the alternator and the mount. It sounds more like a coil or plug wire problem to me as fa ... Ford Taurus X

My 95 Explorer xlt had the low battery indicator come on. Next day it was still on. Battery is only 2 years old. 3rd day the lights began to dim as I was driving so I left it running and ran into the store. About 3 minutes later I came out and it had died. Got a boost and it fired up. As soon as cables were taken off boosting truck, it died again. Swapped in a new alternator and a new battery and it fired right up. Left it to run for 10 minutes and it died. Battery dead again, too. It'll take a


New alternator required ... 1995 Ford Explorer

I have a 2005 renault megane sport 225, the alternator has been replaced and the battery is new, also the battery terminals have been replaced with new ones but every time i try turn on the vehicle with the key/card i hear a rapid clicking sound coming from the car and the car will not start, it sounds like a machine gun (not nearly as loud obviously:-) ). The car starts and runs perfectly with a roll start or jumper cables, what could cause this? nobody seems to know.


... Cars & Trucks

I've had serious electrical problems with my 2001 VW GTI--a total loss of power while I'm driving, radio and wipers go on and off. Or, I park the car, take the key out, shut the door and the radio goes on. After which the car won't start for at least a few hours. Have had the radio and battery replaced, new alternator, new starter/ignition, new battery cables. Took it to a German garage and they had it for a week--of course they found nothing. I now turn the radio and AC off before I park t


... 2001 Volkswagen GTI

Volts Light I started my car one morning and it wouldn't start and then i charged the batter and it started. I kept it running with out the battery charger then I turned it off then back on it started to i turned the car off so the battery can charge. I tried the same thing when the battery was charged and it wouldn't start. So i put the battery cahrger on the next day and let it charge for a while and took off the positive jumper cable off and it stayed on so i bought a new batter. My car start


If the light is on the charging system is not charging properly.. it should be over 13v running the most likely reason is a bad alternator.. ... 1996 Chevrolet Lumina Mini

I have 2005 yukon denali..new battery, started and alternator. Battery wont stay charged at 14, when driving, but will read at 14 when idle. Oil reading moves back and forth from 40 and below, while driving, butjust like battery is normal during idle, with car running. If turn car off, but don't take key out, battery will die (if door open or car charger plugged in) after 3 minutes.


... GMC Denali

1985 Chrysler 5th ave 5.2l c.i.d. will not charge, new alternator,regulator, new gel battery new cables. if i charge the battery the car starts and runs great,but over the course of 6 hours or so if i stop it will not turn over again,and it lacks power while driving. i have ground for the regulator and have 3 or 4 new ones and have tried them all. changed the alternator at the store tried 4 still no charge. belt is working and in good condition. i have used my gel battery in my 1979 motor home


It sounds like you did every thing write... well i would start checking for a burnt (fuse-able link wire)\015\012i know chrysler uses alot of fuse-able links.. start at the positive side of battery...\015\012i don't know if you know what ... Chrysler Fifth Avenue

Car was turned off as well as air condition, however air continued to stay on eventhough air gauge displayed that the air unit should have been off.I disconnected battery cable and the air went off but came back on even without the cables being connected.Had to take a/c fuse out in ORDER to drive car without worrying about the battery running dead.


The battery won't go dead while you're driving the car.It's utterly impossible for anything to operate with the battery cables disconnected.There's probably an internal short in the solid state resistor that controls the blower motor. ... Pontiac Bonneville

My car battery died we had to jump start it alot we got a new battery now systems are messing up and the car wont charge the battery i took the negitve cable off while it was running and the engine did not die hooked it back up and the car died 3 minutes later


... 2007 Suzuki XL-7

I got a 97 vw jetta 2.0 mk3 transmission how do it get it to adjust wit self adjusting cable it seems like it isnt adjusting properly but it brand new cable when I get it to where it needs to b I can shift it into gear but when I try to move it it slips but it shouldnt cause of new clutch n when I got it adjusted another way it does let me shift into get gear while car is running and doesnt take up last 1/2 inch of slack on arm or cable can anyone tell me wat the problem is trans clutch n cable


... Cars & Trucks

My car will not start when i turn the key nothing happens. the radio and lights will not come on there is no response. But if i take a jumper cable and attach it to the positive post on the battery and then touch it to the top bolt of the starter and turn the key the entire car comes to life when you disconect the jumper cable the car stays running but as soon as you start to move the steering wheel the entire car dies. Could someone please tell me how to fix this problem


Sounds like a dead cell in the battery and the alternator and regulator are dead because of trying to charge it. I would start testing those parts first. ... 1994 Pontiac Grand Prix

Wiring problems 82 ford fairmont futura 2 -door v-6 motor. new battery, solenoid, battery cables, alternator, ignition module, and relay. car starts, but won't stay running. seems to be running on battery. think problem is there is no return power to battery from alternator, but not sure where to connect wire. have positive wire connected to positive terminal nothing is connected to ground connection on top of alternator


... 1983 Ford Fairmont

I have 2008 Merucry Milan. I'm haveing problems starting the car. Also have problems with car reading gas level. The gauge will read 1/4 of a tank and the dash board will read 114 miles til empty. I was told that the computer system needs to be reset by taking the cables off the battery letting the car sit, then replace cable and start the car and let it run for awhile. I don't know what it could be?


... 2008 Mercury Milan
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 4.5011 seconds