Having problems with your Cars & Trucks ?

Renault kangoo van wont start when engine is cold starts fine when engine has been running for a while and warm,needs easy start to fire up from cold

\015 Engine wont fire from cold needs easy start starts well when engine has been running\015 Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Repair Help & Product Troubleshooting for Cars & Trucks

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Renault kangoo van wont start when engine is cold starts fine when engine has been running for a while and warm,needs easy start to fire up from cold


... Cars & Trucks

Engine wont start from cold,heater plug is working. just cranks but wont fire. will start if a very small squirt of easy start is used? engine runs fine when it's going it pulls well good oil pressure (2 bar when hot at tick over) no smoke or knocks.


Fuel filter or sensor problems is likely ... 2007 Ford F

N reg c 250 diesel starting problem when cold the engine will fire up and starts and run fir a split second then dies i then need to turn it over again and again until it starts it will then run fine , i think the fuel is draining back towards the tank, this problem arose at the start of the cold snap however the car has had an engine change since and it has not improved the new engine has the old engine parts built round it .the injector pump was changed with the engine . new heater plugs fitt


On the 250 Diesel and TD replace the 4 O rings on the fuel filter housing. That will solve the hard start in the mornings. ... 1994 Mercedes-Benz C-Class

Starts and runs good when cold , shut engine off after motor gets hot , will not start back. After I let the engine cool down it will start back. When weather is cooler starting back is not a problem , runs and starts back great when weather is cooler. But in temps 60 and above problem occurs.Engine is 6 cylinder . 2 wheel drive.When starting and running problem occurs the engine acts like its not getting fire. Wants to start back but cant.This problem does not occur in winter months.


Sounds like the coil has gone bad. This is usually the syptoms of this. When it is in the non crand status cool the coil down quickly with ice and see if it doesnt crank. ... 1994 Jeep Grand Cherokee

1993 Dodge d250 2wd with 360 and automatic transmission. Engine will not start when cold. I live in a very cold place and every morning it will turn over and sputter but will never stay running for more than thirty seconds. The only way I have been able to get to start is by actually heating the engine with a propane heater for a couple of hours and then it fires right up and runs great. When the engine does not start it acts like and smells like it's flooding, which makes sense. This truck is n


Yeah, cold weather like that makes the oil too thick to move. You need to install a block heater. The kind I like to use are a little heat pump that connects to one of your radiator hoses. When you plug it in it will circulate coolant, warm it throug ... Dodge D150

I have 1998 sierra 1500 vortec 5.0 liters,when engine is cold (below 35 degre f )engine turn but don t start,i have fire,fuel pump run and i have pressure on my main fuel line juste before injector pack but dont inject fuel,if i plug block heater engine can start when is warm,and last time i start engine is missing and smell gasoline at exhaust pipe and very low power and i run the truck for 1 mile and the catalaser come overheat(red),i have two code when engine running(p1345 and other is missfi


Camshaft To Crankshaft Position Correlation Fault is what p1345 means. if the problem isnt electrical I would imagine the timing chain could be stretched and the engine is out of time somehow ... 1998 GMC Sierra

I have a 1995 chev lumina 3.1 engine. The car always starts and runs fine when cold. After driving the car for a while and the engine is hot it will restart right away after turning off. BUT if the car sits for 15 minutes or more after shutting off it will not restart. Fuel filter ok fuel pump running ok.It will try to start but sputters out like all cylinders arent firing. Once it cools down enough it starts fine again????


It almost sounds to me like your EGR valve is full of carbon and not able to open properly so your engine is running rich. ... 1995 Chevrolet Lumina

Bmw 530d e39 2002 car will not start, turns over fine but will not fire, bit of easy start and starts after about 5 - 10 sec cranking, once running, engine runs smooth and powerful, as soon as you turn it off will not fire, just cranks


Hi:) First thing a old time mechanic would check is the compression of the cylindersif you are below 120 pounds pressure on a few cylinders you could be having trouble getting the engine to fire. Cause would be worn rings, burnt valves, blowen h ... 1999 BMW 5 Series

I have a 1998 Chevy Lumina with the 3.8 liter engine, 197000 miles. The engine cranks up and runs fine until the engine warms up, then it stalls out and will not run. The engine will fire back up, but will not remain running. I have replaced the fuel pressure regulator. When the ignition is first turned on, the system charges to 50 psi and holds. When the engine is cold the pressure drops to 42 psi at start up for about 3 minutes then increases to 50 psi and stalls. Once the engine is warm and r


The pressures you report will work OK and the pressure does'nt seem to be a issue. The coolant temperture senser or the lack of a recent oil change are more likly. Old oil when warmed up may loose all of it's ability to run the engine smoothly and t ... 1998 Chevrolet Lumina

Engine missing --started missing all of a sudden . replaced plugs and cam sensor in dist.. Roter and dist. cap and wires in good shape. Had a test on the engine, said that it was miss fireing at several cyl. It wil start to miss and back fire if i put the gas down fast. If i put the gas easy it will run pretty good. I had a test put on it a week ago and the code was P-01351 Manu factor control ignition system or misfire?? I had it tested 4 mo ago and code was P0172 and P0420, I replaced the 3 ox


On my 2002 safari I had a inter miss fire. After double checking all electrical. I had a bad injector of all things that was bad. My not be ur case but I thought I would mention it ... 2000 GMC Safari

My 2005 sprinter van has a gloplug function problem. The code light comes on and gives me a error code... "gloplug communication problem". In cold weather, engine cranks and fires once then the cranking stops with no fireing in the engine. Just can't start it and when it is a bit milder it will start, but runs very rough at firat. I changed the gloplug control module, no change. I had a shop pull the gloplugs and bench test them, they all work. What else can it be? Can I put in a manual switch


... Dodge Sprinter

My 1996 Range Rover starts easily when engine is cold (though it runs a bit rough) - however if after driven till the engine is warmed up and you shut it off, the vehicle will not start until it cools back to cold - it just cranks - but no fire


In order to troubleshoot a no-start problem, you need to start at the\015\012beginning of the line, the battery, and work your way back. Some tests\015\012for a no-start problem are simple, others are a pain in the neck and a\015\012technical nightma ... 1989 Land Rover Range Rover

When engine is cold it will crank numerous times before it fires. When it finally fires it will do one time, and after a few more it will fire a secod time, etc, until it finally starts. After it starts it runs and starts great, as long as it's not over night.


Check the spark plug gap first -25th ,a wide gap will stop it from starting ... 1996 Cadillac DeVille

My 1996 jeep grand cherokee is hard to start when it is cold it fires and will try to run after the engine starts to warm up it will run when it first starts but bucks and putters once it is warm it runs great i changed the distriuter rotor caps wires plugs tested the fuel pump new cranksensor and new pcm


... 1996 Jeep Grand Cherokee

Truck starts cold perfect runs till gets warmed up 2-3miles then begins to act like starved for fuel check engine light flickers off and on then stays on truck back fires bangs and soon after engine stalls starts up again but must pump gas petal like crazy. finally starts and takes off starting the process over. Once cooled start up 1st crank. 1988 s-10 v6


Check your carburater. ... 1988 Chevrolet S-10

Starting ruff I have a Nisan 1995 Quest GXE van. The van has had a full tune up but still starts ruff. You have to really hold the key in the start position and and hit the gas to get the engine to fire up! At that point you usually will smell gas as well. This has been happening for quite some time. If the engine is cold this is worse. But it will ALWAYS still start ruff even if the van has been running for a while.  Would replacing the fuel filter help?!  So far I have replaced the spa


I'm leaning toward a bad sensor, as in throttle body temperature, or coolant temperature sensor. The smell of too much fuel is probably from pushing pedal to start, which shouldn't be necessary on a fuel injected vehicle. What does it do if you leave ... 1995 Nissan Quest

Engine Dear Sir, I have problem with my 1995 Mercedes Benz C220 engine, during cold start, when I try to floor the accelerator engine choke as if there is lack of fuel, sometime cause a back fire. After warming it about 5 minutes the engine runs well. I check the timing with a timing light it's OK. What seems to be the problem? Do I have to warm it up before I run the car?


Dear FixYa Team, I have the injectors clean up and replace fuel filter, but still it did not work. I think it's the intake valve is sticky, when I remove the injectors there were carbon inside the intake. Whenever I pump the accelerator intak ... 1995 Mercedes-Benz C-Class

Hi, I'm new to this site, I recently brought a 98 1348cc 8valve daewoo lanos. The oil pump was gone so I fitted a second hand engine, the problem is it will not start when cold unless I squirt easy start into it, and then it struggles to rev! it seems to lose power at high revs. I know the engine I fitted was running fine. If I use my hands to restrict the flow of air into the inlet it will rev as it should but when I remove my hands on full throttle the engine will die and stall! Any ideas beca


Does it have a Mass air flow sensor? If yes, unplug it and see how it acts. ... 1999 Daewoo Lanos

I have an Audi 80 1.8 petrol 1989. The car starts from cold with no trouble settling to a normal idle speed. However as you drive for a mile or so and come to slow down the engine dies to a extremely rough and lumpy running - barely above a stall. Pressing the accelorator produces no revs and the engine ''hunts'' firing only on a one or two cylinders. Eventually the car will start again and as long as the revs are kept high it will drive again, although when the revs go lower the engine dies aga


Also check the vacuum system and the injector insert o-rings for air leaks.\015\012\015\012\015\012\015\012 ... 1989 Audi 80

VW 2000-plate VW Transporter Special Series 800 1.9 TD. When engine is cold or in the mornings, starter turns but engine does not fire up. After repeated attempts, and on occasions, a warning sound is emitted and oil indicator lamp turns on. When engine fires and it is warm, van runs ok and can be started in a warm or hot state.


... Cars & Trucks

Engine starts and runs, best when cold. Then it begins to stumble, almost like it's not firing on all cylinders. Backing off on the throttle eliminates the stumble, then you can advance the throttle slowly to achieve the speed you desire. The power output is decreased, like running on 2/3's the engine. Had the codes read, and replaced the EGR Valve / EGR Positioning sensor and the EGR Control vale assembly. This also had no effect. Replaced the spark plugs, no change. Replaced the Fuel Filter w


If it's a 5.4 litre engine then i would advise u to check the hose that goes to p.c.v. valve to intake manifold. on back side of intake manifold there is a rubber elbow connector that deteriorates. get one from dealer cost is roughly 20-40 bucks. tha ... 1992 Ford F350

1990 Plymouth Voyager Minivan 2.5L 3 speed auto trany. Starts fine and runs fine when cold. But after about a half hour of driving and the engine heats up the trouble starts. The engine acts like it is cutting out but not all the way where it stalls. It bucks and chugs. Like only a few cyclinders are firing. I stop and stand on the brake and give it gas while in gear and it stumbles. I put it in park and give it gas and it revs just fine not missing a beat. I thought maybe it was getting too hot


I think your on the right track but I would start with the CPS (crank position sensor) as it seems most obvious as it normally starts to fail/read inaccuratly when the car gets hot. Should be less then $40 and a much easier replacement then a radiato ... 1990 Plymouth Voyager

I have a 1995 Toyota Camry with a 2.2 Liter 4 cyl. Recently it has begun not wanting to start when the engine is warm. It turns over and sounds normal, it just won't fire. When it is cold it starts perfectly. Once it is running, it runs perfectly. At first I thought it was the fuel pump woking intermittently but have ruled that out. Not sure what I should check next or what other info might be helpful to someone trying to help me.


The ignition coil needs to be changed ... 1995 Toyota Camry

On start up cold, engine fires, (after glow pluging), but will not keep running .3/4 times this happens, the when it seems hot enough now. starts. there seems that a sensor,or over ride ritch leaver is not engaging. Isuzu inline pump diesel engine. holden kb 1982 mod.


Hi,Since you did not post that the idle is rough, I would assume that what you are referring to is that engine will not idle when cold. Areas/components to check would be (depends on the regional version of your engine ... Isuzu Rodeo

I have a 1968 mustang with 1966 289 c. code .engine starts good .idels ,good till it reaches running temp. then it sounds like the rockers start to chatter .and mis fires till it dies.it has 40psi on oil gage while its cold . but drops to 0 psi when it warm .im guessing the oil pump is bad . and causing the bearings to get hot and binding the engine. if some one could help me it would be great. thanks for your time.


Yes.sounds like the oil pump is laying down when oil gets hot,,,,,,but,,,,i would try changing oil filter..I have seen Oil filters will **** together after a few min. of run time.....I would never use a WIX oil filter,,have had 3 friends loose engine ... 1966 Ford Mustang
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 4.3788 seconds