Having problems with your 2008 Smart fortwo ?

HI THERE I NEED HELP MY SMART CAR IS A 2000 FORTWO AND IM HAVING I WIERD PROBLEM FIRST IT WON T UNLOCK THE CAR SO I CAN START IT IVE CHANGED THE BATTERY ON THE REMOTE CONTROL BUT STILL NO AND MY CAR IS ON NEUTRAL IF I PUT THE HANDBREAK DOWN THE CAR JUST STARTS ROLLING ITS NOT IN GEAR CAN YOU PLEASE HELP ME

Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Hiya the keys r bad for the micro switches comeing away from the ciruit board on the key fob u should get a new one ive had many problems with them u can buy a kit to replace the switch but i wouldnt recommend them very tricky to resolder on
There could be a ploblem with the key itself. you will need to replace the transponder key.
Repair Help & Product Troubleshooting for 2008 Smart fortwo

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

HI THERE I NEED HELP MY SMART CAR IS A 2000 FORTWO AND IM HAVING I WIERD PROBLEM FIRST IT WON T UNLOCK THE CAR SO I CAN START IT IVE CHANGED THE BATTERY ON THE REMOTE CONTROL BUT STILL NO AND MY CAR IS ON NEUTRAL IF I PUT THE HANDBREAK DOWN THE CAR JUST STARTS ROLLING ITS NOT IN GEAR CAN YOU PLEASE HELP ME


Hiya the keys r bad for the micro switches comeing away from the ciruit board on the key fob u should get a new one ive had many problems with them u can buy a kit to replace the switch but i wouldnt recommend them very tricky to resolder on ... 2008 Smart fortwo

I have a 1989 chevy camaro rs v6. I started my car put it in drive then stopped and tried to put it in park but it got stuck in neutral it will only shift to neutral and overdrive I can still start the car and move it in overdrive but can't put it in park or any other gear than neutral and overdrive I have an automatic trans. I don't no what it is please help.


Good chance the gear selector has slipped on the lever and requires repositioning and tightening ... Cars & Trucks

My 2001 Manual mustang revs high whenever taken out of gear. When shifting, the RPM's increase and stay high even in neutral. When in neutral the only two ways to get the rpm's down is to completely stop (which after a complete stop still takes a moment to lessen) or to put the car in gear. Please help, i heard main cause is most likely a vacuum leak, but i dont know how to identify which hoses to investigate. Please help!


... 2001 Ford Mustang

2002 Grand Am SE stalls when i slow down or stop at a red light or stop sign, even if I put the car in neutral. THe car will start up again right away, but will do this off and on. I have had the fuel pump replaced, ignition parts replaced, Passlock Sensor replaced, Speed Sensor replaced.. I forget all the things they tried... but still I have this problem... help!!


... 2002 Pontiac Grand Am SE

My 97 a4 quattro audi 5 speed has been having a very unsteady rpm count while in neutral and also when put the clutch in. so bad that when i was driving and put the cluch in to downshift it stalled out.. t did this couple times before i was able to park my car... it is still doing this. any help would be gladely appreciated thanks


Is there a check engine light on the dash?A rough idle on this model is often caused by a faulty idle air control (IAC) motor. This would need to be verified by a scan tool which can test the operating range of the IAC. ... 1996 Audi A4

2000 beetle clutch plates were making noise with the car in neutral and stopped when clutch pushed in. I was driving it and when I pushed the clutch to the floor it made a weird clicking sound, then I had nothing. Couldn't go but car was still running, I can put it into gear without pushing the clutch down but the gear won't engage. Help!


The slave cylinder for the clutch may have failed, or it is out of fluid, it may have a leak. check to see if the fluid level is ok for clutch. could have a leak in the syatem, or maybe the clutch cable is broke or out of adjustment. ... Volkswagen Beetle

When I try to shift from low transmission to high transmission, it won't work, the light keeps beaming and there is still a beeping sound, and if I shift the gear it appears the code to "put it in neutral"; although the light and sound persist, the car seems to move fine. If I put the lever back to low, it blinks the word "high" a couple second then disappears. The high was working fine. Please help.


... 1996 Land Rover Range Rover

I have a 2003 Ford Focus SE sedan. Just last night while driving for about a little over an hour I noticed what sounded like air rushing out in harmony with the engine turning over, and it is really loud, sounds like an exhaust problem. It only does this when I give it some RPM's, idling it's fine. I put it in neutral with the car sitting still and it doesn't sound as bad but it's still there. When it's in gear it sounds really annoying, like a loud fast ticking. Please help!!!


Your emergency brake cable could be tapping under your vehicle. I've seen this before on Ford Focus. There is a metal grommet fastened under your car that holds the emergency brake cable in place. The metal grommet rubs through the rubber on the cabl ... 2003 Ford Focus

Driving down the Interstate last week, just fine, suddenly it's like someone put the car in neutral. coasted to a stop, when i put in Park, there was a fine grinding, BUT car still wanted to roll down hill in park, tried rev,d,3,2 etc, nothing. also tried in 4wd, nothing. when th etow truck got there, it was pulled about 3 or 4 feet while still in park before i put in neutral. when unloaded , park worked fine, so i started it up, went into reverse and drive fine. today it slipped some in first,


I would say the fine grinding was when you put it in park the output shaft was turning and the parking paw was trying to engage into park then the paw engaged into park but you say it rolled i am thinking that your problem is in the transfercase ... 1996 Jeep Cherokee

I have 1999 Cadillac STS. Sometimes when it won't crank. All the bells, lights and whistles come on, the seat moves forward but when I turn the key nothing. I've been told to put it in neutral and see if will crank, still nothing. Then after a few minutes it will crank like a new car. HELP ME........I'm afraid I will get stranded.


You may have burnt starter solenoid contacts, do you hear a click when you try to start engine? If so the problem is the starter. ... 2005 Cadillac STS

I Have BMW 325ti Compact E46 on an 02 plate a few days ago when I reached 5500rpm the car without any warning cut out but put into neutral and managed to start it straight away agene at around 45mph still moving. This has happen twice now but then seem to sort its self out. Today the engine management light came on two days after the first cut out. Could you help? any information would be really appreciated Cheers.


I Have BMW 325ti Compact E46 2001 model and the eml light come's on and the car just cuts out ... 2003 BMW 325

Hi I have a 1997 Chrysler Sebring. I reversed my car out of the driveway, put it in drive to drive forward.... I then put my foot on the brake because I was waiting for my son to get in the car. While doing that I thought I had put my car in park but it was still in drive & I turned the car off. Then I realized what I had done & I put the car back in park & tried to start my car & it wouldnt start. Can u please help me. Please let me know why my car wont start any more.


You might have triggered that crash sensor. ... 1997 Chrysler Sebring

Rough idle My 2001 Mercury Sable idles very roughly at stop lights, and/or when in neutral. Idles smoothly while in Park or going down the highway. As soon as I put the car in Park, it idles smoothly. Have 55000 miles on the car. First time I have ever had any problems with my Sable. Mechanic put EK-10T Ever-Wear Fuel System Cleaner in the gas tank and a new fuel filter, but it didn't help at all. I have taken my car to two mechanics, no one can figure out what is wrong. Help! Thanks.........Nan


Mercury had a recall on 3.0 duratech motors in 2000 and 2001. If you get a fuel smell at startup then you might have a bad lower intake gasket, it could cause a miss if seal is cracked. Article No. 01-4-3 you can get it on AllData.\015\012 ... 2001 Mercury Sable

Put car in reverse and it won't go. Put it into drive and still won't go. Rev car in reverse and finally will back up. Same when put into drive, rev car and it will finally go. Help


Tom it could be that the transmission fluid is low. Sometimes these are safety mechanisms to keep from burning out the transmission. Check the transmission level to make sure it is at the appropiate level. If it does not work after that it could be t ... 2004 Chrysler PT Cruiser

Hello to start with thank you for your help i bought this car and it was not running i was told the car ran fine and one day started to stumble and next day it wouldnt start and thats when i got the car i put cap rotor wires plugs and it starts now but runs realy rough but when try to put the car in gear it will not go anywhere it just bogs out like its not getting gas if you unplug the maf it runs a little better but still dont have any power i did a fuel pressure test and had 37-38psi at idle


... 1998 Volvo V70

Hi. I have a e36 BMW 320i automatic. The 320 engine had problems then I towed it for 15km to the nearest mechanic shop with a rope and the car was on neutral. I therefore put a 325 engine then afterwards the car started and there was nothing wrong with the engine, the problem is that the car is not moving but when you put it on revers gear it shows the revers light but it is not moving at all. please help


... BMW 325

I have a 95 vr holden commodore the front right wheel is shuttering thru the steering wheel im 99% sure its the studs but my mate had a good look at it and it had him stumped we put the original rim back on it and its still doing it but the wheel nuts are still becoming loose.. now in the choose make there is no holden the closest make to my car is the pontiac g8 please help as i need my car for work and god did they get very shitty with me as i have no car at the moment ... kind regards jake go


If the other rim did it as well, it would seem that your wheel nuts are worn on the taper, although that does not account for them coming loose. Try new wheel nuts, but if you need an emergency fix, try putting thick washers (about 2mm thick) on the ... Pontiac G3

My bravado is losing power. I can feel the car going like rumm rumm like it's going to cut off. I thought I had put some bad gas in it so I put some gas line antifreeze in it. that did'nt help. I let the old gas run out then I put mobile gas in it and it's still doing the same thing. P.S. It's also struggiling to get up hills. HELP.


You should check spark plugs and distributor for bad wear. If you will notice disfigurement in parts you should change them. Also if it's consuming a lot more fuel than usual you should change the O2 sensor which is located in exhaust pipes near the ... Oldsmobile Bravada

MY 2000 VW JETTA HAS STUMPED ALL MECHANICS THAT HAVE WORKED ON IT....HELP MY TURBO HAD TO BE DISCONNECTED BECAUSE WHEN IT'S CONNECTED AND YOU DRIVE THE CAR IT TAKES OFF ON ITS OWN AND REDLINES THE RPM...WE THEN HAVE TO PUT THE CAR IN NEUTRAL AND SHUT OFF THE ENGINE...IT IS VERY SCARY WHEN THAT HAPPENS THAT IS WHY WE DISCONNECTED THE TURBO SO WE ARE DRIVING A GUTLESS CAR BUT AT LEAST WE FEEL SAFE...JUST TO MENTION WE BLEW A MOTOR WHEN THIS HAPPENED THE FIRST TIME AND WE PUT IN A REBUILT ONE AND T


What was replaced, and what was reused-\015\012\015\012turbo\015\012injection pump....etc.. ... 2000 Volkswagen Jetta TDI

Ok today I went out to start my car and it wouldnt start and my check battery light has been on for a while so I went and go it recharged and the person at Kragens told me the battery was still very good, I put it back in and the car still wont start but everytthing in the car tuns on the battery is fully charged and I need help to find out what is the next move to troubleshoot.


Check for a broken connection on the starting motor, they usually rust off right where they are bolted on. ... 1992 Ford Crown Victoria

Hello, My car is a honda accord coupe V6 3L. and when im driving the car feels like im pressing the gaz when im not, when i put it in neutral the RPM goes all the way to 2 without even touchin the gaz pedal and in D4 the car goes at 40 km/h without pressing the gaz. The Throttle boday has been clean and it help a lilttle. could somebody help me plz


Try looking for your throttle cable that opens up your throttle body valve. see if it is stuck or sticky. other than that it could be an issue with your idle sensor very high idle ... 1998 Honda Accord

I have a 1988 nissan maxima. Everytime I put more than 9 gal. of fuel in tank, my car wants to hesitate, and not get over 35mpg. Eventually, I am able to operate my car as if nothing happened. I have replaced the fuel filter, and the symptons still arise. I am thinking it is the fuel filter. The check engine light came on after the problem started. I have some buddies to help me, but they want to know what is going on w/ my car, before they help me with fixing it. This only happens when I place


SOUNDS A LOT LIKE A FUEL PUMP, BUT FIRST YOU NEED TO DO A FUEL PRESSURE TEST ... Nissan Maxima

Clutch problem Hi there,Have replaced clutch slave and master cyclinder and i still cant shift into gear well the car is running but can get gears when car is turned off,Have bleed everything up and still have no joy getting gears,Is there a special way to bleed this clutch? I ended up putting a new clutch kit in and still no joy.Please help?


Have someone press down on the clutch pedal while you look at the release lever. There should be movement on the lever of about a 1/2 inch. If not the problem is on the hydraulic side. If there is sufficient movement the problem is on the mechanical ... 1999 Daewoo Nubira

2001 sunfire put new starter in car would not start so put in new battery car finally started after holding key to start then would not turn off unless u disconect battery posts, now when u put posts back on its trying to start its still engaged no keys needed so brought back battery & starter they r fine can anyone please help


Hi, it sounds like the starter solenoid was not wired properly. You have 2 wires at the starter, right? The bigger wire goes to the big top post on the solenoid, right? The smaller wire is called the start wire and it goes to the smaller terminal ... 2000 Pontiac Sunfire

Engine light came on and car appear not to have much power. Put diagnoistic on my 2002 Dodge Neon. Mechanic said problem with transmission. Suggested to replace transmission. Brought transmission from junk yard had it put in. Now car appears to be changing gears but engine light still on. Took car to Auto Zone and recieved 3 codes. P0732, p1775 and p0700. Please help.


P0700 says that the fault codes are stored in the ECM of your car . It is not an actual fault code.P1775-SOLENOID SWITCH VALVE LATCHED IN TCC POSITION.We have to replace the solenoid. ... 2003 Dodge Neon
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.7985 seconds