Having problems with your 2006 Renault 181 ?

I have had 2 new turbos fitted to Trafic 53 2.5. in 2000 milesMileage 25000. Van still uses 1 litre oil per 100 miles.Any ideas what may be problem? Any ideas how to rectify it?

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Valve seals need replaciing.Rubbers gone hard or cracked.
Repair Help & Product Troubleshooting for 2006 Renault 181

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I have had 2 new turbos fitted to Trafic 53 2.5. in 2000 milesMileage 25000. Van still uses 1 litre oil per 100 miles.Any ideas what may be problem? Any ideas how to rectify it?


Valve seals need replaciing.Rubbers gone hard or cracked. ... 2006 Renault 181

2002 buick lesabre, 3.8l V6. 65K miles. Developed a slow (1 quart every 500 miles) internal coolant leak. no oil discoloration, no other problems. any idea where the leak may be? I used Barsleak, and it seems to have stopped it for now. Using Dexcool. Do I have to get it fixed - will I damage the engine at this point?


Could you please add more details? do you see any oil in engine coolant? do you see any oil spot on the parking lot when you park the car? \015\012If you add some more info we'll be able to answer you more effectively \015\012thanks ... Buick LeSabre

Rough idle, black soot from exhaust. it also uses oil, approx. 2 quarts per oil change, but may be an unrelated problem.


... 2005 Chevrolet Suburban

I have a 1995 nissan pathfinder that was not in use for the past two years. it has been fixed and now it is running very rough. The acceleration is very slow and the engine hesitates quite a bit and have the occasional stall while only in low gears. I cannot go over 3000 rpm and it seems to be eating all of my gas. I have replaced the oil and oil filter. I have replaced the fuel filter and have ordered a new o2 sensor as this may be the problem with the fuel efficiency. and ideas as to why I can


It sounds more like a transmission problem than anything. But if you can get it to a parts store and get the odb2 on it to scan the computer, it might tell you what it is. It could be anything. The tranny is set up for safe mode in the case something ... 1995 Nissan Pathfinder

03 gmc envoy with 5.3 140000 miles. Oil pressure reading fluxuates between 0 and 40. When problem first started pressure read 80. When vehicle was new it stayed at midpoint (40) vehicle has plenty of oil. if you rev engine or increase rpms it goes to 0 and stayes there. let off and it jumps around like it did when started (0 to 40). No engine pecks while running. Display indicates low oil pressure and stop engine. orange light (check gages) comes on when at 0. any ideas. Service engine has not c


There may be a loose wire or the gauge or sending unit may be going bad. The first thing I would do is to hook up a temporary oil pressure gauge, not using the old one at all. With this watch gauge while driving and see what readings you get. If the ... 2003 GMC Envoy Xl

Burning oil again. Checking oil before oil change and discovering that the oil is not even registering on the dip stick. Had this problem in 2008 and had to add 2 litres of oil inbetween oil changes. Anyone else having problems with vehicle using oil?


... 2005 Mitsubishi Endeavor

I have a real bad oil leak. I am unsure where the leak is but after doing some research an idea that was thrown out there was the distributor o-ring seal. Could that possible be the problem? It was also put out there that using synthetic motor oil after using conventional oil most of the engine life could also cause it to leak. Is that true or not. Any help that you could provide would be appreciated. Thank you.


Yes lot of oil floating about under that distributor and if o ring faulty will leak ... Chevrolet Nova

My 2002 2.5L Outback with 115K miles is using 1 quart of oil per 500 miles! I see no sign of oil leak under the car (not 'wet,' no spots on the floor.) The engine performs as well as ever; no loss of power, no blue exhaust smoke. I have recently had the timing chain replaced, but it was using a lot of oil before that. Ideas?


These cars dont really burn oil, but can. i would have the car put up on a lift and take a good look, i know they leak at the valve covers and the head gaskets ,i've done alot of them, if you are sure it not leaking then have the pcv system checked y ... 2002 Subaru Outback

Using oil bmw 328 1996 170k miles using oil-1 litre per 200 miles


Hi,\015\012After 170K miles, you,ll have piston-Ring wear and valve wear.\015\012There are certain oil additives, that can help with this.\015\012It would be practical, to have the cylinder head refurbished also. valves re-ground an ... 1997 BMW 328

I don't have a problem, my 2001 Mercury Grande Marquis runs fine and gets between 17 & 21 Miles per gallon. However, it has almost 60000 miles on it and I thought maybe it was time to change the plugs, and if so what plugs do you recomend I use. I use Mobile 1 oil, and I change the oil about every 5000 miles. I bought it new and try to keep up with the maintenance. Thanks Bernie


I would use original Ford parts. There are a lot of gimmicks out there, most do not work.\015\012\015\012I have an LSE, 2002 and get about the same mileage. I added a K&N airfilter and get a little more pep on both my car and truck. ... 2001 Mercury Grand Marquis

I can not reset or clear change oil light or reset oil use from 0% to 100% also can not reset fuel used, avg. miles per hr. etc. have disconnected battery no help.


You need to explain what you have done, so we can see if you know what you are doing and if you are correctly trying to do it. once you have the oil life on the screen you must hold the "reset" button in. maybe 10 seconds, maybe more until it reads e ... 2000 Cadillac DeVille

I have a 2003 VW Beetle - love the car except I have to monitor the oil every month - it goes low - no leakes per mechanic both dealership and private. Was told by VW mechanic that Beetles use lots of oil. Is this an isolated problem or do others have the same problem?


Sounds like an isolated problem. While it's true that VW Beetles use a lot of oil, it sounds like you are loosing an abnormally high amount if your having to add oil every month. If it's not leaking out it has to be burning out through the engine. ... 2003 Volkswagen New Beetle Convertible

Vehicle losing a quart of oil per week, but no sign of dripping, no puddles on driveway. We check oil stick & add oil. No other maintenance problems. Vehicle soon being used for 1,000 mile trip-safe if keep checking oil? but where is oil going?


Hi! Any sign of oil on the sides of the engine? THe valve cover gasket may be worn and needs replacement. It could evaporate if the valve cover gasket is worn. Have it replaced to save money from constant oil refilling. Hope this helps and have a goo ... 1999 Volkswagen Passat

2000 Ford Excursion Leaking oil. At first I thought it was the rear main seal but as I got under the truck to remove the tranny the oil seems to be coming from the right side of the engine and is dripping off the oil pan - heavily- on the opposite side of the drain plug on the oil pan sump which, of course, is about 8 inches in front of the transmission bel housing. Any ideas as to what may really be leaking? I have seen right side head gasket oil leak problems posted on the internet could th


To be positive about your leak get a UV lamp and a bottle of engine oil dye sold at any auto parts store. The dye is added to the engine oil and ran for 10 minutes or when the engine is at operating temperature. The UV laml is used to aim at the engi ... 2000 Ford Excursion

I have an A4 AUDI 1.8T my car is over heating , oil is finding its way into the coolant and the fan is not coming on, only when i put on the air condition the two fans come on.I also have an oil leak, but the oil leak sign is not showing up anymore, it use to.I only get the coolant sign coming up and its always beeping.The oil leak is coming out at the bottom of the car in front. I would like to have an idea what to do, and what parts i need to rectify this problem. I would appreciate you


... 2002 Audi A4

Over raise Hi, I gave my Hyundai Accent in Okhla service center on 26th May'08 & not satisfied with the service. The Problem I mentioned was : RPM needle remains mostly on 2 (raise problem) And Mileage problem (it gives 10Km per Litre without AC) Their Engineers put new Actuator Assy-Idle Speed (Bill amount was 7043/-) and I was told everything would be fine. But still when I drive, RPM needle remains between 1.25 to 2(which is fine) but when the care is stopped anywhere (like on redlight) RPM n


I'm sorry to here that.Hyundai sales person. ... 2000 Hyundai Accent

Recently the alternater went out on out 1993 Jeep. Had it towed by a pro. Replaced the alternator and had the oil and filter changed at the same time. When I got it back the thing was smoking real bad. Took it back to mechanic and replaced the oil that was used. Still smoking. Took it to another mechanic and found out there is oil on every spark plug. Can't fiigure out what might be wrong. Had noi problems before but it smokes bad now. Any ideas?


RINGS ARE BAD WHEN THE PLUGS GET WET ,THERE SOME FOULERS YOU CAN BUY TO PUT ON THE END OF YOUR SPARK PLUGS IT WILL ONLY LAST TEMPERAILY UNTIL YOU DECIDE WHAT TO DO ,PUT THE FOULERS ON THE END OF THE SPARL PLUGS AND IF THEY STILL GET WET THEN IT SOMET ... 1993 Jeep Grand Cherokee

2004 yukon denali with low oil pressure message. Gage reads 0 at idle and about 20 driving. Changed oil pressure switch and oil pump. Problem persits. Now i have a nocking on engine. Out of ideas.


... Cars & Trucks

Oil pressure loss at times while driving down the highway . the oil pressure gauge goes from 40 pounds to 0 pounds. you shut it off right away then restart it and oil pressure comes right and holds 40 pounds again. you may drive 10 to 25 miles down the highway before the problem happens again.


Mate .2 things.The oil pressure sending unit is playing up or its not.The other is how long since an oil /filter change.If you know the oil is ok ,get the sender unit fixed.Oil is a lot cheaper than metal if things are not right.If it happens all of ... Dodge Cargo

Engine Blew - Subaru Impreza 2005 Just 6 weeks after a service my engine blew. After checking a few things after the event - my oil levels were low however my oil warning light had not come on, the first i knew that there may be a problem was that there was a faint ticking/tapping noise which over a 5Km distance got excessively worse. There is no evidence that the engine had been chewing oil and it definately hadnt been blowing smoke. Any ideas?


Oil pump could of went out or the pick up tube was blocked or damaged ... 2005 Subaru Impreza

Start up makes noise in valve train until it warms up . changed oil every 3000 mi . has 80,000 mi on 1998 gmc envoy. i use castrol oil from day one.I change the oil and this problem will stop for about 500 mi.anybody have any ideas ? thanks Tim


... 1998 GMC Envoy

Turbo and engine been overhalled ,200kilometres further i had to fill it up with 2.5litres of oil.there is no visible oil leaks and no smoke coming out of the exhaust.Reason for turbo and engine overall is that the bakkie used 15lt oil from roodepoort to durban and also no smoke or oil leaks. Did the garage take my money or what can be the problem.


Sounds like the turbo oil seal is leaking, this would account for not seeing any smoke. ... Mitsubishi Colt

2004 yukon denali with low oil pressure message. gage reads 0 at idle and about 20 driving. changed oil pressure switch and oil pump. problem persits. now i have a nocking on engine. out of ideas.


If pump and switch are new, check the pick-up tube. Most problem causing device.Do a compression check to make sure you don't have any leaking gaskets.If you have alot of miles, worn oil rings on the pistons can cause this. I would ... GMC Yukon Denali

How can engine light codes be found directly? My 1998 Buick LeSabre has presented the engine light, but there are no other indications of a problem. There's plenty of oil, and coolant. Likely it seems the problem may be a MAP gas sensor, but a friend has said that on older vehicles it was possible by some scheme to get the code by using some entries like stepping on the brake with the key in the run position, but the engine not running; then doing something else, and so on, with the engine light


There is a service port under the dash board ,on most Canadian and U.S made vehicles after 1987.\015\012In your case ,there is a scan tool available for most General motors vehicles. O,B.D.II (on board diagnostic).The simpler tool as your fri ... 1998 Buick LeSabre

I have 2 problems. The first is something with the electrical system. When I turn my truck off all of the guages drop to 0 but after a couple of minutes the fuel, temp, and the oil pressure guage all go up to about halfway. It doesn't matter if the key is in or if the door has been opened. The other problem is with the steering or suspension. When I turn there is a popping noise from the front end. I hear this noise turning in both directions but it is much louder when I turn left. Any ideas?


On the popping noise - maybe the U-joint boots are busted, have been for some time and now the joints have sand and crude in them and they need to be replaced?? ... 2001 Chevrolet S-10
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.4291 seconds