Having problems with your 2005 Nissan Armada ?

2005 Nissan Armada will not go in reverse. The other gears work. Transmission fluid is ok.

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

It could be any number of things from minor to serious. This is something I would suggest taking to a transmission shop and not attempting repair yourself.
Reverse is usually the first gear to go
Repair Help & Product Troubleshooting for 2005 Nissan Armada

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

2005 Nissan Armada will not go in reverse. The other gears work. Transmission fluid is ok.


It could be any number of things from minor to serious. This is something I would suggest taking to a transmission shop and not attempting repair yourself. ... 2005 Nissan Armada

I have a 1994 Nissan XE v6 4+4 automatic truck. The transmission shifts in all gears perfectly in all gears except REVERSE. I changed the fluid & filter,but still no reverse. Is there a cylinoid for the reverse? Also the 4+4 is working great. Is there anything I can do without pulling the transmission.


Have the fault codes read. Replace faulty items. Use onlygenuine items as replacement as non-genuine are not always compatible with the OEM fitted CPU units. This results in the fault codes not cancelling out. I suspect a faulty reverse solenoid ... Cars & Trucks

I have a 1990 nissan p/u with 4cly and automatic transmission. Transmission has lost reverse. It goes forward in every position. It even wants to go forward in park, but cannot. Even neutral is a forward gear. In drive the shifting is mostly ok, ecept it doesn't seem to go into overdrive at hwy speeds. The linkage is working. The fluid level is normal and it looks and smells good. Truck has over 240k miles. I can still start the truck in the neutral postition, of course it will immediatly begin


... Nissan Hardbody

I have a 1991 automatic, 190e, 2.3 engine Mercedes Benz. My issue is the reverse everything else is still working fine but if i change the gear into reverse you can hear it change and you slowly roll backwards (in reverse) but if you apply gas to actually reverse up hill or use normal reverse to get somewhere it won't move it will just rev the engine. I have tried to fix this already by putting in some new transmission fluid that didn't work so i completely emptied the transmission fluid a coupl


Hi, this may be one of a multitude of failed components but it does sound like one of the internal clutches of the auto box as worn out. The best way to have this diagnosed is to take it to an automatic specialist, unfortunately if it is a failed in ... Mercedes-Benz 190-Class

Automatic transmission will not engage in reverse. sounds like it does from underneath. all other gears seem to be working just fine. no warning lights or other indications of failure. have not checked fluid yet but thats my next step. it is a 2002 nissan xterra 2WD super charged. thank you for any assitance you can provide


... 2002 Nissan Xterra

My 1995 Plymouth Acclaim with the 3-speed automatic will not shift on its own. In Drive only first gear works, even at very high rpm. In D2 only second gear works, so at least I can drive 40-45 mph. After replacing seized shift cable, the steering column shifter will not travel to D1. Reverse works. I am unaware of any service done to the transmission in last 7 years. Could problem be - fluid added to full point when transmission not hot? Could problem be - the lockup clutch's solenoid swi


... Plymouth Acclaim

Hi my grand voyager se 3.3 has lost it's mind. my cruise and horn dosen't work. The abs and airbag light is on. When it warms up the transmission will not change gears. I have changed the output speed sensor,TMC module, and have checked the fluid type,fluid level, and flow through cooling system. Get this when I put it in nuterul over 45mph shut off and restart it goes to the correct gear. Also when I put it in reverse the front inside blower fan and signal lights stop working. Can you help me.


... 1997 Plymouth Voyager

1992 Nissan Pickup Extended cab Automatic Transmission with Overdrive. Shifts into gear o.k. but will not move forward. It feels as if it's trying to pull off but doesn't transfer the power to the wheels fully. Transmission fluid is full. Problem began with first gear only. Would run fine once out of first. Now it will not pull away in first or reverse. I can feel the transmission trying to transfer power so it's properly in gear. Pulling off in first would sometimes not move forward at all then


... 1992 Nissan Pickup

1999 Silverado 2WD,V6,4.3 automatic transmission code say shift solenoid P0753 possible cause shift solenoid circuit Problem is only second and third gears are working no matter if I shift it,park,reverse and neutral still good -Replace all shift solenoids -Install a new speed sensor -transmission pump is good -transmission fluid good -not towing at all -162,250 miles -all connections are good Running outta money need the truck so I can go work,again HELP!!! please (919)455-1681 a


Hi,I am sorry to hear regarding your problem. I know it's frustrating. There is already a Technical Bulletin issued in this regard :-\015\012\015\012\015\012\015\012Subject:\015\012MIL\015\012On, Transmission Stuck i ... Chevrolet Silverado 1500

Transmission problem my son has a cavalier. when driving today the transmission quit working. you put it in drive or reverse and it will not move. its full on fluid. i smelt the fluid on dipstick and it didnt smell burnt or sweet. this is an automatic transmission. whenever i shifted it into gears I couldnt feel it or hear it. Im wondering if possibly linkage or maybe a hose off.


Sounds like linkage all right, especially if the shifter is limp. You got lucky. My old '83 Chevy Chevette got stuck in 1st gear this way. Usually an easy fix, just look for where the rods are supposed to connect, and a new cotter pin will usually ta ... 1993 Chevrolet Cavalier

My 1997 nissan sentra 2.6L 5 speed squeals while accelerating in 1st, 2nd, 3rd, and 4th gear. The squealing stops if clutch is pushed in or I take my foot off the gas. it is the opposite in reverse however, fine in gear but squeals when clutch is pushed in. We changed the transmission fluid and all other fluid levels are good.


Hi Have you replaced the clutch plate? I believe the plate is worn and needs to be replaced and the throw bearing as well. Good luck. ... 1997 Nissan Sentra

Tribute transmission Car has no forward gears. Reverse works fine. Trans fluid level fine. Skipped a little before completely not working. No smell of burning. Fluid pinkish looking, as it should.


Internal trans failure ... 2003 Mazda Tribute

My 05 freestar mini vans transmission slips when i try to drive it. Reverse doesn't work either. When I put it in neutral the rpm's rev higher. The pcm and wiring harness has been replaced thinking that its an electrical problem. It worked for about 2 weeks then repeated the same problem. Next the transmission fluid was changed after discovering water in it from dropping the pan. It was then flushed a few times. This lasted 4 months and now the same problem. A light indicating a yellow gear with


... 2005 Ford Freestar

My 1988 Ford XLT 4x4 Auto Transmission has stopped shifting into drive and over-drive; reverse, low gear & second gear work fine; happened all the sudden, no warning; Transmission is full of fluid... What's your best guess?? Is there a fuse in the electrical fuse box that might be blown; or is it worse?? Truck has 146000mi. on it; Thanks Mike Valentine


... 1988 Ford F 150

1999 expedition AWD automatic transmission. Transmission is popping only when under a load to accelerate or pass. Makes a whining noise while in reverse but hits all of the gears and shifts fine. There are no warning lights (check engine, ABS) on and push button OD works fine. Fluid level is good and I recently changed out fluid and filter but with no improvement. So, i dont have a clue?????


... 1999 Ford Expedition

1994 northstar eldorado ignition switch destroyed and replaced with standard ignition switch and key.....initial performance 100% degrading until transmission ceased to work entirely unless you reprogramed both computor ignition and transmission fluid level reset...which allowed a single high performance drive either forward through all shifts and gears or reverse followed by total transmission failure until reprograming as described above with further degradation afterwards until sustained fail


What was original problem before the switch or lock cylinder was replaced? ... 1994 Cadillac Eldorado

I have a 1996 voyager, 150K miles, 3.3l, with the 41TE transmission. A few days ago on the highway, it pops out of gear and the engine revs high for a minute. i let the car coast to a stop on the shoulder, put it in gear again, and now it will only work in first gear and reverse. the solenoid pack was replaced maybe 5 years ago as it was cracked and leaking. fluid is at the proper level, nice and clear no burned smell at all. no trouble codes that i know of. Any suggestions on a possible cause?


A good place to start is to get the trouble codes this vehicle on-board diagnostic system the OBDII where codes are displayed on a MIL (malfunction indicator lamp) on the instrument cluster (flashing light) and other codes which can only be read with ... 1996 Plymouth Voyager

Transmission vehicle has correct amount of tranny fluid but reverse doesn't work. Now no gears work. What could be the issue?. It is an 88 ford ranger 2.3? Any ideas?


Transmission is gone. Get a new vehicle, or get a rebuilt tranny and swap it out. ... 1988 Ford Ranger

1993 dodge caravan, transmission is not shifting. In forward gear, won't go faster than 5 mph. Will not go in reverse. Filled transmission fluid. Still not working.


Those dodges are notorious for their transmission problems...new transmission?junk yard picks are cheaper but your going to have to have somthing to drive it away with... ... 1993 Honda Accord

I have a 91 nissan 300 zx with an automatic transmission,today i pulled out and lost first gear,when in 3rd it wants to pull out in 3rd,when in second the same thing wants to pull out in 3rd,put it in 1st it wants to pull out in 2nd,what happened to my 1st gear and why is it all mixed up,reverse ,park,neutral and overdrive works just fine.so what happened and what do i need to fix it.


Got a lot of miles on it???? might need syncros ... 1991 Nissan 300ZX

Was on reverse backing out of a driveway when I heard a loud clunk, now the transmission won't move on a slight hill in reverse, all other gears work fine fluid is nice and red at the proper level


... Cars & Trucks

I have a 96 mustang gt. Just dropped in a new mill. Transmission worked great before the last mill blew. Now, as soon as I start the car the converter locks up. Airing in park the car lurches forward and is stuck in first gear. All gear selections are are in first. No reverse. I checked the shift linkage several times, and it is correct. Fluid level is maybe a little over full now thinkinv maybe it was low so I kept adding more. Tranny pan is hot, cooling lines are ice cold. Converter let's go o


Sorry no idea here iam a europeon mechanic with limited experiance in auto boxes ,but on the back of the torque converter is two lugs that drive the front oil pump and i can only suspect that you didnt line these up ,when you change a auto box you mo ... 1996 Ford Mustang

1988 ford ranger wont go in reverse. automatic transmission. When putting in reverse feals like it is engaged, but will not moveall forward gears work. fluid level is full


... 1988 Ford Ranger

Hi, I have a 1994 Eagle Summit Wagon, AWD, 2.4l 4cyl engine with automatic transmission with overdrive. 105k miles. It is made by Mitsubishi. The car has been working perfectly until yesterday. I started the car and drove about 2 miles at 60 mph and suddenly the tranny went out of gear. All forward gears and reverse were equal to neutral. I coasted to an uneventful stop. No unusual sounds or events prior to this. I added a little fluid but not much was needed. I turned off the car


In automatic transmission, there is a sensor referred to as neutral sensor chip.Please this is not an issue that you should dabble into because only a tranny professional/ expert can fix it else you might have to get a replacement for you ... Eagle Summit

CAR CRANKS AND SOUNDS SMOOTH..NO LEAKING FLUIDS..NO WEIRD KNOCKS OR SOUNDS..BUT DROVE TO WORK...AND AFTER WORK...CAR WILL NOT ALLOW ME TO MOVE THE GEAR INTO DRIVE OR REVERSE!! AS FAR AS I KNOW TRANSMISSION IS GOOD..NOT SURE WHAT THE PROBLEM IS ...HELP!!! PLEASE!!!!


As far as you know?how long have you owned it?can you move the shift lever into position & the car wont move or you just cant move the lever at all & that's why it won't move.Have you checked the fluid level?If you cant move t ... 2007 Chrysler 300c AWD Sedan New Cars
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.8816 seconds