Having problems with your 2002 Volkswagen Golf ?

New coil, new wires, new spark plugs... The problem is still there and intermitent.

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Change the coil (Pack) End check the number 3 fuel injecter
Repair Help & Product Troubleshooting for 2002 Volkswagen Golf

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

My husband did a tune up on my car yesterday and now it wont start it will turn over like it wants to start but it wont he said that its miss firing we have bought 3 new coil packs and still will not start he has also changed the wires and spark plugs back out to the old ones to see if maybe the problem was the new wires or spark plugs but still is miss firing what could the problem be?


Sounds like he switch or mix up the firing order. The plug wires need to fire in a certain order.\012If the #1 wire is not on the right plug it won't start up it will just turn the motor.\012You can go on line and look up the ... Pontiac Grand Am

New coil, new wires, new spark plugs... The problem is still there and intermitent.


Change the coil (Pack) End check the number 3 fuel injecter ... 2002 Volkswagen Golf

No spark I had a bad set of plug wires and also a bad plug. I replaced the plugs, wires, cap and rotor on my 95 accord. When I tried starting it I had the plug wires crossed, fixed the wire problem and tried starting it again. There was no spark checked the coil and that checks out ok. I had the icm tested at a parts store and they told me that it was bad installed a new one and still no spark. I am wondering what is going on with this? By the way it is a 2.2 vtec engine.


Recheck all the spark plugs and make sure all the wires are grounded properly ... 1995 Honda Odyssey

I recently posted a problem about my 1996 lincoln mark viii having a problem with "cylinder # 5 misfire". i changed spark plugs, wires, and the coil pack. I am still having the same problem. Also, when i changed the coil pack i went ahead and checked the new spark plug in #5 and it had turned black on the firing end and on the other end it had rust and some gunk on it. The gunky stuff could be the boot protectant, i don't know. Also i was told that the car was running rich. I am unsure if t


Injector is faulty!\015\012get a whole new set not just one!!!!\015\012& make sure the plug gaps are as reommended as this can stop the motor from starting ITS THAT CRITCAL on computerised cars! ... Lincoln Mark VIII

My car is Audi A4 avant 30v 2.8 1998 with only 30k miles. It started with misfiring and couple days later one of the coils burned. I got new spark plugs, new coil pack and spark wires. After running for couple weeks the coil burned again (stills 4 cylinders working) but this time with no previous misfire. I took the car to workshop but they couldn't figure out what was the problem. They just told me that ECU was getting code 18010 power supply terminal 30- voltage too low but seems that wiring


I bet that you have removed the battery recently. Or had a dead battery. The coil problem is a major problem on the Audi A4. They have been and still are. One thing that you are suppose to do, that is usually not done when replacing the coil packs is ... 1998 Audi A4

Hello, I have a 1998 Elantra. It's been giving me problems since August. It will start and run for about ten to fifteen minutes and then it shuts off. I have changed out the ignition coil pack ( I was told that was the problem) it still did the same thing. So I took the next step of spark plug wires seeing as the spark plugs were brand new. Still wasn't doing the trick. Next I have changed the fuel filter because it was 100% clogged. The car started. Ran for ten mintues and shut off. Then it wou


100% its the crank sensor. easy to change, 10mm socket on sensor which is located below the exhaust manifold on the right side of the engine. ... 1998 Hyundai Elantra

I have a 2004 kia rio. I am not getting fire from the coil pack on 2&4,1&3 spark very well and I have replaced the spark plugs and wires on all and tried a new coil pack but still had the same problem with it so I went ahead and put the old one back on and took the new one back for a refund. Please if anyone can give me any solutions to this problem I would appreciate it.


... Cars & Trucks

1984 Ford Bronco II new distributor cap, rotor, wires, plugs, control module, coil, starter, alternator, carburator, fuel pump. Put new control module on yesterday had spark for a little while, but now no spark, I had both control modules tested after this problem occured old one is bad new one is still good but I am back to square one with no spark again. Like I said it had a spark for a little while when replaced, but none now, not even long enough to get it started. Please any thoughts to why


It almost sounds like the pickup sensor in the distributor is bad and erratically sending the signal to your control module. You would have to remove the roll pin in the distributor drive gear to disassemble the distributor to access the sensor. ... Ford Bronco II

1984 Ford Bronco II new distributor cap, rotor, wires, plugs, control module, coil, starter, alternator, carburator, fuel pump. Put new control module on yesterday had spark for a little while, but now no spark, I had both control modules tested after this problem occured old one is bad new one is still good but I am back to square one with no spark again. Like I said it had a spark for a little while when replaced, but none now, not even long enough to get it started. Please any thoughts to why


Most likely is your ignition switch -- not the key and tumbler (ignition switch) ... 1984 Ford Bronco II

I have a1988 chevrolet k1500 pickup 350 engine with 4wd. It has a low ignition spark coming from the coil to the distributor causing it to miss and back fire. I have replaced spark plugs and wires with new distributor and parts inside as well as a new coil and still experiencing the same problem what to do?


Clean all main ground and power feeds for the battery and starter. ... Chevrolet 1500

Starting Problem I've put a new valve cover gasket kit on the car due to oil found in the spark plug wells, i've put new Bosh plugs Platinum plugs in the car it's run a lot smoother now i've put a new intake air filter in the car, but i haven't changed the spark plug wires yet because i put new wires on it and kept the old spark plugs in and drove it and the car wad using to much gas so i changed the spark plugs and kept the old wires and noticed a big change in the gas usage could there still b


... 1997 Dodge Neon

Hesitation on acceleration, engine delay, almost cuts out in 93' Plym Gr Voyager LE with 3.8L eng. (74K mi), main use to tranport 2 wheelchair bound individuals to and from doctor appointments (is modified for disabled use). 5th vin # H, 8th vin # L. Codes read show fuel injector 4 & 5. They have been replaced. New intake manifold gasket also. Can hear clicking with stethoscope, so they are working. Still same problem. New spark plugs and wires, good spark. New fuel filter. New ignition coil pac


Have someone press on the gas petal while you feel the exhaust coming out of the tail pipe.It should have more exhaust coming out as the petal is pressed farther down. This method is checking for a restriction in your catalitic converter. A high flow ... 1996 Plymouth Grand Voyager

Have a 2002 Chevy Silverado 5.3 4wd. having engin hesitation problems.... service engine light came on...... Changed plugs (Autolite .040 gap) and wires. Problem continued, got worse Had auto parts supplier "read" the service light and they said #6 cylinder was misfiring. Purchased new coil, (round not square) and installed. Rough idle got worse. changed to old wire...alittle better but still worse that original coil. Re-installed original coil, runs better but still rough for new plugs and


Try swapping the injector on that cylinder with the one next to it and see if the misfire changes to the other cylinder.If it does then you have a plugged or bad injector.It it still stays on that same cylinder then check compression on the number 6 ... Chevrolet Silverado 1500

I have a 83 350 chevy silverado truck is backfires when i accerlate at 30 miles an hour starts to backfire i put a new ignition coil new vaccumm advance and still does the same thing. i checked the spark plugs and wires still good new rotor and cap . I need help it is just use for work and i need to run i have to bim a ride everday because of this **** never had a problem before, the motor is a crate engine and is six yeaars i checked the timing before i put the vaccumm advane was off about 2


... 1983 Chevrolet Chevy

Coil wire rubbing against something hot melted the coating and shorted the ground. The wire has been repaired and new spark plugs installed. There is only fire on the rt. side cylinders. When a plug wire is disconnected it does not make any difference in the idling. The readout only shows error and the check engine light is still on. What is the problem, could it be the computer.


If the code from the original misfire was not cleared out then it is likely the computer has shutdown the fuel injector to protect the converter. no fuel no power. if you are certain the ignition issue has been fixed then try to clear the codes eithe ... 2007 Ford Expedition Eddie Bauer EL

My 1990 chevy pickup truck did not pass epa emissions test. I put in new plugs and wires, new distributor cap and rotor, and changed the oil. It ran alot better but still a little viberation, so I replace the ign. coil. Then there was no spark from the coil to the distributor cap, so thinking that the new coil was bad, i exchanged it for another. Still no spark coming from the coil to the distibutor cap. I checked the fuses and the wires for breaks, all that is ok. I am puzzled now. Can


Have you tried reversing the wire's on the coil ? ... 1990 Chevrolet K1500

82 corvette crossfire injection, engine cuts out, does this at any speed will not start again injectors spraying to much fuel.this problem is intermitent, car can run for up to 2 hours of highway running before problem accures or it can happen straight after start up from cold .we have exausted all our idears, we have replaced these items with new ones to no avail,ECU,Coil,ignition module,Fuel pump,Spark plugs & plug wire leads,replacement hypertech power chip,Temperature sender,throttle body re


Please go to the crossfire injection forum to get some straight answers to the 82 corvette CFI system and how to troubleshoot it properly. There's a lot of misinformation given here, so much so, I don't know where to begin. \015\012\015\0 ... Chevrolet Corvette

93 jeep cherokee cranks wont start. No spark new distributer, distributer cap, rotor, coil, wires, plugs, cleaned battery terminals checked connections ruled out fuel problem proper pressure from pump to fuel rail goin to injecters changed fuel filter for good measure. Just put in new computer... Still nothing no spark. Please help.


Maybe cranksensor ... Cars & Trucks

2001 ford windstar-new coil pack,new spark plugs and new wires....same problem. cyl. 3 & 4 not firing. Plugs good wires good. Getting signal from comp. to coil, 2nd coil pack. No corrorion on wire connections on comp. or coil. Were do I go next?


Head gasket?? blowing between two cylinders ... 2001 Ford Windstar

1997 5.0 awd explorer codes po353,po304,po307 coil pak 3 does not fire spark put on new coil still problem..runs rough exhaust gets hot.checked wiring to coil to pcm it's ok.this used to be intermit but now all time please help.


... 1997 Ford Explorer AWD

I HAVE A 1988 CHEVY VAN G20 5.7 I CHECKED TIMEING CHAIN NEW PLUGS,PLUG WIRES,DIST CAP, ROTOR,COIL,FLUSHED FUEL TANK,NEW FUEL PUMP AND FILTER I HAVE GOOD FUEL PRESSURE,GOOD COMPRESSION,THE PROBLEM IS SPARK, I TAKE THE COIL WIRE OFF DIST CAP AND HOLD IT CLOSE TO THE TERMINAL AND IT STARTS DOESNT RUN WELL BUT RUNS IF I PLUG IT INTO THE TERMINAL IT WONT START AT ALL. ITS A RESISTANCE PROBLEM BUT WHERE DOES ANYONE KNOW WHAT COULD CAUSE IT


... 1988 Chevrolet G20

1987 ranger 2.9 V6 turns over fine, but no spark at coil or plug. It is getting fuel, so far new coil, cap ,rotor, plugs, wires, relays,cked coil plug and am getting 12V to coil, but no spark, how do I ck TFI module? What else might be problem? This started 2 mos ago as an intermittent problem, last week it quit in the road and hasnt started since, before then, it wouldnt start unless it sat for a few hrs and then would usually start right up. The last time it happened, truck was only drven a bl


Check the ignition module its usually a silver box bolted onto the Firewall or fender on the right side. Replace it. ... 1987 Ford Ranger

I have a 2002 rodeo with ignition coil malfuntion code ,but i change a coil pack 2 times with a new ones ,spark plugs ,wires timing belt and the problem still there and now i don't know what its can somebody help me please


Try the coil module locatrd by the coil on top of the engine.\015\012It's a little flat chip looking device that regulates the ignition system,should cost somewhere arround $22.00 ... 1998 Isuzu Rodeo

Have an 88gt that has ran beautifully for years. All of the sudden, I have no spark. ICM right, nope just tried #3 1 gm, 2 auto zone. The problem seems intermitten. Power goes all the way up to the coil, but no spark out of the coil. Tried wire replacement from coil to distributor, new coil,has a new distributor, new rotor, still no spark. With key on voltage light blinks, not sure what that means, if anything. What else could it be, any advice will be appreciated


Did you check grounding? Poor Grounding can lead to all sorts of electrical problems. Check motor to frame/body ground strap, battery to motor and battery to frame/body ground connections. ... 1988 Pontiac Fiero

My 92 automatic 1.8l subie wagon new dist coil wires plugs cap rotor starter. alt is newer still no spark but rotor is turning drove home turned off car did not start again did this the first time and changed the dist to a used one and a new but not stock coil this is the second time in 2months this did this everything is new now but still no spark


Try and use the factory recomended coil, incorrect coil can heat up and than not acheive the required discharge to fire the plugs. also will lead to the coil failing, or ECM faulting and throwing a Check Engine Light. ... 1992 Subaru Loyale
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.4674 seconds