Having problems with your 2001 Jeep Wrangler ?

Jeep trouble code 320 and 743

\015 Will be driving and motor will cut off. Try to crank but it just cranks no fire up until i used jumper cables. The lights will still be on but flicker a little. I fired it up unhooked the battery and it idle fine besides voltage gauge moved up and down some. This has happened several times finally replaced fuel pump relay and CSP sensor it ran fine for a day and did it again. Any suggestions ? and will the 743 code shut the motor off ? it says its a trans code . Thanks\015 Posted / edited by AnonymousUser on : 23-10-2017

Answers :

One problem at a time please. Let's get the engine running All the time! First, it seems that the battery is weak, perhaps old and past its prime (thus the jumper cables worked). Or, maybe you just need to clean off the battery terminals on the battery and the connecting cables. When did you replace the plugs, wiring harness, distributor cap and rotor last? Perhaps just cleaning them up will do the trick. Also, check that the grounding cables all over the engine compartment are clean and tight.
Repair Help & Product Troubleshooting for 2001 Jeep Wrangler

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0069 seconds