Having problems with your 2001 Dodge Durango ?

Rear wiper does not function at all

\015 Rear wiper does not work. Almost pulling hair out of my head trying to diagnose. Fuse, relays check out fine. Thought motor was bad replaced with new one and no dice! Last thing left was the switch and I open up console it was on looked like there was a bit of discoloration on the circuit board where the pin for the wiper switch is. Bought another replacement console for the vehicle in hopes it would alleviate the problem but no dice either bought used from parts dealer. Vehicle is a 2001 Dodge Durango RT edition. Also of note washer fluid squirts out of back fine when I push button in but wiper still does not kick out to clean it up. I am going to go back tomorrow and look under liftgate and recheck wiring to make sure no loose connections. But this one has me really stumped and I am not too shabby when it comes to fixing things. A little advice is all I am looking to get here. Hopefully it will lead me in the right direction or solve the problem entirely. Easy E from Indiana\015 Posted / edited by AnonymousUser on : 11-12-2017

Answers :

Thats a very interesting problem. If you have a multimeter I'd reccomend hooking it up to just before the motor in the circuit and testing to see if any voltage is getting to it. If it is getting voltage you can toss out the possibility of having two bad rear wiper motors. I have herd of getting faulty replacement parts before so this may be a possibility. \015\012
\015\012If its not getting voltage you may want to check the wires/connectors. Try taking a look at the connectors in the loop (if their are any)  and look for corrosion, if their is corrosion I'd reccomend replacing them. I'd put my money on corroded connectors/contacts, or a severed wire. 
I have the exact same problem on a 1998 Dodge Durango. I too replaced the wiper motor and the switch in the dash and still no luck. I took a volt meter to the wire connector before the motor and I have power but only on one pin. I hooked up the wiper motor directly to the battery and motor works fine. I gave it power to the motor as well as the reset signal that returns the wiper to its resting position. I have checked the grounds and all other connectors and wires in the lift gate and have found nothing that looks corroded or otherwise bad. What else can I check??????
This one really has me at a dead end.
Repair Help & Product Troubleshooting for 2001 Dodge Durango

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0067 seconds