Having problems with your 2000 Volkswagen Jetta TDI ?

JETTA IS JERKING HAS CHECK ENGINE EPS AND ASR LIGHT ON I'VE CHANGED MAF SENSOR STILL DOING SAME THING i changed out coil pack as well

Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Brake light switch needs to be replaced.
Repair Help & Product Troubleshooting for 2000 Volkswagen Jetta TDI

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

JETTA IS JERKING HAS CHECK ENGINE EPS AND ASR LIGHT ON I'VE CHANGED MAF SENSOR STILL DOING SAME THING i changed out coil pack as well


Brake light switch needs to be replaced. ... 2000 Volkswagen Jetta TDI

Ok 2002 jetta 2.0 engine my engine light flashes the car misfires and the clock does some weird stuff lol..well anyway changed coil pack the wires and spark plugs and it was still happening so i take it to dealer they tell me its a temp sensor and spark plugs cus they werent from the (dealer)!well anyway a few hours after leaving the dealer and paying 600 bucks my car does same thing..help me please..i am thinking possibly electrical problems


... 2002 Volkswagen Jetta TDI

I have a 2002 ford taurus SE, coil pack has been replaced because Advanced Auto ran a diagnostic and said my coil pack was bad. Well its not and im still not getting fire on #3 and #4 spark plugs. changed the plugs and checked the wires. Could it be crankshaft sensor, which im guessing would fire all not some, camshaft sensor but that regulates fuel, a break in wiring harness but is it common or should i look towards EEC(pcm)?


... 2002 Ford Taurus

I have a 2002 TrailBlazer with the straight 6,diognostic check said #3 cylinder was dead or misfiring, also map sensor showed up. #3 cylinder was misfiring, so to test the coil pack I swapped #3 coil pack with #2 cylinders coil pack, no change and a 2nd Diaognastic now said #2 cylinder was misfiring, Ok need new coil right ? so bought new coil pack and spark plug and changed out and no change, so bought new M.A.P sensor, again no change, still runs rough and missing, what could it be ?


Did you replace only one spark plug? that can cause issues because of differences in resistances between cylinders. also, did the map code stay off after replacing? ... 2002 Chevrolet TrailBlazer

My 2001 ford tauras sounds like its gonna stall when you first start it and after a few minutes it will pick up and smooth out. Have changed the plugs and wires, coil pack, temperature sensor, idle air control motor, cam sensor, in line fuel filter . still the same. It will run fine for a day or two then back to the same old thing. sometimes it will spin over and not crank, wait a few minutes and it will fire off. What else could it be?


It could be blocked injectors ,faulty fuel pressure regulator or failing fuel pump ... 2001 Ford Taurus

2001 VW Passat 4Motion tiptronic wagon 2.8 ltr V6 Runs rich and rough with periodic smooth outs and rough under lod up hills rough and clouds of unberned fuel periodically... code came up rear oxygen sensor right side and changed it out with mass air flow and new wires and plugs and changed out coil pack as well but still runs rich and rough under load or at idle and then some times smothes right out. put the gas on and starts rough at higher speeds and low speeds slowly and end up having to


... Volkswagen Passat

2001 Olds Silhouette. NIGHTMARE VEHICLE... We have replaced: coil packs, egr valve, tbps, intake manifold, all o2 sensors, ignition control module..... the list goes on and on. It was still running terrible. It would run for 10 mins and blow black smoke out the tailpipe. We were going to have the cats changed, but tried one last thing. We changed the coolant temp senor. That seemed to have worked. I was going to get the tags renewed and went out to start it up. It wouldn't start it will turn


Okay, lets see if i can help, first the radio, the radio on some off these models stay on until a door is opened, next is the windows and loccks check the wiring coming into the door it where the door hinges are if the door is open look in the middle ... 2001 Oldsmobile Silhouette

My 91 plymouth laser turbo does not have a spark i changed the spark plugs and boot plugs with the coil pack changed i dont know if the timeing has any thing to do with the camshaft sensor and it spa


... 1991 Plymouth Laser

NO SPARK Car was running fine. Turned off went to restart no fire. Changed Module crank and cam sensor, coil packs,still no fire.Only thing left is the brain. Could the security cause no fire in that split second of shutting off and restarting.


HAVE YOU CHECKED YOUR TIMING BELT? IT MAY HAVE BROKEN. OPEN THE OIL FILL CAP AND LOOK TO SEE IF THE CAM IS MOVING WHILE AN ASSISTANT IS CRANKING THE ENGINE!!! IF NO TURNING OF THE CAM HAPPENS THEN YOU HAVE A TIMING BELT FAILURE!!!!! WE HOPE THIS H ... Chevrolet Cavalier

99 crown vic police intersepter car will not run over 20 mph change coil packes and fuel injecters then fuel filter still didnt run right so then i change the cats and mufflers still nothing the only thing i can come up with is the ecm is bad or the fuel pump is going out so any thing i missed


Those cars are good for clogged catalytic converters . start the car and place a peice of paper over each tail pipe and see how much exhaust comes out. do not leave to paper there for long it will burn ... Ford Crown Victoria

I have changed everything under the hood, maf sensor, coil packs, spark plgs, egr valve, h2o sensors, fuel filter and still have a miss. When I changed the fuel filter I found lots of sand in the filter, will this make it still have a miss in it?????


As long as the sand was caught in the filter, and u replaced the filter..it shouldn't. it could be something as small as a collapsed or dry-rotted vaccuum hose, or as big as a bad head gasket. I would run down all of my vaccuum lines and check them f ... 1998 Lincoln Navigator

Have a oldmobile Delta 88 1993 I believe the car is. Changed the Crank sensor, Cam shaft Sensor, Coil Pack and Module. It turns over but will not crank. Is getting no fire to the coil pack. Bought a new computer and it still wont start. It was my dads car who passed few years back. So we dont wont to get rid of it. Sentimental value.


Sounds like you have a bad igniter or ignition control module both are the same.Its the part that the coils are mounted on. ... Oldsmobile Delta 88

Idle issuse Im having issues with a 1995 ford explorer with the 4.0. The engine runs rough at an idle and does not have the proper power at speeds. I have replace the coil pack and have greater spark on cyl 1 3 5. With the old coil pack it had greater spark on cly 2 4 6. I have also changed the cam shaft sensor and the ecm. I run a code reader on it and it still points to the camshaft sensor.


You need to clear the codes from the ECM, and re-run diagnostic code. If you still have codes\015\012Check your grounds. If you still have power issues, re-check your wiring or firing order. If you have spark only on 2-4-6, where is your 1 - ... 1995 Ford Explorer

Ok here we go again still have a no spark condition $ 2,300 dollars invested so far on this no spark condition Here is what has been done New computer programmed at the dealership - new ignition module new coil pacs new fuses under hood and in vehical fusebox new crank sensor and camshaft sensor all plugs and wires changed still no spark to any thing All of this cause of a simple head change out


Hello there:Hey you mauy want to have the ignition key and the safty lock feature on the ignition key checked they are nororious for going out when things get bad ok i really hope you get this resolved looks like you have a ton of money spent ... 1998 Chevrolet Cavalier

We have a 1999 Isuzu Rodeo that will only fire on 3 cylinders. THe cylinders are all on 1 side and seemed to point at the Powertrain control module as the problem. We changed out the PCM, EGR valve, checked the timing belt, plugs, wires,as well as fuel pump, and also changed the fuel pressure sensor switch. If you disconnect any of the 3 coil packs on the drivers side while it is running the engine continues to run. If you disconnect any of the 3 coil packs on the other side it shuts the engine


Check the coils themselves ... 1999 Isuzu Rodeo

I have a 96 Plymouth Grand Voyager SE, V6 3.3 engine. It's not getting spark from the 3rd and 6th ports from the Coil Pack. I have changed the coil pack, plugs, wires, and even tried a different PCM. I went ahead and changed the crank and cam position sensors too. It's still not getting a pulse from the same plugs. Could it be a wiring, or wire connector issue? Could a bad relay keep those specific ports not to fire? Please help, I am stumped.


Have your ECM (Computer) checked out, it coiuld be bad. ... 1996 Plymouth Grand Voyager

My 1996 sunfire as no spark the car didn't start i hit the gas tant and the car started I change the fuel pump and still no go. I change the ignition module and coil packs as one I also change obd , ckp sensor , cmp sensor the fuel pump and the relay for fuel pump I can find no mass air flow sensor in my haynes repair manual.


The first thing that I would check would be to hook a scan tool up to the engine's computer and see if it put out any trouble codes. If it has then you can go ahead and start repairing from there. If there are no trouble codes in the computer then ... Pontiac Sunfire

96 s10 2.2 4cyl. running lean . It has new fuel pump and fuel filter. I've checked the converter, new 195 degree thermostat,changed fuel regulator,changed front 02 sensor, changed coils and Diagnostic tool says it's not ignition problem,changed map sensor,checked voltage to fuel pump. Truck runs fine for five to ten min. then starts loosing power and gets worse the more you drive. You end up with a bog at W.O.T. Funny thing is you can mash in the clutch and turn the ignition off while still roll


I know you said new fuel pump and filter but I would recheck the fuel pressure. Drive the vehicle with the fuel pressure gauge on it and see if the pressure drops after 10 minutes. ... 1983 Chevrolet S-10

I have a 2000 ford explorer xls 4.0 6cyl. dianostic reading read p171,p174,p1131,p1150,1151 we changed the sensors, coil pack,pcv hose, maf sensor, cleaned the fuel filter, changed the crank shaft sensor the car still stalls after take off and lacks power please help.


... Cars & Trucks

I have a 98 cavalier keep getting the p0171 code and its running really really rich u can smell the gas in the exhaust ive replace tps sensor feul injectors, feul regulator, coolant temp sensor, both o2 sensors, cat, coil packs,iacv, did a tune up, checked all the vacume lines and wires and i also changed heads cause i got told the valves go bad and im currently getting about 9 mpg im tired of replacing things and another thing is it hesitates at cruising speeeds and when u drop down in gear and


Usually it's the O2 sensor, but the fuel regulator could be stuck in the high output setting for heavy demand. Or the computer could be acting up. if you can, take it to the dealership, and have them test the computer, and the fuel regulator. ... 1999 Chevrolet Cavalier

Misfiring I have a 2000 ford expedition V8 5.4L engine. It started misting bad so i had the plups changed. It was still misting i had a diagnostic ran,it came back #3 coil pack. It is still misting i had it read again now they are sayin it is the oxygen sensor before the converter. It runs real rugged when driving it,even worse when going up hill. It losses some power when the ac is on. Can a oxygen sensor cause that much problem or could it be something else. I am putting the sensor on today.


Where is the location of Mass Air flow Sensor on Ford Exp 5.4L 1998 ... 2000 Ford Expedition

Well i was driving the car and it just died on me and wouldn't start back up i don't have any spark i changed my wiring harness to the engine to just to see if that was it i was told a new timing belt was installed b4 i got the car but not 100% sure and i replaced the cam and crank sensor and the speed sensor they were used but came off a running engine. well i have power to the ignition coil i checked the green and orange wire and i have power there but still no spark would you have any ideas i


Have you pulled distributor cap off to make sure rotor is turning while cranking? ... Dodge Neon

Well i was driving the car and it just died on me and wouldn't start back up i don't have any spark i changed my wiring harness to the engine to just to see if that was it i was told a new timing belt was installed b4 i got the car but not 100% sure and i replaced the cam and crank sensor and the speed sensor they were used but came off a running engine. well i have power to the ignition coil i checked the green and orange wire and i have power there but still no spark would you have any ideas i


Before you do anything else, have someone hook up a scanner to the computer, (OBD2 scanner) and get the diagnostic codes. If there are several codes, clear them from the computer, then attempt to start the car a few times. and scan the computer again ... Dodge Neon

My car wont start, i change the coil pack, crank sensor, spark plugs ans the electrica box on top of the coil pack and still nothing ,. this is for a saturn L200 2003


... 2001 Saturn L-Series

My pt cruiser just quit driving down the road one day put it on computer said coil pack was bad changed it still wouldnt start hooked back up to computer said cam sensor was bad changed it still wouldnt start whats next step


Go back to basics before they replace your whole engine. I'm assuming the engine cranks, yes? Is there a spark coming from the coil? You can test this yourself by pulling a wire off one of the plugs and holding near the motor while someone cranks ... 2002 Chrysler PT Cruiser
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.1333 seconds