Having problems with your 2000 Chevrolet Silverado 1500 ?

Wont start my dads 2000 1500 with a 4.3. when it rains alot the truck will turn over but not start. its gettin fire an fuel but spins. But when it warms up or if it is warm outside it will start. it worked fine two days ago. we really need to figure this out an any help would be nice.

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

They sell silicone spray at all autozone stores!! spray your coil and wires with the spray it seals it frome weather!! and install a 110 volt ac plug in your engine block!! the plug goes in your water jacket and keeps the block nice and warm................oh and change your fuel filter... and after you get it running again do a vaccum check on your injection system you can buy or rent a vaccum tool/gauge frome most parts houses,,,, a chiltons manual explains the how toos when doing diagnostics......well hope i helped you some........................
It sounds like you need to replace the spark plug wires.
Repair Help & Product Troubleshooting for 2000 Chevrolet Silverado 1500

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Wont start my dads 2000 1500 with a 4.3. when it rains alot the truck will turn over but not start. its gettin fire an fuel but spins. But when it warms up or if it is warm outside it will start. it worked fine two days ago. we really need to figure this out an any help would be nice.


They sell silicone spray at all autozone stores!! spray your coil and wires with the spray it seals it frome weather!! and install a 110 volt ac plug in your engine block!! the plug goes in your water jacket and keeps the block nice and warm......... ... 2000 Chevrolet Silverado 1500

I have just bought a 1997 Ford Escort Wagon from the auction two days ago, the car was running great as I drove it outside the yard to get it towed home, that was like 2 pm. I came back at night to check if the lights and the signals work and the car was dead. No Battery, so I charged the battery a little bit and placed again, the car started but at first, when i pressed the accelerator, the alternator went on, so I tied up the battery connectors a little bit and it was fine. I left it running f


You have a dead short in your electrical system trace the bernt wires thay have to be touching each other creating a short A new battery may not be neccery there should be ON ARC when attaching a battery termanal. hope this helps CJ P/S hope you d ... 1997 Ford Escort

I have a 1998 Caravan. Fluid level is fine. It hesitates to take off until the rpm's come up a little. Once it engages there is no trouble until I stop and start off again. I was about to pull it to have it rebuilt when it suddenly started working fine. Forward and reverse. Worked perfectly for a day and a half then returned to the same ol stuff. That makes me think that it is something in all the electrical garbage causing it and that it doesn't really need rebuilding. Any thoughts?


This sounds like a weak pump, this all depends on how the pump is working it may have had that little extra power for a while and then back to bad. these caravan tranys are junk, the problems with these trany date way back, the trany will soon blow u ... 1998 Dodge Caravan

No dash lights or odometer reading when you open the door and car cranks but will not start. Alarm is in vallet position. Few weeks ago paaenger window would not work then started working then driver side window did the same. As car was being loaded on tow truck we opened the door and all the dash lights came on as they should. Mechanic had car for two days and said everything was working fine then he said while the car was running lights started flashing and sliding door opened by itself. They


I would start by removing the pesky alarm. My encounter with alarms is they create more problems than they actually help a badly wired alarms systeme can be a true nightmare. My advice the best lock for your vehicle is the lock that locks the gas and ... 2002 Dodge Caravan

I have a 2 in 1 prostart remote car starter. It was installed a few days ago on my standard honda civic. Sometimes it works fine, but most often when i try to start it with the starter the lights will flash, you hear the car trying to start itself then it will give up and the lights will flash 3 times. I've tried several times in a row when the car was already warm. When I put the key in the ignition it start fine. I need to know what the problem could be.


Dear,\015\012\015\012Check if the remote Battery is genuine (I mean full) other wise maybe it's a relay issue or timer issue in the module itself (which you installed).\015\012\015\012Regards,\015\012Eng. Ghassan Alasmar ... Honda Civic

AC PROBLEM - 2002 TrailBlazer. We have 160,000 miles on our TB. Our current issue lies with our AC. Our problem started when my husband jump started the dead battery two days ago. Since the jump, the AC has stopped working. We had a mechanic look at the AC, he believed it may be an electrical problem as the compressor appears to be working fine. The AC blows warm air out of the defrost vents only and none the controller keys are functioning (i.e. the AC push button, re-circulating and defrost bu


... 2002 Chevrolet TrailBlazer

Ac problem - 2002 trailblazer. We have 160000 miles on our tb. Our current issue lies with our ac. Our problem started when my husband jump started the dead battery two days ago. Since the jump the ac has stopped working. We had a mechanic look at the ac he believed it may be an electrical problem as the compressor appears to be working fine. The ac blows warm air out of the defrost vents only and none the controller keys are functioning (i.e. The ac push button re-circulating and defrost button


... 2002 Chevrolet TrailBlazer

I have a 1986 zuki samurai and have had it for about 3 months and it has ran like a top but two days ago i was driving it and it just died and would not start back i checked the fuel pump it is working fine i have replaced the ignition coil the distributor cap the rotor button the plugs and the wires and it is getting fire to the plugs but it will still not start the night it died i tried rolling it off and popping the clutch and that wouldnt work either im just curious if anyone else has had a


Sounds like the timing belt has broke but without a look ? head under the bonnet and kick up the exhaust i honestly couldnt say please ask a local mechanic to have a look for you ... 1986 Suzuki Samurai

OK GUYS really need some help here!! 2004 mitsubushi endeavor has oil pressure idiot light no pressure gauge. problem: very noisey valve lifters and oil light on check engine light came on about two days ago, did oil change about two weeks ago about 87k on v6 otherwise engine runs great smooth, has all power but sounds like a diesel engine (it's a gas motor) engine ran fine after oil change and had no issues,one strange thing Iput quart of STP in and loose load lifter sound went away, then I dro


I'd find a garage mechanic that has a mechanical oil pressure gauge, or buy one and install it first to confirm what is really there for oil pressure, then go from there, once that is confirmed. ... 2004 Mitsubishi Endeavor

2004 Grand Marquis picked the wrong day for the air conditioner to quit working...it's 94 degrees. The fuse is fine. Oddly....it seemed to have gone out at the exact second that I checked the outside temperature. This happened once before a few months ago but a couple of days later the air conditioner started working again. What could be the problem?


A blower control switch for the digital A/C. Mine went out almost the same way, driving along, checked outside temp. and then it started getting warm. No blower, no defroster, not even a trickle of air from the vents.\015\012This part is behi ... 2004 Mercury Grand Marquis

I got into my wifes chevy equinox this morning and I smelled natural gas. I had the window rolled down and the smell went away in a few seconds so i thought it might have been coming from somewhere outside. My wife took it to work later in the day and she called me when she left work saying that the car smelled really bad like natural gas when she got into it. She said she started smelling it a few days ago but it wasnt real bad until tonight so she didnt say anything.


... 2005 Chevrolet Equinox

1996 4.3 vortec S10. Cranks wont start when engine/ outside temp is cold. Have used starting fluid,will start and run rest of day. Fuel pmp is cycling relay is working,needed a tune up I replaced all plugs, wires, cap,rotor, fuel filter,started fine. Sat all night would not start this morning. I turned key on and off a few times it started right up. I checked for leaking injector lines after taking throttle body off and looking down in the plenum,there is some dampness is this normal?


The plenum shouldn't be damp with gas. Is it a throttle body fuel injection system?\015\012\015\012Could be a leaky injector.\015\012\015\012Fuel Meter Body & Fuel Injectors (4.3L Engine)\015\012Removal & Installatio ... 1996 Chevrolet S-10 Pickup

One day car wouldn't start, sometimes made clicking sounds, other times nothing. Jump start and things were fine. But once I drove 6 blocks from home, turned off engine and went inside for all of 10 minutes. Came out and car wouldn't start. Was able to get jump start and go to work. After a couple times, mechanic replaced the starter. Not long after started all over again. This happened awhile ago but can't really remember what the solution was. Maybe the relay switch?


Hi, \015\012\015\012Firstly...turn your headlights on FULL BEAM (or operate your screen wipers).\015\012\015\012As you watch your headlights (or wipers), have an assistant turn the engine to START. If your lights DIM or turn ... 1988 Chrysler LeBaron

1997 nissan maxima problem alternator was bad I replaced alternator two weeks later battery died I figure it was old and needed to be replaced replaced battery,worked for a few days then battery was drained. Nothing seemed to be left on, like lights or anything.when I jump start the car it started fine but using a meter i can see if I took off jumper cables the voltage would start at 13.4 then slowly just start dropping until the car would just died. Any suggestions. the alternater was a refurb


... 1997 Nissan Maxima

Car has not been driven for about a week, we had below freezing nights for a few nights. light, radio, electrical seem to work ok. motor makes an effort to turn over, shakes a little and makes a squeal then does not start. about a month ago car had rough start after not being driven for a few days, but did start after two attemps and drove fine for next few time driven.


Drain and flush the cooling system and make sure that you use a 50/50 mixture of coolant and water when you fill it back up.\012\012Common issue.... Most people are under the impression that if you use straight coolant in a vehicle, it wi ... 2002 Chrysler PT Cruiser

I replaced the inside driver's door handle on my 1998 Toyota Corolla last year. Two weeks ago, the exterior door physically broke (but the inside door still worked fine). Today NEITHER door works. It also just got very cold. Not sure if it was frozen but the other doors work. Also, when the engine starts it makes a low squeaking noise for at least the first 15 minutes. A random stranger walked by when I was getting out of it one day and said it sounded like it was low on power steering flu


So .....did you check the fluid level? belts? it needs a new outside handle? real common, its OLD. ... 1998 Toyota Corolla

I have a 91 ranger...it has the 2.3 4cyl...it ran fine then stopped one day when iwas leavin the house...i havent been able to get it to start unless...i spray starting fluid into the intake...ive changed the fuelpump...the filter even the mass airflow sensor...and still no solution...the pump comes on...its gettin fuel to the rail...and its gettin fire....but the two wont work together for some reason...ive looked all over these forums for solutions...and ive tried everything.....i need help...


I dont think you car wants to leave your house.... maybe your injectors are bad, if the chamber is getting too much fuel you could be flooding it, and if that gas gets past your rings you have bigger problems ... 1992 Ford Ranger

Charging system My "check charging sytem" message went on a week ago on my 06 fusion. Then a few days ago it didn't start unless I charged the batteries.I had the alternator and battery tested. The alternator was fine but I needed to replace the battery and so I did.Now the "check charging system" message is still there and I don't think I fixed the problem.What else could it be?Sometimes when I charged the battery it would last a few trips and then not work again.


It could still be the alternator it may have warn brushes or bad reg ... 2008 Ford Fusion

I have a 2001 Nissan xterra that started AGAIN hesitating to accelerate. I recently (about a week ago) replace knock sensor, idle air control sensor, manifold gaskets, did trans oil change, and a complete tune up for same reason.It worked fine for few days but once again problem started. When I press gas it accelerates really slow and when going over any size bump or hill it loses velocity even though I am pressing the gas. There are no lights turned on indicating what the problem might be. Anot


What did you do with tune up? ... Cars & Trucks

Two wks ago i was leavn work n my car wouldnt start. all the lights came on even the radio. my sister jumped me and all was fine. two days later same problem. now a week later it happened again this time my car wont take the jump. ???????


Check wiring and fuseable link at battery ... 1991 Honda Civic

I have a 2004 Range Rover HSE. I left my running lights on all night which drained my battery. I got a jump start...took 10 minutes to charge so must have been really dead. Its been running fine all day. It starts back up with no problem. The only issue is my keyless remote isn't working. I can manually lock and unlock doors...I can't even lock all doors from the interior button. Which means, I can't get into my trunk! Need help!! Any ideas??


... 2004 Land Rover Range Rover

1990 Oldsmobile 98 regency, had this car for three years, runs great. 106,000 miles on it today. When I got it, it was winter season and the speedometer didn't work. As summer came along the speedometer started to work. Don't know why it does that in the weather temp. Now in July it just went out again two days ago. The car still drive just fine. What could this be?


If your car has an electric transducer for the speedo the contacts may be getting moisture on the them and not sending any impulse to your speedo\015\012could not see a cable driven speedo having that sort of a problem\015\012hope this he ... 1990 Buick LeSabre

Transmission? once in a while when I come to a stop at a light or a sign when I try to take off again its as if the car is in neutral. It just revs really high. After a minute or two it will make a loud popping noise and the whole car will **** and then take off like nothing happened. Instead of reving it till it does work again though I've found that if I put the car in park turn it off then start it again it will work fine but it is still a problem that needs to be fixed. Other than that the c


Have you checked the oil level, as a low oil level may cause this problem. Also check the oil level while the motor is running. cause when the motor is not running the oil from the torque converter run back into the sump and can give you a ... 1997 Ford Taurus

We have replaced the battery, alternator and starter. we just replaced the alternator 2 days ago and it worked fine the first two days but now its doing the same thing (wont start just makes a clicking sound). what would cause the baterry to keep going dead like that even though it has a new alternator and battery?


There is an open cirket somwhere draining the battery ... 2003 Chevrolet Cavalier

2009 Honda Fit with 66,000 miles (I know....I drive everyday for work). Last week it when I was idling it would sputter. Figured it was bad gas. Went to get oil changed and had them take a look at fuel filter. Said everything was fine but that I needed the Transmission oil changed and it was dirty. They suggested that I get fuel injection cleaner. I did that and everything was back to normal for two days until this afternoon. I drove car all day with no problems and on my way home it started mak


... Honda Fit
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 4.7700 seconds