Having problems with your 2000 Audi A4 ?

Replaced heater core, car won't start need troubleshooting

\015 Replaced the heater core, I connected everything and now the car won't start. I disconnected it again and it still won't start. What am I doing wrong?\015 Posted / edited by AnonymousUser on : 14-08-2017

Answers :

Is battery connected, your heater core doesn't start the engine, is battery dead, retrace your steps, take your time, think, have patience, smile, now go see if you can work it out.
If you changed your heater core, it has nothing to do with the car starting. Did you disconnect the battery when you did this? . The only other thing I can think of is a safety switch that won't allow the car to run if the water is low. This can happen if the system gets air locked. How did you fill the system back up? Did you hit any wires off while working on car? Did the car run fine before you changed the heater core? Let me know and we can go from there Cheers from NS Canada
Repair Help & Product Troubleshooting for 2000 Audi A4

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0048 seconds