Having problems with your 1999 Ford Explorer ?

Transmission replacement: new transmission not

\015 Transmission replacement:\015\012new transmission not fitting to bell housing,advice to pull the components closer to connect.\015 Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Make SURE the converter is seated into the trans all the way,and that the alignment dowels are not doubled up.(that is ,if one stayed in the block from the old tranny and there is also one in the new tranny in the same spot)
Repair Help & Product Troubleshooting for 1999 Ford Explorer

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

We were told by our Toyota dealer that our 2002 Prius battery failed and needed replacement ($3000). They then said the new one was leaking, caused by some electronics in the transmission. Next they said they replaced the transmission with a new one at no additional charge and said all is well. However, the $3000 bill only says that they replaced the transmission with a used one, nothing about the battery and verbally said the "new" battery has a one year warranty-- what gives?


Go back and gat it in wrighting as soon as you can ... 2002 Toyota Prius

Transmission failure i bought a 2001 odyssey new. at 62,000 miles they replaced the transmission in 2004. now at 129000 miles the transmission they replaced is needing replaced or fixed. as soon as it gets hot it will not move. do you think the warranty would replace it. thank you.


You are beyond even the extended warranty for the powertrain (109,000 miles). If you have maintained your vehicle, and can prove it, Honda Motor Co. will consider "goodwill" help to fix the transmission. I have a 2001 Odyssey with 117 k miles and got ... 2001 Honda Odyssey

I just did a few repairs all at once. I replaced the oil pan gasket, oil filter and oil. I replaced the transmission fluid filter, transmission pan gasket and transmission fluid. I put in new spark plugs, spark plug wires, rotor and rotor cap. I flushed the cooling system and changed the heater hoses, the upper & lower radiator hoses, the temperature sensor and the thermostat. I also replaced the valve cover gasket. When the engine is started now. There is a loud tapping noise that seems


The tappets are usually oiled via hydraulic lifters that pump oil up the push rods. I'm assuming you have the gas engine V-6 or V-8. When you changed the valve cover gasket(s), did you do anything else under the valve covers? It seems unlikely that ... 1994 Jeep Grand Cherokee

I bought a 1997 Mercury Cougar about 5 months ago. The Cougar only has 83,000 miles on it. Since buying it I have had the oil changed, the transmission flushed. I have also had all 4 o2 sensors replaced and coolant temperature sensor. My brother has installed a new intake manifold gasket set, new fuel filter, replaced the spark plugs and spark plug wires. The person who sold the car to me said he replaced the mass air flow sensor and it appears to look brand new. The car has been throwing out t


By your description, I tend to agree with fuel pump issue. Could be something as simple as a connection on the pump -loose ground and/or power wire or an intermittent pump. At 83,00 that's far from being "over the hill" Also just a thought, converter ... 1997 Mercury Cougar XR7

I need a new transmission in my 2003 VW GTI. It is a 6 speed manual transmission. One shop says it is internal and suggests replacing the transmission with a rebuilt transmission and replacing the clutch.


... 2003 Volkswagen GTI

I Have a 2008 Nissan sentra with 34,000 miles practically new!!! I have had so many problems in the last three months I have replaced the fusable link 3 times, New transmission and new starter ,new cam shaft converter Each time having to have the car towed of course Iam out of money and patience Today....again ,the fusable link has blown !!!it shuts down (when I try to start it) I quess to protect the starter (that's what the repair shop told me) Where is this main fuse and how do I replace it


... 2008 Nissan Sentra

I dropped my transmission pan to drain the fluids and filter. I replaced the pan with the rubber gasket that came with the new filter and tightened all the bolts back in. I replaced the transmission fluid and drove my car the next day and it worked just great. I checked the ground the following day and there was a puddle of transmission fluid underneath the car and my car would not go forward and backwards. Do you think the rubber gasket failed because I didn't use any gasket sealant? The i


Yes, it's a leak and most likely is caused by the gasket that wasn't properly installed and has slipped. Yes, on rubber gaskets you shouldn't use sealants - they react with the rubber and destroy each other.\012\012\012Take it out and ins ... 2002 Dodge Neon

So we took our 2003 Chevy S-10 truck into a local shop to get new seals as we had transmission fluid leaking. The truck was working properly when we took it in. When we went to pick it up they told us that now the truck won't shift past 2nd gear. They said they replaced the transmission fluid that was in there and put new transmission fluid in. They also say now that there are fuses that are shorting out (which were working fine when we brought in the truck). They would test drive the t


A transmission that has wear tends to leak and a fluid change may not help instead make matters worst and the loud sound is bad news yes the transmission build pressure and blew it it's not common to blow fusses that unless is the fuse for the transm ... 2003 Chevrolet S-10

My 2000 Dodge Ram 1500 (318) truck was running fine but then my transmission went out. I replaced the transmission and now when I start my truck it has no power and backfires through the intake to the point its not driveable. I connected everything back as it was before I changed the trans. I did get a P0351 code and I changed the coil but made no difference. I have put on a new rotor & cap and new plugs. No change! Does the new transmision have to set to the truck somehow?


Did you remove the flywheel for some reason\015\012or damage the crank position sensor? ... 2000 Dodge Durango

Honda accord lx 96 4 cylinder transmission is acting strange. The car was moving slightly in second gear and now is just sitting there. Car does start. We believe it's the transmission. What could it be? There is not leak anywhere, we had the head gasket replaced because it blew, new alternator, new starters, new radiator - ran great till this happened. Thanks for any help


... 1996 Honda Accord

I have a 1999 Ford Taurus and this car ran fine no noises or shakes. The Starter died and i paid to have it replaced brand new. My mechanic said that there was a bolt that went to the transmission that needed to be replaced. it was the bolt that shifts the transmission into gear. He said that is what was burning the starter out. is that true? 2nd, I had the bolt replaced and now the stearing is tight and a reddish-brown liquid is leaking from the left side of the car ( where the coolant and wind


The thing hanging down is to keep water from splashing on the engine and other components like belts - - i would remove it - or have ur mechanic remove it - as you do not seem like you will be fixing ur car - u need a consultant - to perh ... 1999 Ford Taurus

1997 Mitsubishi Eclipse RS 5 speed manual, non-turbo. Speedo and odometer stopped working. Replaced the sensor and it did not fix problem. Replaced the gauge and it did not fix the problem. Was told that whatever drives the sensor in the trans must not be working. Car needed a new transmission, anyway, so we replaced the transmission. Speedo still is not working. Mechanic is very good with Mitsubishi but says he is stumped. Odd thing is that there is actually some movement in the Odometer


Hello,Thanks for using FixYa.The problems is definitely a wiring issue. The most simple thing that you can do is to check the harness socket that goes to the gauge cluster. The speedometer signal wire might have gotten loose f ... 1995 Mitsubishi Eclipse

1997 eurovan, rebuilt transmission, code inproper gear ratio. Replace both new speed sensors again. checked wire harness. Replaced TCM. still shows improper gear ratio


... Cars & Trucks

Transmission has anyone out there had a hard shifting problems with a 42rle trans, previous owner blew first trany. had a new tranny instaled hard shifted from day 1. trans shop said diagnostics checked good including speed sensors. recommended replace trany. trany was under warranty company sent another brand new transmission had shop install. hard shifted right away, no codes no scan problems. has anyone had this problem with dodge and did you figur it out?


Did the trans come with the proper fluid(recommended by Chrysler) and level. was the whole system flushed? Reused sensors could be an issue if one or more is faulty. ... 2005 Dodge Dakota Club

I have clunk noises coming from the differential as the car is coming to a stop. There seems to be too much play in the unit. The transmission tail shaft and bushing have been replaced and the ring and pinion have been replaced. The universal joints have been checked and the driveshaft has been checked but the clunks still are there. This is NOT the groan on turns problem as the new fluid Dexron LS was installed when the new ring and pinion was installed to avoid that problem.The vehicle has 20,


NAW, sounds like you need the updated slip yoke and "special" spline lube, I would think your local dealer would have done that way before going into the diff. Or maybe they did and I didn't post it? \015\012I've also found sway bar end link ... 2008 Chevrolet Trailblazer

I have a 99 ford F550, and have replaced the clutch on it 3 times in the last 5 months. I do not understand why it keeps going out. This issue has been very frustrating and expensive. Is there an underlying problem that I am not seeing? I had the transmission replaced by ford 2 months ago, got a new rear end and a remanufactured 7.3 motor from ford as well. With all these new components, I do not understand why I keeep having these clutch issues.


... 1999 Ford Super Duty F 550

2004 Jetta sedan, 1.8 TDI, about 38000 miles, manual transmission. Always use premium gas (91 octane or above) from name-brand stations. Last serviced in Oct 2010 -- oil change, new tires, new brakes (discs and rotors replaced; calipers not replaced). Today (1/3/11) the MIL light came on for the first time. It stays on steadily when I'm idling or traveling at 25 mph or less; blinks when I'm going over 30 mph. Also, the car shudders in low gears and sometimes even at higher speeds (45 mph and


You use premium gas in a TDI? Run that by me again? A TDI is a diesel engine car. What don't I understand here? I'm not being a smart __s but this just does not make sense. If you have put gasoline in a TDI, DO NOT DRIVE IT. Tow it to a dealer. ... Volkswagen Jetta

2005 Isuzu Ascender: white smoke from exhaust on start up. Runs for 5-10 minutes and oil pressure drops to 0. Drives for 5-10 minutes, oil pressure drops and car shuts off. We have had nothing but major issues with this vehicle since we purchased it brand new. First, cylinder 6 misfired - dealership replaced cylinder; next the transmission went (we have never towed with it, although it says we can) - dealer replaced transmission. Now this problem.


You might kill the engine because you run the engine with no oil pressure. need to strip the engine. might jammed all the bearing. ... 2005 Isuzu Ascender

Why wont my 1999 E150 ford van moter turn over after replacing transmission? new starter and battery. moter turned before i put the new transmission in.


Make sure there is a ground strap from the engine or transmission to the frame and/or body. I am guessing there was a cable removed when removing the trans, and that cable was not hooked back up. Alot of people forget the negative side of a circuit. ... 1992 Ford Econoline

2004 chevy cavalier, on acceleration from a stop, the tach and engine speed up, but the speed takes a few seconds to catch up. transmission has been checked and was told they thought it was an engine problem because no transmission codes were found. Changed throttle position sensor, fixed the problem for about a month. replaced throttle position sensor, with no change. New plugs and wires, new crankshaft sensor. it only happens from about 25 - 30 mph.


... 2004 Chevrolet Cavalier

Transmission problem i have a 04 nissan maxima with 135,000 in 06 my car was in an accident i got hit on the front passager side, the lady hit me so hard she bent the rim, and all vaden nissan did was replace the rim, and did the body word,i complain about my car wasn,t running right, they said i needed new brake pad so i replace my pads all the way around,and still had tha problem so i took my car to midas and the tech said there is noise coming from my transmission,do u have a report on the fa


Most likely you have a bad wheel bearing. It is very comen for a wheel bearing to go bad after an accident. ... 2004 Nissan Maxima

I have a '99 Isuzu Amigo. It has 110,000 miles on it. It has never had any machanical or electrical problems until a few weeks ago. The transmission position switch went out on it. I replaced it my self with a brand new one bought from Isuzu dealership. It worked great for two days. Around 8 times of starts and shut offs. Then the new one went out.I took it to isuzu, had them look into the problem. They said there didn't seem to be an underlying problem and replaced the switch. I drove it 8 or 1


That transmission position switch should have a relay (tho i'm not exactly sure where it is on that model) you need to replace that relay. look in the fuse panel in the engine compartment often near the battery first. ... Isuzu Amigo

I have a 2000 Volvo s40. Yesterday my automatic transmission light began blinking. I stopped by my local volvo dealership this morning and they told me the light only blinks when you need a new transmission, which would run $4,200. I did notice some slipping in the gears at low speeds today. I also realize I can find a rebuilt transmission elsewhere, but wondering if the dealership might have an incorrect diagnosis. On top of the transmission issue, my front left struts need replaced, so not sur


I would change out the transmission fluid and put some transmission additives in there, see how the transmission shifts after that. Worse case have the transmission rebuilt. \015\012\015\012The struts are about $150 apiece plus labor. If ... 2000 Volvo S40

Keep getting po155 code even after replacing 02 sensor several times with new one from dodge. Had transmission replaced under warranty and have been chasing 02 sensors ever since. All but 1 has been replaced at least once. dealership has replaced bank 2 sensor 1, 3 times and it seems like it keeps going bad within 1 mile of driving This is a 2004 dakota, 4.7 v8 quad with 53000 miles.


This code is for bank 2 sensor 1 only. You need to inspect the wiring harness. Chances are it was damaged when the trans was worked on. Check both sides for the same signals, Both 02 sensors before the cat. If there not the same on voltage then t ... 2004 Dodge Dakota

New transmission My transmission is shot in my cougar. I I'm not sure if or how I'm going to fix it. I would really like to replace it with a manual transmission. It's my understand that the manual transmission was dropped that year. I was thinking that i could pull one out of a mustang with the same engine in it. Has anyone seen or done something like this? Thanks.


You can get it from 88 ford tuderbird. ... 1988 Mercury Cougar
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 2.0038 seconds