Having problems with your 1998 Volkswagen Golf ?

Vw polo 1998 1,6 prolem is shoker it dont work on morning

\015 I can"t start my car with out the gaz pedal\015 Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Repair Help & Product Troubleshooting for 1998 Volkswagen Golf

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Vw polo 1998 1,6 prolem is shoker it dont work on morning


... 1998 Volkswagen Golf

I have a 2004 ford taurus and my turnsignals dont work anymore. In the morning they will work a couple times but after that they dont work i checked all the fuses but someone told me i may need to change the relay? I dont know where that is can anyone help? My hazard lights dont work either when my turnsignals go out. Whats weird is everything else works the wipers still work from there and it turns my brights on and off its just the signal thats not doing anything.


The multifunction switch is a common problem on fords. the switch controls the wipers, turn signals, high beams and hazards, and sometimes only 1 part of it will fail. in your case it sounds like 2 parts fail at the same time. ... 2004 Ford Taurus

HIGH BEAM DONT WORK BUT LOW BEAMS DO I HAVE A MONTE CARLO 07 AND I AM WONDERING IF ANYONE HAS THE PROBLEM WHERE THE RUNNING LIGHT WORK BUT THE HIGH BEAMS DONT. iT WORKED FINE THIS MORNING AND WORKS FINE IF I PULL BACK THE LEVER AND HOLD BACK THEY COME ON. tHEY JUST DONT STAY ON IF I LET GO


Hiya, it sounds like a problem with either the stalk for the lights high beam or the relay isnt latching properly. id start with the relay as some relays on cars are interchangable. swap one over for another that is the same then try it. if this does ... 1996 Toyota Tacoma

Went to work the other morning with everything working fine and when i came out of work, my headlights didnt work (taillights still do), turn signals dont work, wipers dont work and my radio doesnt either...my fourways still work...any ideas? the car is an 02 golf 2.0


Hi Craig?\015\012 It sounds like the fuse has blowed. There is a fuse box on the top of the battery, their thin pice of metals connected to thick wires. check this thin metal fuses to see if they are burned or cracked. You'll have to look at th ... 2002 Volkswagen Golf

1995 Jeep Grand Cherokee windows dont work. Just happened this morning with no advance warning. Started the car as usual and wanted to crack the drivers door window as normal and it doesnt work??? Check the other windows from drvrs door main controls and they dont work either. Go to the individual doors and check the windows; nada. Check fuse and it's OK. Later in the day check individual doors again and the left rear works intermittently and then only seems to work when the drivers door i


Hello,There seem to be a problem with the car that is why it is acting that way.There is a problem with the wiring of the car, that is why it is acting that way. Remove the battery terminal and fix it back, then try to adjust the wi ... 1995 Jeep Grand Cherokee

Please excuse me if i sound like i dont know much about cars, cause i dont. So i have a 1997, Jetta GLS 4 speed automatic 2.0 engine with 125,000 miles on it. While driving it the other day the Speedometer, Temp, gas, and Tach gauges stopped working, all pegging at 0 and staying. Since we have bought this Jetta the cruise control has never worked, as well as the red airbag light has flickered off and on and random times. Now we have to fix this problem with the meters. The lights still work, and


I would get a cluster from the junkyard and replace yourself. the back window motors are dead and need to be replaced. I hope this help you. ... 1996 Volkswagen Jetta

1995 ford explorer 6 cylinder 244,000 miles. This morning my wife told me that the car had no heat, the power widows didnt work, the turning signals didnt work and the radio didnt work. I took it to work and besides the problem the car ran ok. About 2 hours later I got into the car all those items started to work. As I drove now my transmission started to miss gears. I really dont have the money to spend but like to know if thier is something I could do.


Check the fusable links for corrosion ... 1995 Ford Explorer

I have a 2006 T5 Transporter single cab chassis and am experiencing a series of problems which have all occured at the same time. Vehicle working perfectly this morning, got out unloaded stock(10 mins)Got back in, both windows now dont work, blinkers wont work and hazard lights wont work(red triangle flases but no green indicators or blinkers flash. All fuses ok. Can you advise on this please, very strange and sudden. Ian


HI! Please try to remove the battery connectors for 30mins. then reconnect it again. This should reset the system and may resolve the problem. Hope this helps and have a good one! ... Volkswagen Eurovan

My 2002 volvo s40 keeps loosing charge on the battery.Every time the car is off for more than a couple of hours you have to jump start it. The alternator is working fine and the battery is brand new. I am positive i dont leave anything on in the car when i get out of it. The car was working fine then i one day i came out of work and the car wouldnt start,we jump started it and it worked till the following morning wen the battery was dead.


Check for a parasitic draw? ... 2005 Volvo S40

Won't start Worked fine last night, didn't start this morning. Battery level fine. Lights, radio, dashboard indicator lights, all work fine. Blower fan for heater doesn't work, and turning the ignition gets me silence. 12.3 volts to starter, multimeter registers 0 on other solenoid terminal when key is turned into start position. Seems like the restart relay is the common element between fan and starter, as I look closely at chassis wiring diagram. Probably have no A/C, but can't tell with engin


A friend here solved it. It was a bad connection of the ground wire, with the paddle-shaped connector loose. He cleaned it a bit, slid it back on, and crimped it a little (not easy to do in that tight space). Solved both problems. ... 1993 Isuzu Trooper

I have a 96 or 97 the radio dont play it works but but no sound it will like frist thing in the morning then it stops son i know it works so we are tryn to put a new cd player in it thinkn maybe when it gets warm it stops or what but we still have no sound


To be clear, the sound works for a while and then cuts out and never starts again such as when you hit a bump? In other words it has to be left off for a long period of time then it will work again, correct?\015\012\015\012If ... 1996 Ford Explorer

2001 vw polo claasic high beams work but my low beams dont work replaced the bulbs still nothing


... Volkswagen Cars & Trucks

This morning when I turned on my Durango, the radio volume would not increase when the volume knob is turned manually or with the steering wheel controls. The radio is on, I can change stations and to the CD player, but the volume dos not work. IT goes from 1 to 0 and back and that's it. I've tried turning the truck off, thinking the computer might need to reset and starting it back up, but nothing seems to work. What could it be?


Try disconnecting the vehicles battery for about 5 minutes. ... 2004 Dodge Durango

Help! I have a 2001 carrera and the blinkers arent working. I will guess fuse. I dont have a manual. Can anyone help? I have to go to the city tomorrow and I really dont want to get run over ;0) thanks! Alyssa


Alyssa after you have checked the fuse, be sure to check the flasher unit located in or near the fuse box. Also check the bulbs themselves. Marvin ... 2000 Porsche 911 Carrera

My radio on my 2006 Lexus RX330 won't play. It comes on, you can change stations - everything seems to work but you can't hear the volume. Tried everything...it doesn't have a mute key - it's the load key for the CD player. It says "MSG" and "RDS" on th screen. Dont' know if that even has anything to do with it. It worked this morning, then when i came out to leave, you can't hear the volume.


... 2005 Lexus RX330

04 avalanche- suddenly windows, locks, radio and heated sets dont work, dash board shows airbag light, charge light check engine light,fuel gauge not working,oil change message indicator shows 0 zero oil life remainingg


Check for fuses and fusible links that may be tripped or blown.\015\012\015\012Next, check for grounding issues someplace easy to reach like the heated seat connectors.\015\012\015\012Most dummy lights work by choosing the war ... 2004 Chevrolet Avalanche

I have a 1999 jeep cherokee... the blinkers wont work.. lights dont come on outside or on the dash...hazzards work fine and all 4 lights come on when they are used... when i started the car up this morning the blinker flashed 2 or 3 times but then died... PLZ HELP!!! ANY IDEAS WHAT IT COULD BE???


... 1999 Jeep Cherokee

Help with troubleshooting speedometer problem. I had a "friend" do some work on my car a while back and ever since then my speedometer will just start jumping from 0 to 10 to 80 to 60 back to 0 at random. It jumps all over the place. Even in park it does this. When it does it going down the interstate it comes out of the torque convrter lockout. So I figure the speed sensor is going out in it. Replaced that and it's still doing it. Well I unplugged the sensor and it is still doing it. I dont thi


I had the same thing go wrong my buddy did not tell me that he droped the thans to the ground befor he saw that the speedo cable was not unbolted, I found out that he had STRETCHED the cable.\015\012not much but that was the problem, ... 1989 Chevrolet Corsica

Speedometer dont work shows 120 mph standing still will show 0 mph when moving odometer dont record mileage


Hi..\012this is because of problem eith the speed do meter itsef. the gear component inside the speedometer may be damages. please try replacing the speedometer itself.\012\012if you feel my answer is useful please vote for me. ... 1990 Plymouth Sundance

BRAKES ON CAR WORKED FINE THIS MORNING MY WIFE PUT BRAKE FLUID IN AT 930 AND NOW THE BRAKES DONT WORK. I TOOK OUT THE MASTER CYLINDER AND INSPECTED AND CLEANED OUT. STILL NO CHANGE AND ALSO THE CAR SMOKES A LOT. THE SMOKE IS SUPER THICK ENOUGH TO CLOUD THE ENTIRE ROAD WHERE NO ONE CAN SEE. THE SMOKE IS WHITE THICK AND MOIST. ANY IDEAS??????


That is 2 different problems. as far as the brake goes, check the buttom of the car and see if you have aleak in the brake line. if not check the brake cylinder.as for the smoke, looks like the coolant is getting in to the engine. most likely blown h ... 1995 Acura Legend

Empty Oil 2007 hyundai accent hatback standard i make my oil change every 3 month the last one was in december 2008 we are the feburary 2 and this morning i come to work with my car and i ear a valve clac noise so i check the oil NO OIL AT ALL ON THE STICK!! the towing come get my car but at hyndai dealer they say there is no leak of oil they dont understsnd why that appen ???? now my car have broken valve and they dont know if they going to cover it with the warranty my car have a warranty of 1


Sometimes the oil filter gasket will stick when you take off the oil filter. leaving a double ring on the filter. this is a common mistake and is made alot when you take it to a place like jiffylube or even when you do it yourself. Just make sure the ... 2007 Hyundai Accent GS Hatchback

Morning ! I need assitance please. i dont trust most of mechanics. I have a 95 buick regal and lately he does not want 2 start up. It happend yesterday i left it at work, when i came in this morning i tried and it started immediately.; Appreciate the help !


Try replacing the distributor cap and rotor if it has one. It is an inexpensive repair. The cap could be cracked, or moisture in it, or just plain worn out. Had the same problem with my Caddy, got stuck, replaced distributor cap, AND ROTOR, and she s ... 1998 Buick Regal

Alright, i dont know exactly what hapens when the car is trying to be started but the person says it will turn over, but not start? and i dont know if its firiing or if it has spark or fuel pressur. but he says it wont start in the cold wich it is in minneaots right now. so he cannot drive it or in the fall on a damp morning it wont start. i havent looked at it yet but i am looking or opinions on what to check first or what you think it may be because as a mechanic i have not worked on the Reatt


Hook up a timing light; crank over the engine; check when the problem occurs... if the light goes on = good spark\015\012light off= bad ignition \015\012to check fuel use a pressure gauge 40/60psi=good \015\012below 40psi check/re ... 1988 Buick Reatta

Hello my 98 automatic vw polo (open air)1 wont start it had some problems starting this morning but after a few mins it started ok and worked all day fine. i tried to start the car a while ago and it wont start, at first i thought it was a dead battery so i used my friends car to jump started but nothin everything else is working fine so i cant understand whats wrong. Can someone help please. Thanks


... Cars & Trucks

My 93 honda accord ex will not start right away in the mornings. I crank the ignition and it sounds like when a car is out of gas and wont start. I have to do this at least 3 times every morning before it turns on. When it turns on the car feels a little shakey. Once the car has warmed up and ran a while it is fine and I dont have this problem. But if it is parked for a period of time ( when I go to work 8hrs ) the same thing happens again. I have replaced the main relay, cleaned the throttle bo


You have a small air leak on your fuel line or the line is not holding pressure when the vehicle is off. The reason it is hard to start at first is it is having to pull fuel all the way from the tank and prime itself. You can verify this by pour a s ... 1993 Honda Accord
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 2.6079 seconds