Having problems with your 1998 Chevrolet Astro Van ?

When breaking in reverse the van jerks and chirps no matter how softly I press the pedal... Prob unrelated, but I do need to put a new cat in her as well - otherwise she's in great shape...

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Repair Help & Product Troubleshooting for 1998 Chevrolet Astro Van

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

When breaking in reverse the van jerks and chirps no matter how softly I press the pedal... Prob unrelated, but I do need to put a new cat in her as well - otherwise she's in great shape...


... 1998 Chevrolet Astro Van

Just bought a 98 Saturn SL2 that is in excellent shape but high miles, mostly highway miles. It has 210,000 miles on it but was well taken care of and sounds and drives great. Had a new transmission put in it not long ago, I believe about 6 months ago. Do the engines last awhile on Saturns if taken care of? Also, I just noticed the idling is set high or is high. It is a little under 2 at an idle...is this something I need to be worried about. I plan to have it looked at and see if the idling ca


I have 98 saturn sl2 well taken care of with 190'000.ya it will last i believe mine will .had same problem.change throttle position sensor[tps].30- 40 dollars.autoparts store ... 1998 Saturn SL

Just bought a 98 Saturn SL2 that is in excellent shape but high miles, mostly highway miles. It has 210,000 miles on it but was well taken care of and sounds and drives great. Had a new transmission put in it not long ago, I believe about 6 months ago. Do the engines last awhile on Saturns if taken care of? Also, I just noticed the idling is set high or is high. It is a little under 2 at an idle...is this something I need to be worried about. I plan to have it looked at and see if the idling ca


Hi Darlene,These engines can go well beyond 500,000 miles, and I know several people that can attest to that. There is one important thing you must know. ALWAYS check your oil at every gas fill up! Your SL2 is probably burning oil and nee ... 1998 Saturn SL

I have a 2006 Pontiac G6; 4 cylinder...the check engine light is on and I need to get it off for my emissions test so I need help finding out what the problem is. Ive had the car put on the scanner twice and diagnosed once as well. Here is a list of the codes: 1st time scanned at Auto Zone the following codes popped up: P1516 P0013 P0014 P0420 I then had the car diagnosed and the same codes popped up as shown above but the car dealer ALSO said I needed a new Cat Converter however...w


When you changed the parts did you have the codes cleared ? as if the comp stored it then it will return and when you put new parts on it took the comp time to test and display new changes. ... 2006 Pontiac G6

Took my 2004 nissan sentra 1.8l to dealership to get catalytic converter changed due to restriction. Well they said it was the timing chain needing adjustment. Well that didn't fix it. So they now put new catalytic converter on and it runs great except on start up. It runs rough on startup. I have antifreeze in the oil and comming out of the tailpipe and I am throwing the p0300 code random cylinder misfire. Could they have caused the head gasket to leak by adjusting the timing chain?


HI. The random misfire will be the result of compression leaks, due to the damaged head gasket, in this case. The leaky head gasket is allowing for the coolant to be introduced into the cylinder chambers, thus, disrupting normal combustion and compre ... 2004 Nissan Sentra

My 93 chevy s10 blazer will start most of the time,but it will go for weeks without problems,then it desides it needs a break and will not start. it will usally start once but after you shut it off it will just roll over and not start if you let it set for 8 hours or overnite it will usally start right up. i have put in new cap,rotor,coil,plugs,wires,and now looking at the more exspencive stuff.it has a 176000 miles on it,but in good shape and it runs great when it runs. got any ideas? thanks bi


When 1st turning the key to the on position with door or window open, you should be able to hear the fuel pump (in the tank) run for a few seconds (again just key on - don't start or crank engine over) verify that the sound is there before each cold ... 1993 Chevrolet S-10 Blazer

I have a big problim with mt 91 honda accord my battary wount charge i put new altanater new battary all cables are great but it wount seem to charge the battary if i charge the battary it well last up to 2 min runing then well go completliy died and i cheaked the altananer on a muchin at cheakers they told me its good and the battary as we;ll it a big problem for me can enybody help me out plzz i have a big problim with mt 91 honda accord my battary wount charge i put new altanater new battary


With the engine running are you getting any voltage off the alternator? check with a multimeter. Check voltage at battery while running should be 13 volts or more. ... 1991 Honda Accord

I got a 98 dodge van from a frind of mine they said that it just shut off ont them now we have put new fuel pump new fuel filter and still no luck cked the catylac converter and map sensor as well have put it on a computer to see if it would bring up any codes and as well nothing it starts up but only for a short couple seconds will not stay runnin lost and confused here need help please


I had the same problem check that the radiatior fans turn on,if not\012there is a auto shutdown relay if gets too hot ... 1998 Dodge Caravan

I had a new front clip put on my blazer as well as a new grill, however I cannot seem to find the clips that I need to put the grill on correctly. I need to know what they look like so that I can purchase them.


If you purchase @ the dealer, they already know... ... 2000 Chevrolet Blazer

I have a 88 chey k3500 5.7 litre. 4x4, the engine came out of an older blazer and was converted to a fuel injection. it runs really rough , i have put new plugs, wires, rotor , dis-cap. i did the timing set it to 0. adjusted the valves. put a new fuel filter , pump , and sending unite, i drained the old fuel and put new stuff in there, and cut out the cat converter, still runs rough, any other sugestions would be greatly appreciated. i did notice that there was a kink in one of the fuel lines ,


Check the timing chain. Aim your timing light at the mark when it's running. If the mark is jumping all over, the chain has jumped a cog, and will need to be replaced. Check the cam. Run it witht he valve covers off, and see if all the lifters are mo ... 1988 Chevrolet K3500

Seems to be flooding at lower speeds unless you put it to the floor and seems to keep goin in and out of overdrive above 45 mph but has a rebuilt tranny w only around 30,000mi on it I put a new TPS a nd Fuel press reg and coil and plugs on it, next is a new water pump and distributor cap and rotor and wires...any ideas? something im missing besides just a tune up I hope. it only has 104,000 mi on the car still in great shape.


As for the tranny get new. rebuilt will keep going out for that car and for the shut off try torq converter ... 1995 Buick Roadmaster

I had a new tranny put in my car they took off battery terminals wrong and the book says the anti theft system has locked up and i need the code to unlock it as the car wont start and it was running great before they put in new tranny


Does it start and die and the theft light is blinking? ... 1999 Chevrolet Cavalier

Car stuttering I have a 98 Ford Escort ZX2 that is run as a race car and I am having problems with it stuttering. It has a brand new fuel pump and new fuel filter. I took it to a mechanic and he said it is the rev limiter and that all I need to do is put bigger tires on the car. Well because of the struts I can't put bigger tires on and my class doesn't allow spacers. But looking closer into the specs of the car my rev limiter is set at 7200 RPM so there is no reason I should be hitting that hig


... Cars & Trucks

Hello this problem has been confusing and well past my knowledge of Subaru. So i just finishd puttin a brand new 05sti tranny into my 02 wrx, the problem has been since i got it running when i reach beetween 4700 rpm and 5100 rpm my car sputters hessitates, missfires we put a code reader on it and it said all 4 cylinders were miss firing and recomended new spark plugs so i put a set of ngk platnium in check the coils, then we reset the computer check engine ligh went off drive great no problems


Just so you know you can't use platnum plugs on a compressed turbo motor, they won't spark right under boost. Try using copper plugs they work better for forced induced motors. ... Subaru Impreza WRX STi

OK i have a 2009 nissan xterra first off I love it, 2nd off i got 2 brand new tires put on the front and the ones from the front put on the rear. Well the tire man told me i needed an alignment bc it was eatin the inside of my front tires well i went and got that done problem is that it drove better before. The steering wheel bobbled back and forth and i veer to the right and to the left when im still going the same direction. I took it back to the guy that done the alignment and he jumped down


I would get a second opinion. Apparently the tire guy may have got the alignment right, but didn't check for loose suspension or steering parts that will cause your problem. Have your inner and outer tie rods checked for wear and looseness. Also th ... 2000 Nissan Xterra

Have just put a 1600 mtr into my 1979 mk2 escort and are having trouble starting it, I'm getting spark at the points which are new and new plugs as well,so because the mtr was sitting for a while I believe about 2 years and had been reconditioned with about 1200miles on it before I brought it I'm trying to find out the clearance to check the tappets at this point If you can help with anything else I may need to check that would be fine as well thanks Ron.


... 1983 Ford Escort Gt

I'm having cooling/overheating problems as well;mine all started with the timing belt breaking; then needed the water pump fixed,then noticed my car wanted to over heat after driving for awhile, then had new theromstat put in, started over heating even more, now I had new plugs and wires put in and my car wants to over heat even more so now sooner then it did before. so what could be going on; no more money for guess and by golly.


Its possible the timing belt is not correctly aligned. The car will still run but will have adverse problems, loss of power, poor economy, overheating. If the head gasket is wrong or improperly installed (upside down) certain cooling passages could b ... 1995 Ford Escort

I got a 92 deville it has no power sometimes back fires ive put in a new tps, cap, roter, wires plugs the car also needed a new cat so i straight piped it and the muffler was cloged so i put a cerry bomb on it any ideas


... 1992 Cadillac DeVille

Its a keyless wireless remote that opens and locks the car doors as well as remotely open d trunk n it has a self starter as well I put a new battery in it n still will not work so can it be reset to work again or do I need a new one


... 2002 Oldsmobile Intrigue

Hey everyone. I have another issue with my 84 2.8 liter s10. Major problem the head gasket blew and i need to replace it. I know that I need to replace the intake manifold gasket, valve cover gaskets, and probably the water pump gasket because they cant be put back on without new ones. I need a dyi on the full R&I for the gasket as well as parts that I may need.


Here is a PDF file of the procedure to removal and install the cylinder head gasket:http://www.qfpost.com/download.do?get=7a3aa7185772e86bc716780771f1941d ... 1984 Chevrolet S-10

1986 camaro 305 fuel injected. will not start I have taken the cat coverter off to replace. tried started before putting new one on . engine cranks great but will not fire. started up before i took cat off, could having the cat off make a difference?


Should start,,,ck for spark,,,fuel,,, ... 1986 Chevrolet Camaro

When we first bought our 1995 Dodge Neon Sport from a friend we were aware that he had problems with the gages not always working correctly. The car has run well for almost a year and does not burn any oil and the transmission is good. Just recently we broke down after the car started jumping and all the gages started going hay wire. It even seemed to make the RPM's rev up to almost 5500. We brought it to a mechanic and he said we needed a new alternator. We put one in along with a new battery.


I'm still not inclined to look past the area of the alternator. Check out the wiring going to the plug for the alternator for any signs of damage or broken insulation. Also, have an auto parts store test the alternator and while they are checking alt ... 1995 Dodge Neon

My 2002 Olds is "bucking".... it acts like there is no gas. I had the CAT replaced and the Crank sensors. It ran great for 3 days and now it's doing the same thing. The engine light came on and the reading is saying I need a new CAT.


O2 sensors mabe since they are what reads info about the cats. ... 2002 Oldsmobile Silhouette

My chrysler 300m is pulling codes P0700 and P0730. Ive put two different transmissions in it so far and they both go into limp mode. The first transmission pulled more codes than the two above. I took it to the dealership and they said i need and new trans. Well how can i put two different transmissions in and they both are bad. The first was from a salvage yard and yes it could have been bad. The second was from an auto dismantler who said they buy the cars from auction and dismantle the


A common problem is the input and/or output speed sensor has failed. You need to have it scanned by a scanning tool that can also tell you what the transmission computer is giving off. Also with all this replacement of the tranny's have you tried re ... Chrysler 300M

We bought a 1988 jeep wrangler for my son. It ran great for a couple of weeks then started having problems. We have had it to the mechanic for about a month. He has put in a new fuel filter, new carb kit, checked and replace hoses, fixed leaks, replaced spark plugs and probably some other things that i don't know about (i'm just a dumb girl) Anyway, the jeep will start but doesn't run that well. It will sputter, try to stall, lose power and backfire when accelerating. I can baby it along an


Judy\015\012 Goodmorning this is Bill from fix-it.\015\012you dont mention what engine we are working with,this would help in my diagnostics.Need to know what the fuel pressure reads ,I suspect by the things you say it is doing a clogged converter,b ... 1991 Jeep Comanche
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.5101 seconds