Having problems with your 1997 Chevrolet Camaro ?

97 rs camaro, vibrations when idling, followed by not running

\015 Over 2 days my 1997 camaro rs (3.6L) started having a vibration issue. it was sort of missing too. this got increasingly worse until i could finnaly fell it and see it all over the car (this stopped or at least greatly lessened when i shifted to nuetral). as i accelerated it would cut out bad until higher rpms (4 or 5 thousand), wich at that point the problem almost vanished. on day 2 i got it home and when i went to start it again it would barely idle, and vibrated really rough, than it died. now it takes holding the key on for a sec or 2 before it fires up, than it idles randomly and horribly for a sec or 2 and dies. i do smell alittle gas, but than again i smelled a slight amount before this problem. the vibrating issue occured once or twice before this but it went away quickly. any direction you can point me would be greatly apreciated.\015\012\015\012PLZ HELP!!!!!!\015 Posted / edited by AnonymousUser on : 18-12-2017

Answers :

I recommend checking out your plugs and wires. If you take out any of the spark plugs look at their condition and compare them to each other if there is one darker or wetter than the others that is the one that is misfiring causing the vibration and difficulty in starting.
Repair Help & Product Troubleshooting for 1997 Chevrolet Camaro

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0061 seconds