Having problems with your 1996 Lexus LS 400 ?

I want to replace my 1992 ls 400 tranny is it good or bad

\015 Well i dont know what to do alot of cars when i replace the trannys for them it blows again so i have my own car to replace but im not sure\015 Posted / edited by AnonymousUser on : 22-01-2018

Answers :

You can lower your post-install failure rate if you always check to make sure there is no debris or obstructions in the trans cooler before sending the vehicle down the road. Always remove the pan and check for debris/burnt oil, on any used unit. Makes no sense to install one with symptoms of failure already there.
Repair Help & Product Troubleshooting for 1996 Lexus LS 400

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

How to tell if a torque converter in TH400 is good, bad, or excellent cond? My tranny for most part worked well, going to replace it with a rebuilt 1 cause it leaks bad in frt, can I use old converter no issues with fuild all looks good. Thanks


If you are getting a true rebuilt transmission they will include a torque convertor. do not use the old one. plus it will also void any warranty on the trans. ... 1983 Chevrolet Monte Carlo

I want to replace my 1992 ls 400 tranny is it good or bad


You can lower your post-install failure rate if you always check to make sure there is no debris or obstructions in the trans cooler before sending the vehicle down the road. Always remove the pan and check for debris/burnt oil, on any used unit. Mak ... 1996 Lexus LS 400

2000 Crown Vic Police, 107,000 miles, sputters on rainy days and does not improve after driving/warming up. Wants to stall out at lights, but slipping it into neutral helps. I have replaced the Rt. side cat converter (it was bad anyway), did an oil change (also, badly needed), replaced 1 and 2 coil packs, replaced 1,2,3 & 4 spark plugs, replaced PCV valve. The gas milage has shown ~some~ improvement, but the spitting and sputtering, (especially on rainy days), is driving me crazy... also, I noti


There are cheap fixes for a leaky seal, but they're not worth the price because they are chemicals designed to soften rubber and they cannot differentiate between rubber that should be softened and rubber that shouldn't. as far as your sputtering goe ... Cars & Trucks

My 2000 Hyundai Elantra runs rough and my code reader says that cylinder #1 is miss firing. I replaced the spark plug and gaped it, checked the wires and they are good, replaced the injector and the coil pack, and even tested the compression and that is good yet it still runs bad. At this point I am open to try anything.


Is your check engine light on? I have the same probelm with my 2002 Elantra. I think it may be connected to the O2 sensor with regulates the emissions, and can cause poor fuel economy. I know I need to get it fixed, but am waiting for funds to do so. ... 2000 Hyundai Elantra

I have a 1999 GMC Subburban 350/V8 engine surges and backfires from the air intake, trouble codes P0102 MAF low circut, P0131 HO2 sensor bank 1 sensor 1 low Circut. I have replace the Maf sensor, O2 sensors, Cap, Rotor, plugs, and wires but engine still stalls when press on gas, everytime i replace the O2 sensor or plugs the engine runs good for about 10mins then it starts to backfire and run bad.. will not go over 900RPM


You will need to check the voltage to them sensors to see if you have 5v and 12v to confirm them codes. you may have a broken wire in the harness or a faulty computer, test them and let me know what you get and i will help you on the next step. ... GMC Suburban

I bought this car with a bad motor. replaced the motor with a good one,it runs good when its cold but once drive it 40,50 miles sometimes less, it will stall an will not start back up, until it has set for 1 to 2 hours. i thought it might be a fuel problem, because when it wasnt starting i poured some fuel into throttle body an it started until fuel was gone from throttle body i replaced fuel pump an fuel filter an it still has same problem. do you think it could be the fuel injector. thank


It may be but try replacing the relay for the fuel pump. it is located in the engine compartment near the battery. you should find a fuse box there. also when the engine quits... listen to see if the fuel pump is working. if so that will rule out ... Geo Metro

Im buying this truck for $500. the only thing i hear wrong with it is the motor shakes bad almost like the bolts mounting to the tranny r bad. can those bolts be replaced and the motor and tranny stay good?


Replace the motor mount and transmition mount bolts first to see ifthat corrects the problem. ... 1983 GMC S-15 Pickup

1993 chevy 2500 pick-up sat for 1 year starts runs for 5 min. shuts down. had a bad pump. change pump. did a good job on it I am a good mech. It started run for 5 min. and shut down. I have no spark. I chaged out coil, pick-up coil, module, and computer. No spark. check all conections. replace them twice at sepet times. Let see how good you are thanks, ken. 1307-850-6219 please help.


Broken ground to the frame,cracked magnet assembly in the distributor next to the rivets,the distributor hall ic has rust near it,or the vortec 50psi pump is overfuelling.there are 2 different fuel pumps.pressure is 13 psi.disconnect pump and put it ... 1993 Chevrolet K1500

1987 Samurai idles fine. Above idle goes lean, runs rough, mc dwell 0. Rebuilt carb., no change. replaced with rebuilt carb., no change. Timing bounced around when engine running bad, replaced dist. w/rebuilt, no change. Replaced ECU with known good one, no change.


87 has no ECU. so must be an engine swap to a 89 or newer trackeror last sammi that did have EFI.you said EFI and Carb in same paragraph and that is a contradiction.post to my bbs for more help.http://www.fixkick.com/bbs/post ... 1988 Suzuki Samurai

Is there only 1 sensor or is there a sensor for each wheel? I had a sensor replaced about a year and a half ago. Would this sensor go bad already or as I asked is there a sensor for each front wheel? Is there a cheaper workaround other than replacing (ie. getting a used one from a say a place that salvages wrecked Bravadas) as i believe the replaced sensor was over $300. Of course under NO circumstances do I want to take chances on the safety of passengers nor myself.


THERE ARE SENSORS IN EACH FRONT WHEEL AND ONE FOR THE REAR,IT IS POSSIBLE THAT IT IS THE SAME ONE BUT IT MAYBE INDEED THE OTHER WHEEL, THE BEST THING TO DO IS TAKE IT TO A REPUTABLE SHOP AND HAVE THEM RUN A DIAGNOSTIC ON THE VEHICLE TO DETERMINE WHIC ... 2000 Oldsmobile Bravada

I have a 2004 Chevy impala 3800 v6 I have changed the spark plugs and wires, Catalytic converter, Resonator, changed one bad coil pack 1&4, the rest test good along with the ignition module it's still dumping raw gas in my engine doesn't want to pick up speed rough idle, wants to stall when you come to a stop, and plus I cleaned the egr valve and cleaned out the throttle body what is going on please help


... Cars & Trucks

Heated oxygen sensor) (O2 #1 for bank #1) is indicating lean have replaced sensor , checked all plugs ,for water ,etc. all good . reset light out drive for hour no light ,shut car off restart car light back on in 2 minutes. every time reset light ,stay out till i restart the car ,back on every time in 2 minutes or less , could my new sensor be bad . the car is 2006 mustang with v6 .4.0


No its not , Its detecting a lean condition, here are the hoses that will do it. On the bank one area there are a hose connection its upper left is there any vacuum hoses disconnected that will cause it, you looking a a hose that is torn and lloks ... Ford Mustang

Chevy Aveo 2007 ABS issue. The ABS sensor light does not come on, but you can tell when you brake that the ABS is engaging, Chevy Service told me they thing the module is bad and needs replacing. I've pulled the fuse and the brakes work fine. How long should the module be good for? To replace it they say it will cost $1,350.00. Thats a lot of money.


... 2007 Chevrolet Aveo Sedan

Complex! 2006 SC430 was running perfectly. One day started missing. Scanned it, "Misfire on cyl 5." Couple days later, running even rougher, scan said "Misfire cyls 1, 3, 5, 7." Couple days later, wouldn't start at all. Scan said, "Camshaft position sensor circuit problem," and "Crankshaft position sensor problem." Checked continuity of both wires, tested good. Replaced the camshaft position sensor anyway, no change. I hate to replace the crank position sensor, because if it was bad, I


... 2004 Lexus SC 430

I have a 2004 Chevy impala 3800 v6 I have changed the spark plugs and wires, Catalytic converter, Resonator, changed one bad coil pack 1&4, the rest test good along with the ignition module it's still dumping raw gas in my engine doesn't want to pick up speed rough idle, wants to stall when you come to a stop, and plus I cleaned the egr valve and cleaned out the throttle body what is going on please help


... Cars & Trucks

I have a 2005 Ford Escape 112Kmiles.. when driving it sputtered and lost power and check engine light came on. Recently (3-4months ago) change battery and alternator. Was able to drive to a AutoZone and their tester said it needed a new coil. $400 later it is still having the same issue and did not solve the problem. 1) Can the coil itself be tested to confirm if it is indeed bad or not? not really wanting to replace a part if it is not bad. 2) What is the probable issue?


You must find out what the trouble codes are and diagnose from there.... ... Ford Escape

I need to replace the wheel covers for my protege which is a 2002 DX- actually I need 2; I lost 1 and the other I want to replace is cracked - all in all, it does not look good. They do not seem to be made of very durable material considering their location on the car.


There made of plastic. you can new ones( exact match) for about $50.00 apiece. or find some you like better at a parts store for $50.00 a set of four ... 2002 Mazda Protege

1. I have a 2003 Cheverolet Suburban 1500 LS. The car stranded my wife, the battery was bad. I replaced it with a new one hooked it all back up, took it to Auto zone so they could test the system( Battery, Alternator, Starter) The Device showed the Battery was bad alternator and start was good. I thought maybe it has been on the shelf for a while and needed to be charged, I gave it a day, went and bought a Volt Meter. I have about 12-12.50 on the battery with the car off, I turned the car on wit


It is quite possible that the battery connections , in particular the GROUND to the CHASSIS can be faulty / loose or poor contact.\015\012You must clean BOTH the terminals and the main connection.\015\012Now if there is a drain overnight ... 2003 Chevrolet Suburban 1500

Car runs fine while going down the road but when at idle it will idle up and down? At first it wasnt so bad but now its gotton to the point where it almost wants to die at every stop light! I replaced plugs, cap, rotor, plug wires, fuel filter.... i was thinking about replacing the MAF sensor? Is that a good idea? Will it work?


Sounds like you have a vacume leak at the manifold that will makes you cars idle go up and down hope this helps ... 1995 Volkswagen Golf

I dont have a problem anymore but want to share what I did to fix my problem and hope can save others the hell I went through. My car kept stalling out and leaving me stranded.I had 2 fuel pumps replaced,then a major car dealer in buffalo said was a bad fuel injector,cost me 1100 bucks.then that dident work and did not get money back cause said that was my problem as well as my gank had sediment in it and out of good will they said will clean my tank as good will. Well that worked for 2 weeks an


Goes to show answer is not always the obvious, always look deeper and stand behind your work. I'm sorry to see that you had such a bad time and saw psople who were afraid to say they were wrong or try to go deeper. Good luck with your further endeav ... Mercury Grand Marquis

2003 ford taurus how does you car sound when you try to start if your solenoid is bad just had starter replaced 1 year ago I don't know if it was a new starter or not but now car won't start battery is good, had to turn key 3 times before it would start everything lights up runs good once it started. today won't start at all


If you have a test light, you should check the small "tickler" wires on the starter relay. You do not know if the start signal is getting from the keyswitch to the solenoid. With the small wire detached you should be able to use a test light or 12v ... 2003 Ford Taurus

I HAVE A 1997 PLYMOUTH VOYAGER NON OVER DRIVE AN MY TRANNY WENT OUT I JUST REPLACED IT WITH A TRANNY FROM ANOTHER VAN BUT IT HAS OD I WANTED TO KNOW HOW TO I GET IT TO SHIFT OUT IT RUNS GOOD JUST FEELS LIKE IT NEEDS TO GO OUT ONE MORE GEAR AN WAS TOLD THAT THE OVER DRIVE BUTTON WAS TURNED ON BEFORE THEY TOOK OUT AN SOLD IT TO ME ANY SUGGESTION


They wont interchange unless you have the harness and tcm ... 1997 Plymouth Grand Voyager

Hello, I have a 1995 chevy s-10 2.2 L. I replaced the plugs and plug wires due to a bad miss. Now, it runs better, but still has the miss, though not nearly as bad. I want to insure that someone didn't have the wires in the wrong places in the first place. Is the # 1 cylinder towards the radiator? and the ignition coil, reading from left to right 2314? Thanks, John


The firing order is printed on top of the intake manifold ... 1995 Chevrolet S-10 CA Edition

Engine idles rough throughout rpm range. Only cylinders 1 and 2 providing power. 3 and 4 getting spark and compression good (150 psi). When I got this vehicle it had a bad intake gasket allowing coolant into the #4 cylinder and I thought for sure I had found the problem. I replaced the gasket and it still runs bad. Even though I'm seeing spark on the 3 and 4 cylinders, could they not be getting it at the right time due to a faulty CMP?


What tests were run to let you know you only had power on 1 and 2? ... 1998 Isuzu Amigo

I have a 96 nissan altima the head gasket is bad so i removed it.then there was a cracked but broken piston so i removed them all. i only had 1 good one. so im asking should i replace the main bearings i havnt touch them. i only took rods and pistons and head. i am replacing the rods and pistons with used off a 98


It will be alot easy to just buy a used engine \015\012all that work you doing is to be done at a machine shop ... 1996 Nissan Altima
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.6770 seconds