Having problems with your 1996 Audi A4 ?

LOUD Grinding Noise When I Shift to Park

\015 There is a VERY loud grinding noise when I shift into park that lasts 2-3 seconds. It also happens briefly when I change gears into D, 2, or 3 (automatic). Last oil change was 7 months ago (I don't put that much mileage on it) and I'm not good at refilling the motor oil. I did after I heard that noise and now it happens intermittently rather than every time.Coincidentally, I think I blew a fuse the same day (headlights and blinkers won't work, but high beams work if I hold them down). 202,000 miles on it (previous owner drove it a lot)Did I bust something permanently?\015 Posted / edited by AnonymousUser on : 21-08-2017

Answers :

You are going to have to get taht transmision checked on. all you have to do for the lights is find the fuse panel and find the schematic for the fuses and change them out.
It has something to do with the ignition.. take it to the dealership they will change it for free since there was a recall for that problem.. basically the ignition coil needs to be changed. you wiper might not be working too... has nothing to do with the transmission

http://www.internetautoguide.com/auto-recalls/09-int/1996/audi/a4/index.html
Repair Help & Product Troubleshooting for 1996 Audi A4

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0115 seconds