Having problems with your 1995 Volkswagen Golf ?

1995 immobiliser problem

\015 Hi\015\012My golf just did not start today, mid-day. The battery is charged, all the relevant LED's are brightly lit. After inserting the immobilser key, the LED security LED flashes quickly as it should, but when I turn the ignition this LED goes dead, until I let the ignition go to the off position.\015\012\015\012Nothing happens, except for a small clicking noise, coming from close to my fuse box.\015\012I would like to see what a 1995 vw golf mark1 immobiliser schematic looks like, where the wires go and all that, so that I can look at this problem. Can anybody assist?Thanks \015\012Rudolf\015 Posted / edited by AnonymousUser on : 25-09-2017

Answers :

Hi
\015\012
\015\012After some closer inspection, I found that somebody tampered with the startermotor's wires. They cut the 12V wire and stripped the other. So when you disable the immobiliser, and turn the ignition, the 12V that should be applied thorugh that wire is not present. Simple to fix, but flipping anoying!!!
\015\012
\015\012Thanks
\015\012
\015\012Rudolf
Repair Help & Product Troubleshooting for 1995 Volkswagen Golf

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0091 seconds