Having problems with your 1995 Plymouth Voyager ?

95 plymouth voyger 3,8 engine vibrates under heavy accelaratioin replaced front cxels with reman then new .on help . one tire pressure to high brought pressure to spec 30 lbs . a little help. noticed toe out seems to high . havwnt been to a front end man yet . or could front end be set to low . I am a retired elect and ac specialist 78 years old . car runs to good to junk it just want it fixed . I live in a small towm rogers ville tn. the mechimacs do not get the problems that have in large town

Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Jack up the car and check each front tire for movement up and down and side to side. up and down is a ball joint.. side to side is a tie rod end.
also remove each tire and roll it down the driveway and see how smooth it rolls. it could very well be a belt has slipped in the tire. replace it.

Robert

Repair Help & Product Troubleshooting for 1995 Plymouth Voyager

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

95 plymouth voyger 3,8 engine vibrates under heavy accelaratioin replaced front cxels with reman then new .on help . one tire pressure to high brought pressure to spec 30 lbs . a little help. noticed toe out seems to high . havwnt been to a front end man yet . or could front end be set to low . I am a retired elect and ac specialist 78 years old . car runs to good to junk it just want it fixed . I live in a small towm rogers ville tn. the mechimacs do not get the problems that have in large town


Jack up the car and check each front tire for movement up and down and side to side. up and down is a ball joint.. side to side is a tie rod end.also remove each tire and roll it down the driveway and see how smooth it rolls. it could very we ... 1995 Plymouth Voyager

With with key on and engine NOT running my oil pressure guage reads HIGH oil Pressure. This is true even after changing the oil and filter. I want to change the oil sending unit but having trouble locating it. I know it is on the side where the oil filter is but not exact location. Everything else is normal and engine runs good. Does not use any oil and no other issues with 149,000 miles on it.


Is it the 4.0 litre engine? if so its screws into the oil filter adapter ... 2002 Jeep Grand Cherokee

2001 Monte Carlo SS. Can feel a slight vibration and high and low speeds, hit the brakes and it's a bit stronger. Hard right turns it feels like the right front wheel is wobbling. I changed BOTH front hub assemblies, had the front end aligned(they said everything looked good), and bought new tires. Still got the vibration. Don't mind spending cash to fix it but don't want to just keep throwin parts at it. Any ideas????


Have you changed the rotors? or at least have them machined. This sounds like you have heat warpage on the rotors. ... Chevrolet Monte Carlo

I have a '92 Subaru Legacy automatic that has been running like its on three cylinders.I had put bad gas in my car from a friend that said it was good. (he worked at a junk yard). I ended up changing a fuel injector, emptying my tank, and replacing the fuel filter, all of which definetly helped. I have changed the spark plugs and made sure they were gapped correctly and also found no for vacuum leaks. Besides seeming to be running on three cylinders, it does'nt have the power it usually does, an


To check miss fire run engine when warm and at idle remove injector wire one at a time when disconnected engine will run rougher if there is no change to engine when injector is disconnected that cylinder is not firing check wire and plug if ok compr ... Subaru Legacy

Power steering line replacement part doesnt look like part I need The part offered is high pressure side line which runs from pump around back of motor. Part I need runs from pump around front of motor then to the back on drivers side also part I need is connected with a original factory clamp at the pump end?


If you got it at the Auto Parts Store,you either got the wrong hose assy or you will need to get the dealers version ,because the after market doesn't always fit,when it comes to power steering hoses. About the only car partI have seen ,like that, in ... 2002 Buick Park Avenue

I have a 2001 grand am se 2.4l Car runs,shifts,and sounds good while driving,but when in idle/ drive it sputters and acts as if it wants to turn off,but it hasn't yet. But when im in neutral, or park it runs fine.. ive had a tune up,fuel injection cleaning, and also did the front brakes and rotors and still cant figure it out.. Under a diagnosis check everything was fine.. please help???


Check to see if you have vacuum lines hoses loose or cracked if you do re attach or replace , sounds like a vacuum leack ... 2001 Pontiac Grand Am SE

2004 Yamaha r6 kinda sputters at idle does not run smooth and first gear feels real choppy. Second not much better kinda like its running on three cylinders. Up around 10,000rpm some times has good power sometimes feels like it doesn't want to go anymore. Doesn't die just looses power. Even at low end feels like has lots more power then most the time. I herd it could be a loose connection to the coil or something.. What should I check?? Thanks for the help...


... Cars & Trucks

98 EXPEDITION, 5.4 LTR. RUNS ROUGH AS HELL IN PARK. A LOT OF VIBRATION.WANTS TO STALL UNLESS REVVED HIGH. DOESN'T WANT TO GO INTO REVERSE OR DRIVE, BUT IT WILL MOVE A LITTLE AT HIGH REVS. HELP PLEASE, IT'S THE WIFES RIDE.TRANNY FUID LEVEL GOOD.


You truly need to have it serviced and im sorry to have to say that however it could be a sensor or the transmission itself look for vacuum lines that may be rotted or a plug that had disconnected but this sounds like you need professional hands on r ... 1998 Ford Expedition

I have a 1991 mazda 2600i that was hit in the front, the computer has been gone through, new coil, new distirbutor, and all that good stuff, it is gettin fuel and still will not start! it turns over really good and acts like it almost wants to run! any info on why it wont start will be very helpful! thank you!


... 1991 Mazda MPV

95 s10, swapped front end to a 98 s10 daytime running lights work but neither high or low beams work.....please help


... 1995 Chevrolet S-10 CA Edition

I have a 1997 dakota that was in a front end accident the air bags were deployed. It will start but won,t stay running . I bought it for a parts truck and just want to know if the engine is good.


... 1997 Dodge Dakota

I am getting codes to cgange my crank sensor and cam sensor i changed them. I am having a problem my durango has a 4.7 and im having a hard time starting it. It takes a few cranks before it starts then it runs good untill i stop at a red light and it wants to stall. My brakes are also going to the floor and kicking into the abs. I have new brakes front and back. checked codes still coming up crank and cam sensors and intermitant o2 sensor. Help


It could have worn timing guides which would cause the timing to be off a bit causing loss of sync ... 2002 Dodge Durango

I have a 2003 xterra SE Supercharged, I was throwing a P0328 knock sensor high input. so I replaced the knock sensor, and while I was at it. the timing belt. after getting everything put back together it developed a sputter at idle. it runs good and clean for a while then sputters like it wants to die for about 20-30 seconds then resumes normal idle. PLUS I'm still throwing the P0328 code so a new knock sensor wasn't the answer. HELP PLZ!!!!!


I had the same thing but it was my sparkplug wire was arching on the valve covers. my rmps would drop at idle so i look at the engine at night time and could visualy see the electrical arch real easy ,and the computer on your car reads the arch as a ... 2003 Nissan Xterra

Help, need to know the name of the part that attaches to the lower end of the high pressure steering hose, it has 2 wire running from it. We can not get that last part of, so have to replace and attach to new hose


It is the power steering pressure sensor. ... 1992 Isuzu Trooper

When I am not pressing on the gas pedal, the oil pressure guage flickers between low and high very fast. As soon as I press on the gas again, it goes right back to the middle (This is normally only after driving 35-40 miles when it starts doing this)......Also, when I apply my brakes and am almost stopped I get vibration on the front end. Thanks for the help!..........


The gauge issue is most likely a defective oil sending unit( or pressure ) switch.. No biggy.. They usually run less than 20.00 and labor of approx. 30 min.. Your vibration issue could be a number of things.. You'll need a Te ... 2003 Ford Ranger Regular Cab

Kia sportage 2001, air compressor and fan will not run, i have replaced the 2 relays under the dash no help, i removed the high pressure switch wires and ground them and compressor came on but not the fan, wired the fam direct to bat and gnd and it ran so fan is good, there is no codes in the computer,,, what next?..


This is usually signs of low pressure in a/c freon \015\012have it hook up to monitor high and low side pressure\015\012system may be leaking ... 2001 Kia Sportage

1987 Chevrolet S-10 Pickup1987 chevy s10 2.5l tbi will not start. changed bad fuel pump works well now strong pressure to throttle body. change fuel pressure switch, oil pressure switch, o2 sensor, map sensor, distrib cap, rotor, electric part on dustrib, check for 12v to fuel injector good, check ground good, fuses good, ecm swapped changed fuel injector engine runs now but runs high idle and will not wind down. when i step on gas engine bogs down


Check the trottle body postioning sensor... ... 1987 Chevrolet S-10 Pickup

I have a 1988 camper it's on a Ford F350 chasse with a 460 ci. engine. Has one gas tank with a low pressure pump in it and a high pressure pump on the frame rail. The truck runs for an hour and dies. at that point there is no fuel pressure or spark and the high pressure pump is hot. I replaced the high pressure pump and the fuel pump relay but it didn't help. Can anyone tell me why the high pressure pump could be getting hot and would it cause it to not have spark ?


The catalytic converter may be fried. Very poor design of the restricted exaust ports.\015\012 And the fuel pumps are junk straight from the box. Around 94 Ford had to change the design of the fuel pumps.\015\012 I am not a mechanic but ... 1988 Ford F 350

5.2 ltr engine chugs want hardly run want go Complete tune with wires plugs cap rotor no help engine runs goods intermittent but now want run idle--- but still runs with floating like power then dies-- like no gas or electricity or not getting enough ?


Could be a clogged fuel filter or bad fuel pump. start with a fuel filter as they are usually only 10 bucks. ... 1997 Jeep Grand Cherokee

I have a 1997 cadillac deville run n drives good. however my thermostat, radiator, water pump all checks out good and it dosent boil over, steam or shut off. however my coolant temp on the inside dash keeps registering very high. on day it got up to 248 just running in my driveway, so i turn the engine off. i really need some help with this car bought it used for $1900 n feel in love with it... Help please!!!


WHEN ITS RUNNING CAN YOU SQUEEZE THE UPPER RAD HOSE? IF ITS NOT HARD REPLACE THE RADIATOR CAP. THE CAP HAS A LOT TO DO WITH THE CIRCULATION. ... Cadillac DeVille

2004 Ford F-150 4.2 L. Air condition compressor not coming on. Relay 202 is good, Verified by swapping with the horn relay (same type) Coolant pressure is good and holding. Fuse to relay is good. Can pull the relay and jumper across the circuit block and the compressor clutch with cycle and the AC works (cools down) Jumpered both high and low pressure switches separately and this does not help. My question is: What turns on the relay or what sends power to the relay? I do not have a wiri


Hello, Your A/C switch in the dash should send the signal to power the A/C relay in either A/C or Defrost mode. The knobs on the A/C panel for cold and hot temperatures on the older models with rotary controls would break and slip on the temperatur ... 2004 Ford F150

I have a 1999 nissan altima and it started up and just cut off and would not start back up it's fireing the timming belt is good fuel pump is good the fuel pressure regulator is also good i'm not understanding why it will not start it turns over like it wants to start but it just want crank please help mr. confused


... 1999 Nissan Altima

I have a 2000 ford E350 van with front and rear air. the front blower motor runs at low speed, The front blower still runs on low even when the knob is set on medium or high. I do not know where the electronical control modules are located. hope you can help


It's either the blower motor switch or blower motor resister.\015\012\015\012Resistor ?Heater Blower Motor Switch \015\012Removal \015\012\015\012Remove the battery (10655) ; refer to Section 414-01 . \015\012Remove the battery tray. \015\012Remove t ... 2007 Ford E-350 Super Duty Length XLT

When i started it up it stalls if i dont feather the gas a little...its an auto so i dont understand y it wants to stall everytime i start it???? it needs a wheel berring so it has the humming sound ??? it seems like its not getting all the power it needs to run good. almost likle a fuel pump,,, when i get it to run as it sits there it runs like it wants to stall...please help????


Is it front wheel drive? ... 1999 Audi A4

99 grand cherokee 4.7 v-8 engine missfires at rpm's under 2000 ran compression check [good] coolant system check [good] obd only one code p0500 vehicle speed sensor changed plugs,checked spark at coils [good] plugs carbon up after or 15 minutes black inside throttle body drained fuel, added clean fuel , gas dryer, and injector cleaner suspect high pressure in fuel rail, but have'nt tested yet try to relieve fuel pressure by disabling fuel pump after disabling pump, engine runs much b


It is most likely the fuel pressure regulator,it will have a vacuum line going to it,make sure it is getting vacuum,and the hose going to it is in good shape.Ether the regulator is bad,or the return line going from the fuel rail,to the fuel tank is r ... 1999 Jeep Grand Cherokee
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 3.8371 seconds