Having problems with your 1994 Jaguar XJ6 ?

We have a '94 XJ6, I get nothing from a run>>>start.

\015 Hi folks,We have a '94 XJ6, I get nothing from a run>>>start.The vehicle was started and driven ~3 months ago after repairing ignition wires after an attempted 'hot-wire' by thieves. We placed the car in storage for 3-months and it would not start when we attempted to remove it from storage. Using a brand new battery we get limited power to certain items and none to others, the dash display is scrambled none of the gauges respond. I get no response with a "start" turn, no noises, relays or otherwise.Notable symptoms':\342\200\242\011With the battery connected I get partial scrambled odometer display, with/without key.\342\200\242\011Alarm window displays [ --WAIT-- ] small red LED above the window blinks.\342\200\242\011Switching from OFF>ACC, no changes. No gauges respond.\342\200\242\011Switching from ACC>RUN I get a single faint relay 'click' from the dash. No gauges respond.\342\200\242\011Switching from RUN>START I cannot hear any response at any level, No gauges respond.\342\200\242\011The battery was completely dead for maybe months, a new battery is currently.Circuts:\342\200\242\011Head lamps will only come on by pulling the Hi-Beam switch. I have all running lights and hazard lights.\342\200\242\011Interior fans and over head lights work.\342\200\242\011Alarm and door locks work with remote, as does the firewall indicator LEDS.Fuses: \342\200\242\011All fuses in 3 panels are good.I have tried the key/alarm trick to get the alarm to reset, it changes nothing. And we still have to get the reset code for the alarm from Jaguar, although we've started it without the code before (we believe).This is an image of the dashboard with/without a key. The only change is when I move to START, the display goes dark as does the alarm display.h**p://img175.imageshack.us/img175/4368/dashk.jpghttp://img175.imageshack.us/img175/4368/dashk.jpgMight this be an alarm issue or does this seem to be a fried computer?Thanks ahead of time.\015 Posted / edited by AnonymousUser on : 11-12-2017

Answers :

There are 2 connections on the bulkhead/firewall. \015\012There is one on
each side.The connectors are brass and the insulators\015\012 are
plastic with a rubber boot. unless these connections are clean you may get all sorts of malfunctions \015\012with switches,lights and electric
\015\012\015\012motors. Symptoms are similar to a \015\012failing battery, something to start with..

good luck
\015\012
.
Repair Help & Product Troubleshooting for 1994 Jaguar XJ6

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Loading ...

  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0061 seconds