Having problems with your 1992 Lexus Sc 400 ?

I recently bought a 1993 Lexus SC 400 a month ago. The car ran fine. Then it started running rough. At start up it still runs fine. Once it reaches operating temperature the engine idle fluctuates and when put into park or neutral the rpm jumps up. At the same time black exhaust come out and smells like raw fuel. When you step on the gas pedal the engine bogs down and wants to stall. At this point, if you put it in gear the car stalls. After the car sits for a while, it starts up and runs fine u

Posted / edited by AnonymousUser on : 22-01-2018

Answers :

Well as to what you'r describing above, if there is indeed black smoke and raw fuel smell then you vehicle is running rich. That means that insead of having the perfect 14.7 mixture of fuel and air, your engine is burning more fuel then air. The problem is most likely fuel related so if you know enough about cars you can check these areas. First you may want to revise the spark plugs, just to be sure they are sparking enough for a complete combustion. Next the injectors may be clogged up, one of them or a couple. Try removing one of them and taking a look at the spary tip, if very dirty clean it and do the same for the rest. Another possible cause may be sensors as well, Air Mass, Oxygen sensor, Mass Air Flow. Depending on the make of vehicle, sensor location and name may change especially for lexus. The Air Mass Sensor is in charge of calculating how much air is into the engine so that the computer can determine how much fuel to use for combustion. Having that said if the sensor because faulty or dirty with carbon then it can cause the vehicle to burn fuel at different levels for the reason that it may not be accurately reading how much air is entering the engine. My advice would be to take it to a local repair shop for a diagnostic and have them determine what the problem is and if you might be able to fix it yourself to save some time and money.
\015\012
\015\012Hope this Helps!
Repair Help & Product Troubleshooting for 1992 Lexus Sc 400

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I recently bought a 1993 Lexus SC 400 a month ago. The car ran fine. Then it started running rough. At start up it still runs fine. Once it reaches operating temperature the engine idle fluctuates and when put into park or neutral the rpm jumps up. At the same time black exhaust come out and smells like raw fuel. When you step on the gas pedal the engine bogs down and wants to stall. At this point, if you put it in gear the car stalls. After the car sits for a while, it starts up and runs fine u


Well as to what you'r describing above, if there is indeed black smoke and raw fuel smell then you vehicle is running rich. That means that insead of having the perfect 14.7 mixture of fuel and air, your engine is burning more fuel then air. The prob ... 1992 Lexus Sc 400

My 1997 pontiac grand am has been giving me fits. It will run fine when the outside temperatures are cool, say 75 degrees and under, but as soon as the temperatures reach 80 or more it acts like it is not getting any fuel and dies. It is almost like it is gasping for fuel. It just stops running and the battery light and oil light come on, but not the engine light. also per the temperature guage the car is not overheating. As soon as I pull over and put the car in park and turn off the engine it


How many miles are on the vehicle? Also when having these problems. Did they use a diagnostic tool to pull the trouble codes? Autozone will do this for free as well. It may be your egr valve. It could be a lot of things at this point but I doubt it i ... 1997 Pontiac Grand Am

03 expedition with 85K miles, 4.6 engine -- i step on the gas and car hesitates, sometimes the dash chimes, battery light comes on - never a check engine light. Today coming home could not get above 25 mph without frontend shuttering/shaking. put car in park and stepped on gas, which caused car to stall. waited 1 minute and started fine. changed fuel filter few days ago. fuel pressure reads 50PSI while running and drops to zero immediately when turned car off.


Hi I could not reply to your other question because you had accepted it. To follow up with your last question.Any electrical component with a loose connection could face\015\012intermittent problems, but please do the tests that I s ... Ford Expedition

Car starts up fine, drives fine till the engine is warm, I would say about 15/20 minutes in. Then I come to a stop and the car will stall out. Put the car back in park, starts up fine, instant I put it into gear it stalls again. Eventually it works, for the most part, after like 10 minutes of trying. Once the car has been parked for a while it will work again for that short distance. I cleaned out the IAC valve yesterday and it stalled later that night. New air and fuel filters, been running cle


Depending on the year,the lock up converter could be the problem,there is a four wire connector on the transmission,unplug it,then try and drive it,you will not have over drive,but it will diagnose the problem. ... Oldsmobile Cutlass Ciera

Hi I have a 93 Cadillac sedan Seville 4.9 pfi and I've been having this problem since I bout the car about a month ago my car runs fine going down the road but once I get to a stop like it starts to Buck and **** and If I put it in neutral you can hear it seem like the gas surges to the engine and then it ready to go until I stop again and if I leave it in drive it cuts off everytime I have replaced fuel filter fuel pump and I had someone tell me it could be either a tune up or the tps and I'm t


... Cars & Trucks

Car was running fine, then the engine light came on, thought maybe it was the fuel pump, but now the fan doesn't kick in anymore, Is the fuel pump supposed to stay on? 'Cause it doesn't sound like it stays on. When you drive it, it seems ok, but then it starts to sputter, put it into D3 or D2 runs better, but when we got home, (drove about 30 km to town and back) it was like it was overheating, but didn't register that it was. There was antifreeze/water coming from the bleeder for the rad/thermo


Check the fan relay for the radiator fan to see if it is functioning or not. You might need a new radiator fan motor and or relay switch. Replace the thermostat housing and put a new thermostat and gasket in.You can probably find a used housing at a ... 1991 Honda Civic

Engine Mechanical problem 1990 Mercedes Benz 300e 6 cyl Two Wheel Drive Automatic 190,00 miles When car is just started it runs great. As soon as it gets to running temperature it runs terrible. It appears to be fuel related because when you step on the gas it does very little unless you nail it. Then it takes off. Its not like you can feather the gas, it is all or nothing. Sometimes it makes a popping sound. No power unless you put petal to the floor. Replaced gas tank, fuel pump, fuel


... 1989 Mercedes-Benz 300-Class

I have a 1997 nissan sentra with 1.6 litter engine. It has 171000 miles. The other day I run my car very low on fuel and went around a sharp curve (345 degrees) when I came out of the curve the car acted like it run out of fuel.( the engine was running but would not respond to me pressing the gas pedel. I put the car in neutral and the engine reved up. I put it back into drive and the engine ran but would not respond to the gas pedel being press on. all this went on as I coasted to a place I co


Clean the injectors, it only takes a little dirt from the bottom of the tank to plug them up. Try to keep a 1/4 tank of gas at all times if possible. ... Nissan Sentra

Missfire ok when i drive the car it runs fine for a good while then it feels like the car misses a couple times then the cel comes on then goes, tonight i took it for a drive and as soon as the secondary turbo starts to kick in it starts to **** really bad. i just put a new good working engine in it, new oil, oil filter, coil packs, spark plugs, i havnt changed the fuel filter dont think its been changed ever its done 197k;s could it be the ecu or fuel pump or fuel filter?


I would check the fuel pressure sounds like it could be low when there is a power load put on it. ... Subaru Legacy

Put new battery in car. Now it is hard to start. Replaced fuel filter no help. What could the problem be? Engine cranks ok. Seems like fuel not getting to engine. Seems to run fine after it is started. Suspect fuel pump. Where is that located?


Fuel pump is in the tank but don't think that it is the problem if it runs fine after started. sounds like a cold start problem alot of these vehicle have what they call a cold start injector that supplies the initial fuel to get the car started and ... 2002 Daewoo Nubira

1993 thunderbird just put new plugs in and had cat converter on one side replaced. car starts fine but seems like it is not running on all cylinders when in gear and does not have all the power it should and uses more fuel then before. check engine lite keeps coming on and staying on longer as the car starts running rougher. please help.


The end of one of the spark plugs might be missing....... and also try to clean the head of cylinders it might have been rusted ........also check whether fuel filter was rusty ..........this all may be the cause for consumption of more fuel ... 1993 Ford Thunderbird

I have a 1995 chev lumina 3.1 engine. The car always starts and runs fine when cold. After driving the car for a while and the engine is hot it will restart right away after turning off. BUT if the car sits for 15 minutes or more after shutting off it will not restart. Fuel filter ok fuel pump running ok.It will try to start but sputters out like all cylinders arent firing. Once it cools down enough it starts fine again????


It almost sounds to me like your EGR valve is full of carbon and not able to open properly so your engine is running rich. ... 1995 Chevrolet Lumina

Maf I have a nissan sentra 1.8l, 2003. had a diagnostic done with a portable scanner, the code: P0102, indicating a problem with the Mass Air Flow sensor. My problem: The car starts just fine. Except when you increase the gas the engine chokes. And it ends up with a very rought idle. The vechicle will also move, but again when I put the car in forward motion and depress the gas pedal for more speed; the car dies out or feels like it is about run out of gas. I have replaced the fuel pump assy , t


Hi,Simply stated, the mass air flow sensor senses the amount of air passing through it. It then sends signal to the car's computer to which then determines the amount of fuel injected into the combustion chamber. If the sensor is reading ... 2003 Nissan Sentra

Car cranks and run fine shows no computer codes has 49 psi fuel pressure drive until warm engine shuts off like fuel or fire problem stop put in park cranks right back up go mile maybe cuts off again


... 1999 Dodge Neon

Fuel pump I have a 1991 pajaro short wheelbase 2500cc. starts ok but sounds like theres a metal plate loose and rattling,car goes fine then it goes flat no power with lots of black smoke from exhuast,recently had head redone that seems fine, but to make engine run pump cog had to be put 2 notches out on timing,so if anybody can sort this i would be grateful its been going on for a year now


If its black smoke thats running rich , alot of extra fuel. I do go back to the recent repairs, noise and timing issues. I reviewed a manual I have for my Montero (1990) with a 3.0 V6 it does though show the 2.4 liter and 2.6 liter engine for her in ... Mitsubishi Pickup

I have a 1998 Ford Ranger that when I start it up runs a little rough for about 2 minutes then has a good smooth idle. When I step on the gas there is no power like it wants to stall. It only goes to a certain rpm not much more than idle. I put a new fuel filter in but does the same thing. It was running just fine and had no problems with it until now. It has the 2.5 four cylinder engine with a 5 speed manual transmission. Thank you for your help. Dan


A possibility:\015\012\015\012I have a 1998 Mazda B2500 (same truck/engine/trans). A few years back, I was getting a rough idle a few minutes after startup, and my tachometer would fluctuate wildly. This progressed to the point where I ... 1998 Ford Ranger SuperCab

I have a 99 Nissan Pulsar, Ill turn it on and start driving. Ill stop to turn a corner and then when i go to put my foot on the accelerator the car has no power and seems to nearlly stall, (its an automatic). I will then pull over and push the accelerator and nothing will happen and that car sounds like it is going to die. I turn the engine off, restart it and then it seems to run fine for the rest of the trip. I've changed the fuel filters and oils and was wondering why this keeps happening. It


Sounds like its a faulty throttle position sensor ... 1990 Nissan Pulsar

I have a 99 Nissan Pulsar, Ill turn it on and start driving. Ill stop to turn a corner and then when i go to put my foot on the accelerator the car has no power and seems to nearlly stall, (its an automatic). I will then pull over and push the accelerator and nothing will happen and that car sounds like it is going to die. I turn the engine off, restart it and then it seems to run fine for the rest of the trip. I've changed the fuel filters and oils and was wondering why this keeps happening. It


Check your vacuum lines for leaks and the MAP sensor and pcv valve on the valve cover. ... Nissan Pulsar

My 1996 LE toyota corolla has a very low fuel mileage. Like it runs just 300km on 45 liters of fuel. This is a very bad mileage for 1.8L engine. Otherwise, car start, idles and runs fine. The spark plugs were light brown, exhaust does not smell too rich. No enginer light is 'ON'. No fuel leaks. The car has 160k on its odometer, The last owner has changed the timeing belt at 85k. I changed all the filters, spark plug, engine oil.


Check each wheel to determine if you have a brake dragging. If you raise a wheel off the ground, you will hear a little brake drag, but the wheel should turn pretty freely. If you find a wheel(s) that are difficult to turn, you know you need to ser ... 1996 Toyota Corolla

Car misfires and runs rough and then when u put the gas down it runs well!! it acts like it has low fuel presure but that checks out fine 52psi! starts fine, replaced coils and plugs and wires. check


Try cleaning the maf and reset the computer. Check for vaccine leaks ... 2001 Chevrolet Chevrolet Malibu LS

2006 Dodge Charger will not start. I put the key in, turned the ignition, car started, and engine ran for a second or two, then shut itself off. I did this a few times hoping the engine would continue to run, but each time the engine would shut itelf off. Now, the car will not even start. I put the key in, turn the ignition, and get nothing. Electrical system seems to be fine. Lights, horn, radio all work fine. Maybe a sensor or fuel filter? Any help will be greatly appreciated.


Your timing may be off usually when that happens . . have u done any work to the car recently? ... 2006 Dodge Charger

2000 1500 Sierra will not stay running step on gas act like its running out of gas. Popped top fuel line gas came poured outbut didn't pump out when i rolled the engine over. Got underneath the fuel cell to listen if pump was working could hear it click but did not hear it running fuel did not pump out of the line. Beat on the bottom of the tank tried to roll it over again and fuel pumped out into a catch bottle. Hooked up the fuel hose started the truck idled fine stepped on the gas to move the


Replace the fuel pump and fuel filter to correct the problem you are having. Without the proper fuel pressure the engine will not run at all. Hope this will help you. You might check the fuse/relay panel for a blown fuse or relay in it to make sure y ... Cars & Trucks

On my 1985 300zx turbo im having issues with fuel or something. the car runs fine when driving it around with out stepping on it but as soon as i give it gas it almost stalls out almost like its not getting fuel but when i let off it starts running fine. the fuel pump is fine and my injectors are leaking. mabey this is the problem but i did the self diagnosis and its giving me a bunch of codes. im very mechanically inclined but dont wana take it in for repair. what dose your fuel tempature senso


Try replacing the battery, I had the same problem with my SRT and the lowered voltage will trigger the crank angle sensor. I have been told that the only other time this should go off is if your timing is off with the cam, and it will shut down the ... 1985 Nissan 300ZX

After I run the car for awhile and shut if off and then try and restart the car it runs for a few seconds and like runs out of gas. I wait a few seconds and restart it and it runs fine. It is a CRS-Si with fuel injection. I have replaced the fuel filter, spark plugs and wires. There is no indicated of a check engine light coming on. The car has 186K miles


Sounds like the injectors are acting up.maybe worn out..you might have them checked out ... Honda CRX

Hello to start with thank you for your help i bought this car and it was not running i was told the car ran fine and one day started to stumble and next day it wouldnt start and thats when i got the car i put cap rotor wires plugs and it starts now but runs realy rough but when try to put the car in gear it will not go anywhere it just bogs out like its not getting gas if you unplug the maf it runs a little better but still dont have any power i did a fuel pressure test and had 37-38psi at idle


... 1998 Volvo V70
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 5.4023 seconds