Having problems with your 1984 Porsche 944 ?

944 choke issue

\015 When cold starting my 944 will vibrate quote a lot until it has heated up\015
Posted / edited by AnonymousUser on : 15-01-2018

Answers :

Repair Help & Product Troubleshooting for 1984 Porsche 944

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I have a 92 7.3 and i have an issue where the engine cuts out between 40-45 mph and it still speeds up but the tac hits 0 and then back up to 2k also ive lost power and fuel economy and i have no o2 sensor no camp or crank sensor and no maf but i have put in a new tp or fipl switch and i have a speed control sensor in my hand but im not sure what the issue is please help


My bet is it has to do with either your fuel pump or your injector pump hopefully your fuel pump but if its not giving enuf pressure to your injector pump your truck will run like that ... 1992 Ford F250

Engine stuttering My 97 dodge avenger, 2.5L V6, is having some issues. I am not sure if the problem exists within my engine or transmission. The issues i have are as follows: When the car is in park or neutral the engine idles fine with hardly any stutter or hesitation. If I rev the engine the it feels like the engine is choking for a half second, when it rises above 2000 rpm it runs smooth. When I am in drive and have the brakes engaged at a stop light the engine stutters and sound


Have you replaced your O2 censor yet? or changed your air filter lately. I know our avenger is pretty picky we had a dirty air filter once and it seemed like the O2 censor went out because it kept trying to shut off when the idle was lower. a new air ... 1997 Dodge Avenger

I have a 2000 Lincoln Ls, with a random start issue. Security light is flashing on dash. Message center says "Check Advance Trac" At this point the car will NOT start. I have dug into this a little bit and installed Jumper wire harness 1W4Z-13A612-AA. TSB 0-16-4. With the harness inplace this was suppose to fix the issue at hand. Nope. Any Ideas?


... 2000 Lincoln LS

I have a 2006 saturn ion, and when my aircon is on my rpm needle goes up and down...it doesn't matter if i'm driving or in park. When i'm in park the issue is much worse. The RPM needle keeps doing the same thing but after about 10-15min in park my RPM needle goes to 0 and shuts off the car. When the car is doing this my aircon works but doesn't cool like it's supposed to. I already had the throttle body replaced but the issue continues...please help!!!


Sounds like your AC compressor is trying to lock up. Have a shop check the head pressure on the compressor. ... 2006 Saturn ION

I have a 98 plymouth voyager se 3.3l auto (4 speed) and the speedo bounces cause the vehicle to have a jerking motion. when the speedo stays a 0 the vehicle runs fine but this doesn't last long befoer the speedo bounces. it also bounces when you are not moving the bouncing goes from 0 to 200 and when moving its between 20 and 80 . any help would be appreciated We have the same problem and had the speed sensor replaced three times. That was not the issue. Now when sitting at a stand still the sp


I would suggest taking it into a Jiffy Lube or Another Auto-Repair company. They can fix it for sure, and if they don't, you get a refund, and an apology. ... 2000 Plymouth Voyager

Possible clutch issue on 1997 Chevy Tahoe - 0 psi on high side


You will have to have a puller for removing it,you can get at auto parts, no very expensive remove the belt remove the nut on front of pulley and use the puller, you dont have to take out the freon. replace and tighten nut to pull new pully in place ... 1997 Chevrolet Tahoe

Vehicle was having issue with carburetor, and would stall easily if gas pedal was pushed during warm up period. One day the car was warming up with choke engaged at about 3000 Rpms and it suddenly sta


... 1985 Mazda RX-7

Truck choking like its fuel, timing or air issue


... 1991 Chevrolet K1500

Having intermittent electrical issues with my 2002 audi a6. cruise stops, dash lights flash and get dark, rpm meter goes to zero while driving. have error codes 01312 165 and 01314 177 and 0 315 177


... 2002 Audi A6

I have a 91 metro. L3,, 1.0 liter. It is having problems accelerating up to speed in all but 1st gear. It studders until 4000 rpm and then is fine. It is hard to start cold sometimes. the gas mileage has gone to heck. The timing chain was recently replaced. Could the marks on the timing chain being off jus one tooth make that happen? Or could it be ann issue with the choke? thank you ... Monte Eberly


... 1992 Geo Metro

Hello i have a couple issues with a 1991 honda civic it vibrates a lot while in drive and even more when in reverse and has a slow rate of reaction/acceleration when you press the pedal this only happens when its in d4 ... i even floor the gas pedal and the rpms dont go over 3 to 4 thousand when its like 0-40 miles an hour


Assuming the idle speed is correctly set. Check for worn out or broken engine and tranny mounts. replace as nessesary. Check for any stored diagnostic trouble codes stored (count the blinking red light on the computer under the passenger carpet.) Che ... 1991 Honda Civic

Temperature shoots to overheat, and other gauges are down to 0. Also, the radio goes off, there is no power window control, and the computer issues warnings about the security system, reduced power (rpobably because of the temperature miss read), etc. Shot off the car and everything looks normal, go over a bump and again everything goes off


Wow sounds like your cluster is all messed up! ... 2002 Chevrolet Corvette

96 accent has not been starting ( no spark ) for 6 months off and on. cranks fine, can hear fuel pump, checked regulator...all great.Will start again if it sits for a few minutes ( not flooding ) This time, will not start although tried often ( battery/spark plugs fine ). 0 other issues at all with this vehicle.


Fuel pump relay ... Hyundai Accent

I have a 95 Jeep Grand Cherokee that I traded in on the c4c deal. I have not yet taken delivery (they are waiting for the gov't $) and my Jeep died a couple of nights ago, it was running, I stopped, parked, ran into a store, came out to restart, it sputtered and choked then died. It tries to start but won't turn over. After a tow and many tests, my mechanic says it is the fuel pump - he's getting 0 pressure from it, although the wires show power. He tried banging on the tank to jolt it for "


I dont know why Chrysler did this,but yes you have to get the whole unit,it is called a fuel pump sending unit.Did you consider getting a used unit for a lot less,and if your lucky fewer miles on the part. ... 1995 Jeep Grand Cherokee

Bought a 1999 Porsche boxter and it has motor electrical issue and on the machine it gives me the following defect codes P1691 p1319 p1315 p1318 p1314 p1140 p1317 0 P1313 p1316 would anyone kindly help me with this I'll be really thankful just if anyone tell me what those codes mean and possibly how to fix them thank u very much for ur time


... 1999 Porsche Boxster

Whenever the accelerator is pressed hard or the van works hard climbing a hill then the engine just starts bogging real bad and missing.It is like a timing issue or choking. Air cleaner is new. Sensors have been changed. Two dealers have looked at it and find no codes.??? a bit puzzled


Sounds like a throttle position sensor or a loose connection at that sensor hope this helps ... 1995 Ford Aerostar

I have a 94 Geo Prizm LSI 1.8L. I have a real odd hesitation, sputter. Before the car shut down, it drove fine, except that it you maintained a steady speed the car would sputter - but not when accelerating over 2K. Then 2 days ago while in the drive thru it choked out and died. I pulled the idle air sensor - cleaned and lubricated it, high idle issue from before all of this is gone. I thought it may be getting too much fuel. The problem ultimately leads me back to the TPS, when I took the TPS o


Try exchanging the MAP sensor from the other "good running" car. What I think you are experiencing is a flat MAP which fails to read more than the minimum. A MAP sensor out on these cars will make it run absolutely terrible and die as you have indica ... 1994 Geo Prizm

1995 vw cabrio 2,0 runs rough, sputters and chugs during acceleration. Replaced, plugs,air filter,plug wires checked for vacum leaks. Still have issue any ideas would help


... Volkswagen Cabrio

My 2001 Jeep Grand Cherokee Loredo, straight six, is having a problem that the oil pressure gauge goes to 0 and my check gauges light comes on but when i accelerate it goes back up and the light goes off. Is this a sensor issue? Nothing seems to be wrong w/ the jeep


Your problem could be the result of a bad pressure sending unit but I would take care of that immediately. If the pressure doesn't return to normal after installing the new unit, do not drive 'til you have a mechanical gauge installed and the actual ... 2001 Jeep Cherokee

Hi,i have a 96 accord 4 cyl. vtec. just recently there has beeen a power loss issue. i have changed the alternator,check the ignition switch,tested fuses , battery seems fine,connections are good no corrosion,but cannot find problem. the car will start drive for abit then gauge lights start dimming out ,speed and tact go to 0, till the car dies out it wont restart.its jumps fast,ande runs for alittle while then same,everything dims out and dies


Check the alternator voltage , it has to be 13.8 to 14.4 vdc. it sounds like your car is running off the battery alone. Sometimes a bad battery will take out an alternator,and after replacing it goes again.Check all connections,and check the feedback ... 1996 Honda Accord

My car cut off while driving, almost like an altenator issue.. but now the car will turn over, but it chokes right back out even if you try to give it gas. there are no check engine lights on.


You may check the alternator but normally the battery light flashes in your dashboard if the alternator has an issue. You may want to check the wiring of the ground. Worst case, it could be a wiring issue in the loom. \015\012\015\012If it is a ca ... 2005 Volkswagen Jetta

Stalling issues I have a '95 Grand Prix 3.1L Recently it started sputtering when coming to a stop. I replaced the PCV valve and hose as they severely needed to be. That worked for about 3 miles and then the problem started back up. Sometimes it will run for twenty miles without stalling, sometimes it will stall at every stop. Once even on the highway. I have heard it may be a choke problem or could be the fuel filter / pump. I dont have a lot of money and cant afford to try everything. Any help


Here is the most common cause of surges and stalls and low idle rough idle, it is the idle speed control air-bypass valve and throttle valve (IAC for short), they get full of gunk over the miles and cause idle issues (stalls, low idle) like ... 1995 Pontiac Grand Prix

Hello, I have a 2002 GMC Envoy and my check engine light is on. The code populated is P0014, I've read different solutions to this code, however I am still unsure as to which route to go. Would the replacing the Camshaft sensor resolve my issue? Also, when my AC is on the timing appears to go up and down (from 0-2), as if my truck wants to shut off, and then Pressure Oil Low // Stop engine displays. Thank you for any assistance you can provide.


DTC P0014 - "B" Camshaft Position - Timing Over-Advanced or System \015\012Performance \015\012 (Bank 1) = to see Trouble Code P0011DTC P0011 - "A" Camshaft Position - Timing Over-Advanced or System Performance (Bank 1)What ... 2002 GMC Envoy

I have a 99 Ram 1500 5.2 liter 5 speed manual that knocks loud when accelerating in 1st, 2nd and 3rd gear but when i shift to 4th it stops. All my fluids are clean and full. There were no prior issues or noises the knock just stARted while i was driving home on the freeway. Im stuck because its a holiday weekend and most shops are closed or their techs are out of town. Knock sensor, EGR time delay switch, wire set, choke thermostat....these are some of the suggestions I've gotten but this


... 1999 Dodge Ram

Help!! i have 91 acura integra. Car died yesturday while driving. The tac went to 0 while slowing down. Has a new main relay. No spark with spark plugs. Do you think it is a fuse issue? and if so where is the ignition fuse located in the car? thank you ~niki


Sounds more like the timing belt broke ... 1991 Acura Integra Hatchback
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.carrestorationshop.com || Terms of Use || Contact || Privacy Policy
Load time: 0.2804 seconds